1
Vraag
2
Reacties
WJAger1

Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

CS1010 op Next Mini

Goedendag,

 

Vandaag al uitgebreid gesproken met de klantenservice en er komt vrijdag een monteur langs, maar misschien dat hier knappe koppen kunnen helpen: ik heb sinds vandaag internet via Ziggo, gebruik de Smartwifi Zwart (werkt perfect) alleen de TV via de Next Mini geeft foutcode CS1010. 

 

Inmiddels al 10x gereset op afstand, stroom eraf en er weer op etc, maar dat helpt niet.

 

Heb de modem aangesloten met een rood-rood coax kabel op het aansluitpunt. De Next Mini aangesloten via utp kabel op de modem (ook al andere kabel geprobeerd), maar de CS1010 blijft. Ook via Wifi geprobeerd.

 

Ik heb zelf het idee dat het ergens fout is gegaan tijdens het proces van installeren van de Next Mini, maar een factory reset is niet mogelijk.

 

Iemand nog een briljante ingeving of zit er niets anders op dan de monteur afwachten?

 

Dank voor de hulp,

 

Wouter

 

 

 

Bijgaand de aansluiting 

 

 

IMG20221206143131.jpg

 

Oplossing

Geaccepteerde oplossingen
WJAger1
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

De monteur is langsgekomen en heeft een hard reset gedaan van het kastje. Dat was de oplossing. Had ik zelf ook kunnen doen, maar volgens de klantenservice was een dergelijke reset niet mogelijk. 

Bekijk in context

6 Reacties 6
Bert

Level 21
Super Expert
  • 63169Posts
  • 4367Oplossingen
  • 16665Likes

"Heb de modem aangesloten met een rood-rood coax kabel op het aansluitpunt."

 

Op welk aansluitpunt? Want op de wandcontactdoos past geen rood.

Heb je een splitter in gebruik?

WJAger1
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

Dank, @Bert, Ja, ik heb inderdaad een splitter gebruikt. De rood-rood coax zit in het data gedeelte, het TV gedeelte is leeg.

Bert

Level 21
Super Expert
  • 63169Posts
  • 4367Oplossingen
  • 16665Likes

Kijk ook in je Mijn Ziggo onder monteursafspraken of de monteur mogelijk eerder ruimte heeft om te komen, 's-ochtends is de agenda bijgewerkt met afgezegde afspraken.

Jacob
Community Moderator
Community Moderator
  • 2045Posts
  • 165Oplossingen
  • 606Likes

@WJAger1 van harte welkom hier!

En leuk dat je nu onze diensten gebruikt. En ja, dan wil je niet beginnen met een foutcode, dat snap ik.

De foutcode verwijst naar een koppeling tussen modem en mediabox. Je modem is volledig online, neem ik aan? Daarna kan je de mediabox koppelen. Beide diensten staan inmiddels actief in je Mijn Ziggo? Check ook dit eens. 

Als dit allemaal niet werkt is het inderdaad toch het beste de monteur af te wachten. Houd je ons op de hoogte van het resultaat? 

WJAger1
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

De monteur is langsgekomen en heeft een hard reset gedaan van het kastje. Dat was de oplossing. Had ik zelf ook kunnen doen, maar volgens de klantenservice was een dergelijke reset niet mogelijk. 

Bert

Level 21
Super Expert
  • 63169Posts
  • 4367Oplossingen
  • 16665Likes

@WJAger1 Wat heeft de monteur precies gedaan aan handelingen om de reset uit te voeren?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic