ErwinBreda
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 2Likes

CI+ Module werkt niet: 'Gecodeerd programma'

Beste Lezer,

Sinds enkele dagen geeft mijn Philips smart TV de melding:

“gecodeerd programma, controleer CI+ module en smartcard”

 

ik kan de zenders vanaf rtl4 niet bekijken.

 

Het probleem is ontstaan toen ik de CI+ module uit de TV haalde omdat ik dacht dat de TV stuk was. De TV bleek het gewoon te doen. En na het terugplaatsen van de module krijg ik de zenders niet meer terug. Van alles geprobeerd, opnieuw zenders geïnstalleerd, fabrieksinstellingen teruggezet van de TV, maar niets helpt. Ik had voorheen nooit problemen met deze module.  Dat de module of smartcard stuk zijn gegaan alleen door verwijderen en terugplaatsen lijkt me niet waarschijnlijk?

 

Wat te doen? 
Alvast bedankt voor het antwoord.

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 47641Posts
  • 2888Oplossingen
  • 10506Likes

Als je een module in de TV duwt, moet hij meestal door een weerstandje heen om klem te komen zitten.

Ik duw altijd stevig door tot ik over een hobbeltje heen ben.

Bekijk in context

ErwinBreda
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 2Likes

De CI+ module zat er inderdaad niet goed in. Het leek alsof hij vast zat, maar na flink aanduwen ging de module nog een hobbel over. De zenders doen het weer. Bedankt!

Bekijk in context

9 Reacties 9
Jocola
Raadgever
  • 153Posts
  • 1Oplossingen
  • 103Likes
ErwinBreda
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 2Likes

Nee, helaas. De module is goed, quantis, 1.3v. de stappen uit de link heb ik allemaal al eens doorlopen.

Steefb
Expert
Expert
  • 9772Posts
  • 1780Oplossingen
  • 3017Likes

Je bent wel begonnen met herinstallatie zonder module?

 

Je weet zeker dat je smartcard goed in de module zit? Kan op 3 manieren fout.

 

Vernieuw je zenders eens in ''mijn ziggo''

Zender niet toegankelijk | Klantenservice | Ziggo

DennyW
Expert
Expert
  • 2767Posts
  • 232Oplossingen
  • 690Likes

@ErwinBreda 

Heb je misschien ook de smartcard uit de module gehad? Mogelijk verkeerd teruggeplaatst.  Oriënteer je niet op de opdruk (voor vat betreft voor of achterkant). De chip "kijkt" naar het iets dikkere deel van de module.

 

De procedure voor zender zoeken:
Laat de TV zenders zoeken zonder module. Pas nadat de zenders gevonden zijn de module in de TV plaatsen.

 

N.B.:
Het kan soms helpen om de contactvlakjes (chip en module) voorzichtig schoon te vegen (zacht doekje).

ErwinBreda
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 2Likes

Helaas hebben ook bovenstaande oplossingen niet geleid tot beeld, ik krijg nog steeds dezelfde melding.

anoniemforum
Super Expert
Super Expert
  • 5953Posts
  • 398Oplossingen
  • 1067Likes

ci module stofvrij blazen met perslucht

Quadral
Gedreven Liefhebber
  • 67Posts
  • 7Oplossingen
  • 15Likes

Ziet de tv de module wel?

Bij Philips zit dit meestal onder de knop options, daar zul je iets van common interface zien staan. Als je die kunt aanklikken dan ziet de tv de module

Bert
Super Expert
Super Expert
  • 47641Posts
  • 2888Oplossingen
  • 10506Likes

Als je een module in de TV duwt, moet hij meestal door een weerstandje heen om klem te komen zitten.

Ik duw altijd stevig door tot ik over een hobbeltje heen ben.

Bekijk in context

ErwinBreda
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 2Likes

De CI+ module zat er inderdaad niet goed in. Het leek alsof hij vast zat, maar na flink aanduwen ging de module nog een hobbel over. De zenders doen het weer. Bedankt!

Bekijk in context