Jeroen.1987
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

CI+Module i.c.m. nieuwe TV

Ik ben voornemens om een nieuwe televisie aan te schaffen (Philips 50PUS7906/12 - 4K TV). in de product specificatie staat vermeld bij CI+module het volgende vermeld: CI/CI+ ingang: Ja, CI+ v1.4

 

Ik maak hieruit op dat de versie van de CI+module minimaal 1.4 moet zijn. Zover ik heb kunnen achterhalen is mijn huidige versie 1.3 (zie ook bijgevoegde afbeelding). Dit betekent dus dat e.e.a. niet zou werken?

 

Wat zijn de mogelijkheden hierin vanuit Ziggo? Kan ik mijn huidige module omwisselen voor een nieuwere versie? En tegen welke kosten? Ik huur deze module nu voor € 2 per maand.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Steefb
Expert
Expert
  • 9783Posts
  • 1783Oplossingen
  • 3025Likes

1.4 is de maximale versie die geschikt is voor je TV. Deze versie is nog niet in de reguliere handel te koop.

De 1.3 versie zal ook voldoen.

Bekijk in context

2 Reacties 2
Steefb
Expert
Expert
  • 9783Posts
  • 1783Oplossingen
  • 3025Likes

1.4 is de maximale versie die geschikt is voor je TV. Deze versie is nog niet in de reguliere handel te koop.

De 1.3 versie zal ook voldoen.

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

Goedemiddag @Jeroen.1987 en een warm welkom op de Community,

Zo te lezen heb je het juiste antwoord al gekregen van expert @Steefb.Laat je het ons weten als wij je verder nog ergens mee kunnen helpen? We staan dan graag voor je klaar.