Wo0Zzz
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 5Likes

Blauwe waas Mediabox XL

Goedendag,

 

Ouders van een kameraad van mij hebben sinds vorige week een Mediabox XL gekregen, deze heb ik voor hen geinstalleerd.

Nu hebben ze sinds woensdag zo nu en dan een blauwe waas over het scherm heen. Vaak verdwijnt het na een aantal minuten ook weer vanzelf maar dan komt het soms ook later weer terug.

Bij het uit- en inschakelen van het toestel gaat het dan weer even goed. Maar ook als de HDMI stekker even losgehaald wordt en dan weer ingeplugd wordt is het ook weer even goed.

De HDMI kabel is al vervangen door een andere, dus dit is het probleem niet. 

Heeft 1 van jullie zo een idee wat dit zou kunnen zijn? Zou het misschien met een HDMI handshake te maken kunnen hebben of iets? 

Ik dacht tussen neus en lippen ook iets te horen dat het beeld heel af en toe ook ff zwart wordt en dan weer terugkomt en dat dan ook het menu met huidige zender dan weer tevoorschijn komt. 

Voorheen hadden ze de meest simpele Humax bruikleen decoder en toen hadden ze nergens last van.

De TV die gebruikt wordt is een: Sony KDL-32BX300.

 

Alvast dank!

Mvg Jelle 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
AlexHelpt
Expert
Expert
  • 980Posts
  • 172Oplossingen
  • 312Likes

Hi @Wo0Zzz, en welkom,

 

De Sony is een oud beestje, en heeft wat hulp nodig om de juiste kleurinstellingen te krijgen.

Zou je op de Mediabox XL (ik vermoed met nieuwste software) kunnen gaan naar:
Menu > Instellingen > Beeld en geluid > TV Kleur Output > RGB > 'OK'.?

Ik denk dat het dan is verholpen.

Bekijk in context

6 Reacties 6
Bert
Super Expert
Super Expert
  • 49126Posts
  • 3010Oplossingen
  • 10953Likes

Dit is een vreemde actie van de Next.

Vaak helpt bij vreemde acties om de Next 30 seconden van de stroom te halen.

Geen resultaat, de fabrieksinstellingen.

Geen resultaat, laat het hier weten, dan kan er dieper in de systemen gekeken worden of daar iets mis is.

AlexHelpt
Expert
Expert
  • 980Posts
  • 172Oplossingen
  • 312Likes

Hi @Wo0Zzz, en welkom,

 

De Sony is een oud beestje, en heeft wat hulp nodig om de juiste kleurinstellingen te krijgen.

Zou je op de Mediabox XL (ik vermoed met nieuwste software) kunnen gaan naar:
Menu > Instellingen > Beeld en geluid > TV Kleur Output > RGB > 'OK'.?

Ik denk dat het dan is verholpen.

Bekijk in context

Rikst
Community Moderator
Community Moderator
  • 2483Posts
  • 211Oplossingen
  • 321Likes

Hoi @Wo0Zzz

Lief dat je even voor ze op onderzoek bent uitgegaan. Hebben de tips van @Bert en @AlexHelpt geholpen, heb je een update voor ons?

Wo0Zzz
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 5Likes

Hoi allen,

 

Excuus voor de late reacties! 

Ik heb de work around die AlexHelpt heeft gestuurd direct toen naar hen toe gestuurd. Nu je het zegt, ik heb daar van hen ook nog geen terugkoppeling op gehad. 

Ik zal eens informeren! 

Zodra ik meer weet laat ik van me horen!

Willem-A1
Expert
Expert
  • 814Posts
  • 29Oplossingen
  • 427Likes

@Bert 

het zou om de XL gaan, niet om de Next 😉

Wo0Zzz
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 5Likes

Hallo allen,

Heb ze net gesproken. 

De work around van @AlexHelpt heeft geholpen!

Dank! 

Uitgelicht topic