Lowlander61

Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Beeld hapert en gaat kort op zwart na installatie update 4.36

Sinds vanochtend na de update van mijn ziggo mediabox next hapert het beeld en gaat korte tijd op zwart. Ook geeft hij aan dat er geen servers te bereiken zijn (geen internet) maar als ik de test doe, is alles goed.

2 Oplossingen

Geaccepteerde oplossingen
Lotte
Community Moderator
Community Moderator
  • 1203Posts
  • 128Oplossingen
  • 312Likes

Goedemorgen @Lowlander61, wat vreemd dat je beeld op zwart schiet na de nieuwe update, Ik heb even gekeken maar het signaal is niet top. Ik sluit mij aan bij @Bert, de huidige hoofd aansluiting is niet heel optimaal. Ik heb een monteur ingepland (gratis) om deze te vervangen. De monteur komt langs op vrijdag 03-12-2021 tussen 12:00-18:00 uur Komt dit niet uit? Verplaats de afspraak dan simpel via mijn Ziggo. 

 

Hou je ons op de hoogte van de oplossing? 

Bekijk in context

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Gisteren een aardige monteur van Ziggo aan de deur gehad, inderdaad een splitser geïnstalleerd en op de inmiddels al vervangen coaxkabels de juiste 4G stekkers gezet. Nu super ontvangst en geen haperingen meer gehad. Top service!

Bekijk in context

15 Reacties 15
Bert
Super Expert
Super Expert
  • 51224Posts
  • 3217Oplossingen
  • 11672Likes

Hoe maakt de Next verbinding met het modem? Via wifi of een netwerkkabel?

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers en het modem op de foto?

En eventueel ook een foto van een andere coax wandcontactdoos waar de Next op aangesloten zit?

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Hij maakt contact met een LAN kabel. Ik heb zo juist een fabrieksreset gedaan, het beeld lijkt nu goed te blijven, krijg wel steeds het bericht dat de servers onbereikbaar zijn. Foto's volgen.

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

IMG_3930.jpeg

IMG_3931.jpeg

IMG_3932.jpg

   

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

vanuit de verdeler (onderste foto) loopt de coax kabel (gloednieuw, vorig jaar laten trekken, speciaal voor de nieuwe digitale tv) rechtstreeks diagonaal door het huis naar de ziggo box next. Daar zit een splitter, want vroeger kon je de kabel doorlussen via de horizonbox. Tot update 4.35 geen problemen gehad. Bij update 4.35 crashte de next en moest ik hem door rechtstreeks aan te sluiten op het modem en de kabel opnieuw de firmware laten installeren. Dat was gisteren en toen geen problemen meer gehad. Vanochtend dus eerst haperend beeld (dat is nu over na fabrieksreset) maar nog steeds de melding dat ik geen server kan bereiken.

Bert
Super Expert
Super Expert
  • 51224Posts
  • 3217Oplossingen
  • 11672Likes

Ik denk dat het te maken heeft met het modem dat de internet verbinding wegvalt.

 

Ik zie namelijk een groene kabel in je versterker komen.

De groene kabel hoort aangesloten te zijn op een galvanisch gescheiden Abonnee Overname Punt wat allerlei storingen buiten houdt.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/... 

pvdh14

Gedreven Liefhebber
  • 50Posts
  • 1Oplossingen
  • 20Likes

Is 4.36 firmware een tik fout in het onderwerp en moet dit 4.35 zijn?

Of is er al een nieuwere (beta) versie?

Bert
Super Expert
Super Expert
  • 51224Posts
  • 3217Oplossingen
  • 11672Likes

4.36 wordt in Brabant en Limburg nu uitgerold.

Als er geen vreemde zaken zijn, dan wordt 4.36 uitgerold in de rest van Nederland.

 

Nieuwe beta versies worden uitsluitend besloten getest met het klantpanel: 

Ziggo producttesten: Hoe werkt het? - Ziggo Community

pvdh14

Gedreven Liefhebber
  • 50Posts
  • 1Oplossingen
  • 20Likes

Hi @Bert 

Bedankt voor de info. Is er (al) bekend wat de verbeterpunten zijn in 4.36 ?

Bert
Super Expert
Super Expert
  • 51224Posts
  • 3217Oplossingen
  • 11672Likes

@pvdh14 Die exacte lijst laat ik aan de communicatie van Ziggo over.🙂

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Heb je hier wat aan Bert?

Bert
Super Expert
Super Expert
  • 51224Posts
  • 3217Oplossingen
  • 11672Likes

OK, duidelijk te zien dat je modem achter een versterker zit en dat er storingen doorgegeven worden aan je modem.

 

Een Ziggo moderator komt hier morgen in dit topic langs om de nodige stappen te zetten.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Bedankt Bert!

Lotte
Community Moderator
Community Moderator
  • 1203Posts
  • 128Oplossingen
  • 312Likes

Goedemorgen @Lowlander61, wat vreemd dat je beeld op zwart schiet na de nieuwe update, Ik heb even gekeken maar het signaal is niet top. Ik sluit mij aan bij @Bert, de huidige hoofd aansluiting is niet heel optimaal. Ik heb een monteur ingepland (gratis) om deze te vervangen. De monteur komt langs op vrijdag 03-12-2021 tussen 12:00-18:00 uur Komt dit niet uit? Verplaats de afspraak dan simpel via mijn Ziggo. 

 

Hou je ons op de hoogte van de oplossing? 

Bekijk in context

Lowlander61
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 1Likes

Gisteren een aardige monteur van Ziggo aan de deur gehad, inderdaad een splitser geïnstalleerd en op de inmiddels al vervangen coaxkabels de juiste 4G stekkers gezet. Nu super ontvangst en geen haperingen meer gehad. Top service!

Bekijk in context

Cecilia
Community Moderator
Community Moderator
  • 5543Posts
  • 1323Oplossingen
  • 1767Likes

Fantastisch om te horen @Lowlander61. Bedankt voor deze terugkoppeling en veel kijkplezier! 

Uitgelicht topic