1
Vraag
2
Reacties
Fappie

Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes

Afstandsbediening koppeling met tv

Na de update van de mediabox xl gaat de koppeling van de afstandsbediening er telkens af. Als ik hem koppel doet die het een tijdje met de tv, maar raakt spontaan de koppeling steeds kwijt na een tijd.

Moet dus telkens de koppeling opnieuw maken. Erg irritant. Heb al nieuwe batterijen erin gedaan. Voor de update nooit last van gehad. Graag een oplossing hiervoor. 

Oplossing

Geaccepteerde oplossingen
Anne B
Community Testspecialist
Community Testspecialist
  • 10361Posts
  • 1109Oplossingen
  • 10001Likes

Goedemorgen iedereen, eerder informeerde ik jullie dat we in software-update 4.28 een probleem oplossen waardoor de afstandsbediening (met het toetsenbordje) regelmatig de koppeling met je televisie kon verliezen.

 

Goed nieuws! De gefaseerde uitrol van update 4.28 is afgelopen nacht begonnen. Het kan tot drie dagen duren voordat jouw mediabox de software ontvangt. Je kunt controleren welke software jouw mediabox heeft onder Menu > Info > Over je mediabox.

 

Let er op dat je de koppeling nog wel eenmaal moet doen nadat je mediabox software 4.28 heeft geïnstalleerd. Voor het koppelen met een code kun je het stappenplan hier gebruiken. Werkt bij die koppelmethode één of enkele toetsen niet, gebruik dan de stappen om automatisch te koppelen

Bekijk in context

36 Reacties 36
Nederrat

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hier precies hetzelfde probleem.

Fappie
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes

Ik ben blijven volhouden met telkens opnieuw de koppeling maken. En tot nu toe blijft die erin. Heeft een paar dagen geduurd, maar toch gelukt. Dus de volhouder wint

Erikkk

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

Hier ook hetzelfde probleem. Elke dag opnieuw koppelen en na een paar uur is de koppeling weet verdwenen. Heel irritant. Voor de update nooit last van gehad.

Anne B
Community Testspecialist
Community Testspecialist
  • 10361Posts
  • 1109Oplossingen
  • 10001Likes

Goedemorgen @Fappie , @Nederrat , @Erikkk , zo te lezen gaat dit duidelijk niet goed! Ik kijk graag wat ik voor jullie kan doen.

 

@Fappie , fijn om te zien dat het bij jou onderhand is gelukt. 

 

@Erikkk , @Nederrat , speelt het probleem bij jullie nog? Je vindt hier een uitgebreid stappenplan voor het koppelen van de afstandsbediening. Wat erg belangrijk is, is de laatste stap, het opslaan van de instellingen. Lukt het nog niet? Laat het hier weten en zet je postcode en huisnummer in je profiel zodat ik op afstand even kan kijken wat er fout gaat. 

Erikkk

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

Goedemorgen Anne,

 

Jazeker het probleem speelt nog. Ik heb een Samsung. 

In het begin was het probleem dat hij ook niet correct koppelde. Na het tweede signaal (tijdens het koppelen) ging de tv al uit. Maar als ik dan opsloeg werkt de afstandsbediening toch niet. Nu stop ik na na het vierde signaal (tv gaat dan ook uit) en werkt deze perfect. Soms voor 2 dagen. Soms voor een aantal uur. Ik heb hem inmiddels al 5x gekoppeld en kan de code (2448) ondertussen al dromen. Eergisteren voor het laatst gekoppeld en ook gisteren ging dat perfect. Ineens met de tv uitzetten gisteravond werd het '8' signaal verzonden. Met de volume verstuurt hij dan '3' en '4' naar de televisie. 

Erik

Anne B
Community Testspecialist
Community Testspecialist
  • 10361Posts
  • 1109Oplossingen
  • 10001Likes

Hoi @Erikkk , bedankt voor je snelle reactie en toelichting. Erg apart gedrag! Kun je jouw postcode en huisnummer in je profiel zetten? Dan kan ik op afstand even meekijken of ik ook een oorzaak kan ontdekken.

Erikkk

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

@Anne B Ziggo. Gedaan. 

Jorisv

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hier ook hetzelfde probleem na de update

Erikkk

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

@Anne B Ziggo direct na ons telefoongesprek opnieuw afstandbediening gekoppeld (14.15 uur). Box is hierna niet aan geweest. Met Netflix (via de tv) werkte de afstandsbediening nog steeds perfect op aan/uit en de volume. Rond 21.15 uur box aangezet en na iets meer dan half uur kwam ik erachter dat de afstandsbediening wederom weer gewijzigd was zonder in de tussentijd iets bijzonders met de afstandsbediening gedaan te hebben. Volume is weer 3 en 4. Mute gaat naar zender 5 en uit gaat naar zender 8. 

reneotten10

Level 3
  • 22Posts
  • 0Oplossingen
  • 4Likes

Ik herken  het probleem..na de laatste update is inderdaad de koppeling continu verdwenen. bij mij gaat het mn. om het geluid.

WilPeters

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb het zelfde probleem sinds de laatste update. Ik moet hem om de 2 dagen opnieuw koppelen.

er zit een bug in de nieuwe sw van de mediabox lijkt het want ik zie de klacht vaak.

ik wik terug naar de oude sw. Kan dat?

 

 

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

@WilPeters 

ik wik terug naar de oude sw. Kan dat?

Het is niet de bedoeling van Ziggo een MBXL te downgraden.
Men is juist begonnen aan een grootschalige vernieuwing, zonder weg terug.

Ronihd

Level 18
T.E.A.M.
  • 8208Posts
  • 313Oplossingen
  • 3240Likes

Ik weet dat er al een jaar getest is met de XL en de nieuwe software door aardig wat mensen.

Daarom vind ik het wel bijzonder dat deze zeg maar idd bug niet eerder is geconstateerd 

 

En nee @WilPeters terug naar de oude versie gaat Ziggo niet doen, dat willen ze niet.

Even een beetje of topic 

Maar los van het AB bugje hoe ervaar je de upgrade ? 

Zapt hij beter ? betere en of snellere respons ? en hoe ziet de gui er nu uit ? 

Hij moet er hetzelfde uitzien als de next en daar ik die heb vond ik het een prima verbetering.

WilPeters

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik vind de bediening na de update een verbetering. Het zapt fijner en lijkt sneller. Alleen jammer dat ik de TV (volume, mute, aan/uit) niet meer kan bedienen. Steeds de koppeling opnieuw instellen word je moe, dus nu gebruik ik noodgedwongen weer 2 afstandsbedieningen.

 

Anne B
Community Testspecialist
Community Testspecialist
  • 10361Posts
  • 1109Oplossingen
  • 10001Likes

Goedemorgen iedereen. Het is duidelijk dat er na de upgrade iets niet lekker gaat met het koppelen van de (toetsenbord) afstandsbediening met je tv en/of audioapparatuur. We doen onderzoek naar dit probleem en zien graag jullie reactie op de vragen in het reactieveld. Vul ook je postcode en huisnummer in op je profiel zodat we jouw boxgegevens ook hebben.  Deze voorbeelden helpen ons om zo spoedig mogelijk dit probleem op te lossen.

 

De stappen om je afstandsbediening te koppelen met je tv en/of audioapparatuur vind je hier. Let er goed op dat je ook de laatste stap uitvoert waarmee je de instelling opslaat.

 

@Erikkk , @Jorisv , ik heb al even telefonisch contact met jullie gehad, maar zouden jullie voor de volledigheid het vooraf ingevulde reactieveld met vragen ook nog kunnen invullen? Alvast bedankt!

Jorisv

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Werkt de bediening van het volume? Nee, na instellen wel. Kort erna niet meer.

Werkt in- en uitschakelen? Inschakelen werkt wel. Echter gaat die naar andere kanaal. Geen hdmi kanaal waar mediabox op aangesloten is. Uitschakelen gaat niet met afstandbediening.

Welk merk/model tv heb je? Samsung ue40j6200aw

Welk merk/model receiver/soundbar heb je? Niet aanwezig

Werkt het tijdelijk na opnieuw koppelen? Ja.

Open veld voor andere bevindingen. Source knop werkt niet. Waardoor je met tv afstandsbediening moet schakelen van tv naar hdmi. Om de mediabox te kunnen gebruiken.

Erikkk

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

Werkt de bediening van het volume? 

Direct na het opslaan wel. Ook als ik de box dan uit zet en een paar dagen niet aanzet (maar de TV bijv. alleen voor Youtube of Netflix gebruik) blijft dit perfect werken met de Ziggo afstandbediening. Als de box aangezet wordt is dit na enkele tijd verdwenen. 

Werkt in- en uitschakelen van je tv? 

Direct na het opslaan wel. Ook als ik de box dan uit zet en een paar dagen niet aanzet (maar de TV bijv. alleen voor Youtube of Netflix gebruik) blijft dit perfect werken met de Ziggo afstandbediening. Als de box aangezet wordt is dit na enkele tijd verdwenen. 

Welk merk/model tv heb je? 

Samsung. Model ue46h6203aw 

Welk merk/model receiver/soundbar heb je? 

Nvt

Werkt het tijdelijk na opnieuw koppelen? 

Ja. Zolang de box niet meer aan gaat blijft dit werken. 

Open veld voor andere bevindingen 

Nederrat

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes

Eindelijk na denk wel 30x de code erin gezet te hebben doet hij het nu al 2 dagen goed

Jacqueline1972

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Werkt de bediening van het volume? Soms

Werkt in- en uitschakelen van je tv? Nee

Welk merk/model tv heb je? Samsung UE55JU7500L

Welk merk/model receiver/soundbar heb je? Samsung

Werkt het tijdelijk na opnieuw koppelen? Nee

Open veld voor andere bevindingen sinds de upgrade hetzelfde probleem. Ik heb al een nieuwe AB ontvangen, maar het probleem blijft. Afgelopen zaterdag 40 minuten aan de telefoon gezeten met Ziggo. Daarna zou ik doorverbonden worden met de technische afdeling, krijg ik iemand van de administratie aan de lijn, tja…..

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic