Bollenkar
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Afstandsbediening Mediabox Next koppelen aan NAD Amp1 versterker

Ik ben al twee dagen aan het proberen om mijn Mediabox next te koppelen aan de nieuwe NAD Amp1 versterker.
Het koppelen lijkt goed te gaan, maar het werkt niet.

Ik ga netjes naar NAD en dan typ ik het type "amp1" in en dan gaat hij koppelen.  Daarna vraagt hij of het werkt, maar het werkt gewoon echt niet.  Dus zit ik weer met twee zappers op de bank.

19 Reacties 19
Jiri
Community Moderator
Community Moderator
  • 910Posts
  • 96Oplossingen
  • 219Likes

Goed dat je dit hier op de Ziggo Community voorlegt, @Bollenkar
@Bert of @robbo willen jullie eens meekijken?

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Ik ben benieuwd.  Heb al veel andere modellen ingevoerd, maar mag allemaal niet baten

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10487Likes

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Ik ga het proberen, maar T0865 en T2422 zijn vijf karakters.  Ik moet er maar vier invullen.
Om 17 uur zal ik het proberen.

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10487Likes

Soms helpt 4 karakters al.

NAD zijn er ook maar 3

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

NAD heb ik uiteraard geprobeerd.  En alle typenummers van versterkers ook
Ik heb ook een C370, die code ook geprobeerd.   Maar werkt niet.
Ben benieuwd vanavond

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

T0865 wordt totaal niet herkend.  En de tweede code is succesvol ( volgens de mediabox)  maar helaas, het werkt niet

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Helaas 

 

20210913_165206.jpg

Anne B
Community Testspecialist
Community Testspecialist
  • 8115Posts
  • 828Oplossingen
  • 6902Likes

Goedemorgen @Bollenkar, vervelend dat het maar niet wil lukken. Ik zal wat een uitgebreidere toelichting geven op de koppelmogelijkheid die de Mediabox Next biedt. Hopelijk zit hier de gouden tip bij zodat je je versterker kunt koppelen. 

 

Koppelen kan op drie manieren:

  • Automatisch - de mediabox detecteert wat is aangesloten en stelt het automatisch in (via EDID info en HDMI-CEC)
  • Handmatig via het menu van de mediabox: door merk en model in te voeren
  • Handmatig via het menu van de mediabox: door merk in te vullen en automatisch te zoeken naar het model door wat toetsen te testen (dit vereist soms best veel pogingen!)

Met de eerste en tweede optie is het tot nu toe nog niet gelukt. Had je de derde methode al geprobeerd? Hiermee gaat de mediabox alle NAD modellen langs die bekend zijn, het kan dus best lang duren voor hij langs jouw model komt. Je kiest dan dus voor: Koppel je afstandsbediening > Kies ander audiosysteem > Kies de NAD merknaam > Test wat toetsen. Hierna kun je elke keer als het volume (of mute knop) nog niet werkt op NEE klikken en dan test de mediabox weer een ander NAD modelnummer uit de database (een andere infrarood code). Het kan dus zijn dat je wel 8 keer NEE moet kiezen voordat het werkt. Er vanuit gaande dat de het modelnummer in de database staat en dat de mediabox dus ondersteuning heeft voor het bedienen van je versterker. Het zou kunnen zijn dat die niet in de database staat.

 

Ook belangrijk! Als er zowel een tv als versterker zijn ingesteld, dan geeft het Beeld en Geluid menu een optie "Bepaal je volume" weer. Controleer na het instellen van een apparaat of deze ook goed staat. In jouw geval moet die dus niet op de televisie staan ingesteld.

 

Laat maar weten of je hiermee verder komt. 

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Automatisch via HDMi gaat niet, want de versterker heeft geen HDMI

Het lijkt er op dat de codes voor de NAD Amp1 niet juist zijn.  Want hij kent het toestel wel, maar wil er niet mee werken.
Ik heb zon beetje alle NAD versterkers ingetikt, maar het werkt nog steeds niet.

Lotte
Community Moderator
Community Moderator
  • 523Posts
  • 50Oplossingen
  • 110Likes

Heb je de derde oplossing ook getest, door het merk in te vullen en automatisch te zoeken naar het model door wat toetsen te testen @Bollenkar

 

 

Lukt het niet? Dan kan je "NEE" kiezen, dan probeert de box weer een andere code. Lukt het weer niet, kies dan opnieuw voor "NEE".

 

De mediabox gaat elke keer als je NEE kiest, een andere bekende code van het merk NAD proberen. In plaats van dat je zoekt op een specifiek modelnummer van het merk NAD, ga je gewoon alle modellen in de database langs. Het kan bijvoorbeeld zijn dat je wel 6 keer op "NEE" moet drukken en dan pas komt de mediabox uit bij het model wat wel werkt.

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Ik heb al deze oplossing geprobeerd. En wel tientallen keren op nee gedrukt.

Jamyla
Community Moderator
Community Moderator
  • 1565Posts
  • 173Oplossingen
  • 302Likes

@Bollenkar


Zo schiet het inderdaad niet op. Ik ben het spoor ook even bijster. @Bert zou jij nog eens je expertise hierop los kunnen laten?

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10487Likes


@Jamyla  schreef:

@Bollenkar


Zo schiet het inderdaad niet op. Ik ben het spoor ook even bijster. @Bert zou jij nog eens je expertise hierop los kunnen laten?


@Jamyla Als @Anne B er al niet uit kan komen🙂, dan kan ik het al helemaal niet.

NAD besturen via de next AB, is al sinds het begin van de Next een zoektocht die soms wel effectief is, maar ook in veel gevallen niet tot resultaat leidt.

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Al met al baal ik er ontzettend van dat het niet werkt. Nu heb ik eindelijk een versterker die inschakelt als de Ziggo Next box inschakelt, maar doet de volume het weer niet.  Hoe kan het dan dat ik "amp1"wel kan selecteren en dat hij er signalen naar toe stuurt, maar de volumeregeling werkt niet. Het zou zo mooi zijn als er een learn functie op hat gezeten.

Anne B
Community Testspecialist
Community Testspecialist
  • 8115Posts
  • 828Oplossingen
  • 6902Likes

Goedemorgen @Bollenkar, ik begrijp heel goed dat je hiervan baalt. Het lijkt erop dat dit apparaat niet in onze database staat en we die daarom niet ondersteunen. Omdat die niet via HDMI is te verbinden kan de mediabox helaas ook niet een automatische detectie doen. Zoals je aangeeft heb je de koppel wizard doorlopen en ook geprobeerd te koppelen door "test wat toetsen" te gebruiken. Daarmee gaat de mediabox alle NAD apparaten langs die in de database staan en als het bedienen van het volume dan nog niet werkt dan staat die niet in de database. 

Maar naar aanleiding van je bericht heb ik nog wel enkele vragen. Je zegt "Nu heb ik eindelijk een versterker die inschakelt als de Ziggo Next box inschakelt" wordt de inschakeling gedaan door de afstandsbediening van de Next? Dan zou het zo kunnen zijn dat de mediabox wel 'een' NAD apparaat heeft gevonden in onze database en deze heeft gekoppeld. Waarschijnlijk is het dan niet het exacte NAD apparaat die jij hebt waardoor het infrarood signaal voor in- en uitschakelen wel werkt, maar volume niet. Als jouw NAD apparaat bijvoorbeeld dezelfde infrarood code gebruikt voor in- en uitschakelen als het apparaat die nu gekoppeld is. 

 

Je geeft ook aan dat "Hoe kan het dan dat ik "amp1"wel kan selecteren en dat hij er signalen naar toe stuurt". Bedoel je daarmee dat de source knop van de Next afstandsbediening werkt? 

 

Helaas kan ik niet inzien met welk NAD apparaat de mediabox/afstandsbediening nu gekoppeld is. Dus of het echt jouw specifieke model NAD versterker is of een andere NAD versterker waarvan slechts een deel van de infrarood codes hetzelfde zijn. 

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

De NAD Amp1 wordt ingeschakeld omdat hij signaal krijgt door het glasvezelkabeltje uit de mediabox.
Zo werkt het ook als ik bijvoorbeeld de CD speler inschakel.
Hij doet dus niets met de infrarood signalen van de Afstandbediening.
Ik vind het vreemd dat als ik een "onzin typenummer"invul, de mediabox direct zegt dat hij die niet herkent.
Maar bij AMP1/Amp1/amp1 of NAD, herkent hij hem blijkbaar wel, want hij gaat dan codes zoeken.
Maar uiteindelijk gaat de versterker niet reageren. En dat is enorm balen, want als dat werkt heb/had ik een perfecte setup.  Nu moet ik elke keer de ab van de versterker pakken voor het TV geluid.

Anne B
Community Testspecialist
Community Testspecialist
  • 8115Posts
  • 828Oplossingen
  • 6902Likes

Hoi @Bollenkar, bedankt voor de toelichting. Dan begrijp ik hoe het inschakelen van de NAD versterker gaat. Ik begrijp dat op het moment dat je AMP1 of NAD invult en de mediabox zegt dat iets is gekoppeld, dat je dan ook de verwachting hebt dat het werkt. Maar in dat scherm krijg je ook de vraag of het inderdaad werkt want bij het zoeken naar een modelnummer zal de mediabox eerst kijken of dat exacte modelnummer in de database staat. Zo niet dan gaat die zoeken naar een modelnummer wat er dicht in de buurt komt. Het kan dus zijn dat die koppelt met een apparaat wat amp2 heet omdat er dan drie letters van het modelnummer overeenkomen. Of wanneer je naar NAD zoekt dat hij dan een andere NAD versterker koppelt. 

Bollenkar
topicstarter
Meedenker
  • 14Posts
  • 0Oplossingen
  • 3Likes

Ik snap je verhaal, maar er is geen enkele andere versterker van NAD die begint met Amp.

 

Ik probeer nog bij de leverancier aan een code te komen, maar ik geloof niet dat je die in de mediabox kunt programmeren.

Het zou mooi zijn als het infrarood oog van de next het signaal kan ontvangen en eventueel kan klonen.  Maar helaas.