mijndert
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 21Likes

Sony Bravia TV's, CI+ en storingen tegelijk met internet gebruik? Schakel LNA uit

Recent hebben wij een nieuwe TV gekocht, een 49 inch Sony Bravia met 4k, Android TV, alles erop en eraan. Het installeren van de CI+ module was wederom makkelijk en we konden tv kijken.

Al snel bleek dat we storing op het tv signaal kregen zodra het internet ook gebruikt werd.

Even onze situatie schetsen: oud appartement met een woonkamersplitter naar de tv en het modem.

Dit probleem hebben we al eerder gehad waarna de wandcontactdoos is vervangen; die was veel te oud om HD zenders te kunnen bekijken. Ik verdacht daarom of de kabels of de splitter. Na alles vervangen te hebben was het probleem nog steeds aanwezig. Het moest dus iets in de tv zijn. Nu las ik wel op internet dat Sony Bravia's een wat gevoelige tuner hebben. Gevoelig voor storingen in het signaal dus blijkbaar.

Ik ben dus op zoek gegaan naar een oplossing in de instellingen van de tv zelf en kwam op den duur op "LNA" of "Low Noise Amplifier". Dat leek mij helemaal geen goed idee, om een signaal met kleine storingen op te blazen naar meer signaal. Mijn vermoeden werd inderdaad bevestigt via de Wikipedia pagina voor LNA. LNA is namelijk helemaal niet handig met DVB-C; het is meer uitgevonden voor DVB-T.

LNA is te vinden in de Sony Bravia in het menu waar je zoekt naar nieuwe zenders: http://www.sony-asia.com/support/attachments/445365/1.jpg

Na LNA uitgeschakeld te hebben is het tv beeld kristalhelder. De storingen zijn weg!

Wellicht is dit nuttig voor anderen die ook storingen ondervinden met hun Sony Bravia en dit wellicht oplossen via versterkers en andere troep tussen het signaal.
130 Reacties 130
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Meerdere testen en configuraties geprobeerd maar helaas nog steeds blokken in beeld. Nog steeds elk uur en soms 4 keer per uur. Maar sowieso elk uur. Zender maakt niet uit want ik heb het op veel zenders al gezien. Overdag of 's avonds maakt ook niet (meer) uit. Eerst was het alleen 's avonds maar nu ook overdag. Ik heb Sony een email gestuurd en hun gaan kijken wat ze doen kunnen. Ziggo weet ook van de storing af maar die doet er verder helemaal niks mee. Afwachten maar waar de oplossing in zit. Als iemand nog tips heeft dan sta ik daar natuurlijk altijd voor open. Bedankt alvast!!
Teun
Expert
Expert
  • 3859Reacties
  • 161Oplossingen
  • 606Likes

Kun je niet ergens een losse ontvanger lenen om te kijken wat deze doet op de desbetreffende aansluiting?

Dan kun je eventueel uitsluiten dat het in de kabel zit die naar je tv gaat.

Het is wel een interessant probleem, zou het graag proberen voor je op te lossen maar daarvoor zitten we te ver van elkaar.

Teun.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Teun Als je het zeker weten kan oplossen dan wil ik je er wel voor betalen. Maar dat is juist het probleem want waar komt het vandaan. Ik wil niks liever van deze problemen af.
Ik heb al wel andere CI modules geprobeerd. Ik kan misschien nog wel van iemand een Humax ontvanger lenen om te kijken wat die doet.
Teun
Expert
Expert
  • 3859Reacties
  • 161Oplossingen
  • 606Likes

Heb je de blokken ook op de SD kanalen, vanaf nr 925 en anders inderdaad even een kastje lenen.

Teun
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Teun wrote:
Heb je de blokken ook op de SD kanalen, vanaf nr 925 en anders inderdaad even een kastje lenen.

Teun


SD kanalen nog niet getest. Ga ik dat nog doen en die andere ontvanger testen.
Teun
Expert
Expert
  • 3859Reacties
  • 161Oplossingen
  • 606Likes

OKe

We horen graag de resultaten.

Teun
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Teun Ik kan toch ook testen via mijn Horizon box? Als ik daarop duidelijke blokken heb dan is het probleem duidelijker toch?
N.N.
Expert
Expert
  • 12986Reacties
  • 818Oplossingen
  • 595Likes

grizzler wrote:
Teun Ik kan toch ook testen via mijn Horizon box? Als ik daarop duidelijke blokken heb dan is het probleem duidelijker toch?

Als je ook nog blokken hebt via de Ziggo Mediabox XL, dan ligt het ook niet aan de Sony TV, ik had alleen blokken bij een kabel op de TV en géén blokken via de Pace en de Ziggo Mediabox XL.
Ik heb de filter er tussen uit moeten halen omdat dit niet samenwerkt met de Ziggo Mediabox XL, o.a. het retourgedeelte (ondemand) werkte niet meer.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

N.N. wrote:
grizzler wrote:
Teun Ik kan toch ook testen via mijn Horizon box? Als ik daarop duidelijke blokken heb dan is het probleem duidelijker toch?

Als je ook nog blokken hebt via de Ziggo Mediabox XL, dan ligt het ook niet aan de Sony TV, ik had alleen blokken bij een kabel op de TV en géén blokken via de Pace en de Ziggo Mediabox XL.
Ik heb de filter er tussen uit moeten halen omdat dit niet samenwerkt met de Ziggo Mediabox XL, o.a. het retourgedeelte (ondemand) werkte niet meer.


Dat klopt dat had ik ook. Daarom kan je hem niet filteren voor de versterker. Wat is een Pace?
Teun
Expert
Expert
  • 3859Reacties
  • 161Oplossingen
  • 606Likes

grizzler wrote:
Teun Ik kan toch ook testen via mijn Horizon box? Als ik daarop duidelijke blokken heb dan is het probleem duidelijker toch?


ja dat zou je ook kunnen testen.

Teun
N.N.
Expert
Expert
  • 12986Reacties
  • 818Oplossingen
  • 595Likes

grizzler wrote:
N.N. wrote:
grizzler wrote:
Teun Ik kan toch ook testen via mijn Horizon box? Als ik daarop duidelijke blokken heb dan is het probleem duidelijker toch?

Als je ook nog blokken hebt via de Ziggo Mediabox XL, dan ligt het ook niet aan de Sony TV, ik had alleen blokken bij een kabel op de TV en géén blokken via de Pace en de Ziggo Mediabox XL.
Ik heb de filter er tussen uit moeten halen omdat dit niet samenwerkt met de Ziggo Mediabox XL, o.a. het retourgedeelte (ondemand) werkte niet meer.


Dat klopt dat had ik ook. Daarom kan je hem niet filteren voor de versterker. Wat is een Pace?

Een Pace is een standaard mediabox die in het fUPC-gebied geleverd wordt.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Ik ben nu al enige tijd aan het kijken (helaas geveld door de griep) maar ik zie geen blokken in beeld. In de avond is het vaak erger dus ik kijk vanavond nog even maar dit lijkt dan op een Sony probleem.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Tv op meerdere mogelijke manieren aan het testen geweest. Op de Horizon box komen af toe wel flikkeringen voor maar ik denk dat dat komt omdat hij teveel signaal krijgt. Volgens de Ziggo monteurs zat het binnen de normen maar dat lijkt er niet echt op.
Testen gedaan met meerdere CI+ modules. En bij alle merken kwamen zeer veer blokken voor. En dan was er geen verschil tussen HD zenders en SD zenders want de blokken kwamen gewoon.
Sony is op de hoogte van alle storingen en ze zeggen het op te pakken. Dus dat is afwachten. Paar dagen terug had ik er weer iets nieuws bij en dat is dat de Youtube app rare storingen aan het spuiten was. Dat is direct opgelost door Sony. De blokken nog niet. Ze hebben alle informatie van mij ontvangen en ze gaan er mee bezig. Als er toch nog mensen zijn die tips hebben dan sta ik er natuurlijk voor open want ik wil niks liever dan van dit probleem af en dan liever vandaag nog dan morgen.
N.N.
Expert
Expert
  • 12986Reacties
  • 818Oplossingen
  • 595Likes

grizzler wrote:
Tv op meerdere mogelijke manieren aan het testen geweest. Op de Horizon box komen af toe wel flikkeringen voor maar ik denk dat dat komt omdat hij teveel signaal krijgt. Volgens de Ziggo monteurs zat het binnen de normen maar dat lijkt er niet echt op.
Testen gedaan met meerdere CI+ modules. En bij alle merken kwamen zeer veer blokken voor. En dan was er geen verschil tussen HD zenders en SD zenders want de blokken kwamen gewoon.
Sony is op de hoogte van alle storingen en ze zeggen het op te pakken. Dus dat is afwachten. Paar dagen terug had ik er weer iets nieuws bij en dat is dat de Youtube app rare storingen aan het spuiten was. Dat is direct opgelost door Sony. De blokken nog niet. Ze hebben alle informatie van mij ontvangen en ze gaan er mee bezig. Als er toch nog mensen zijn die tips hebben dan sta ik er natuurlijk voor open want ik wil niks liever dan van dit probleem af en dan liever vandaag nog dan morgen.

Ik hoop ook dat je de oplossing die Sony biedt c.q. gaat bieden met ons deelt.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

N.N. wrote:
grizzler wrote:
Tv op meerdere mogelijke manieren aan het testen geweest. Op de Horizon box komen af toe wel flikkeringen voor maar ik denk dat dat komt omdat hij teveel signaal krijgt. Volgens de Ziggo monteurs zat het binnen de normen maar dat lijkt er niet echt op.
Testen gedaan met meerdere CI+ modules. En bij alle merken kwamen zeer veer blokken voor. En dan was er geen verschil tussen HD zenders en SD zenders want de blokken kwamen gewoon.
Sony is op de hoogte van alle storingen en ze zeggen het op te pakken. Dus dat is afwachten. Paar dagen terug had ik er weer iets nieuws bij en dat is dat de Youtube app rare storingen aan het spuiten was. Dat is direct opgelost door Sony. De blokken nog niet. Ze hebben alle informatie van mij ontvangen en ze gaan er mee bezig. Als er toch nog mensen zijn die tips hebben dan sta ik er natuurlijk voor open want ik wil niks liever dan van dit probleem af en dan liever vandaag nog dan morgen.

Ik hoop ook dat je de oplossing die Sony biedt c.q. gaat bieden met ons deelt.


Dit laat ik zeker weten. Ik hoop alleen niet dat ze het probleem weer naar Ziggo gaan schuiven. Aldoor dat afschuiven naar elkaar is heel irritant en de klant heeft er alleen maar last van
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Kleine update. Sony blijft de hele tijd de boot afhouden. Mediamarkt zegt het probleem op te pakken maar heeft tot nu toe niks gedaan. Uitspraak van de geschillencommissie laat nog 2 weken op zich wachten.
De blokken zijn er nog steeds (zoals ze al sinds augustus vorig jaar aanwezig zijn). Er zal vast wel een oplossing komen. Alleen een snelle oplossing zie ik niet snel gebeuren want na zoveel maanden kunnen we niet meer spreken over snel.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Weer een nieuwe update. MediaMarkt zou een monteur sturen maar die kwam niet opdagen. Toen ik er achteraan belde bleek dit een witgoed monteur te zijn en die zou niet komen om het probleem op te lossen maar om het probleem vast te stellen. Beetje onnodig lijkt mij zo. Ik heb daarna Sony weer gebeld en die hebben Selectro ingeschakeld. Gisteren met hun gebeld en er wordt een nieuw mainboard in de tv gezet. Hiermee wordt dan uitgesloten dat de blokken komen door de tv. Maar Sony acht de kans groot dat het daar wel aan ligt en dat het probleem zit in de CI interface van de tv. Als de monteur geweest is zal ik weer een update plaatsen.
grizzler
Gedreven Meedenker
  • 77Reacties
  • 0Oplossingen
  • 9Likes

Vandaag is de monteur geweest. Tv heeft een volledig nieuw mainboard gekregen. Ook heeft de monteur een kabel test gedaan. En wat kwam eruit???? Signaal problemen in de verbinding van ZIGGO!!! Blokken zijn er nog steeds. En meer als anders. Monteur zei ook al dat er zoveel fouten in het signaal zijn dat je dan blokken krijgt. Dit zijn correctie blokken van het signaal.

Misschien is er nu een persoon van Ziggo die hierop kan reageren??
Teun
Expert
Expert
  • 3859Reacties
  • 161Oplossingen
  • 606Likes

Ja, dat ziet er niet goed uit. Nu maar even afwachten wat ziggo gaat doen?????

Toch wel fijn dat er een oorzaak gevonden is. Zo zie je maar: de MM heb je ook niet veel aan.

gr Teun (expert)
Railrunner1944
Stamgast
  • 48Reacties
  • 1Oplossingen
  • 5Likes

mijndert wrote:
Recent hebben wij een nieuwe TV gekocht, een 49 inch Sony Bravia met 4k, Android TV, alles erop en eraan. Het installeren van de CI+ module was wederom makkelijk en we konden tv kijken.

Al snel bleek dat we storing op het tv signaal kregen zodra het internet ook gebruikt werd.

Even onze situatie schetsen: oud appartement met een woonkamersplitter naar de tv en het modem.

Dit probleem hebben we al eerder gehad waarna de wandcontactdoos is vervangen; die was veel te oud om HD zenders te kunnen bekijken. Ik verdacht daarom of de kabels of de splitter. Na alles vervangen te hebben was het probleem nog steeds aanwezig. Het moest dus iets in de tv zijn. Nu las ik wel op internet dat Sony Bravia's een wat gevoelige tuner hebben. Gevoelig voor storingen in het signaal dus blijkbaar.

Ik ben dus op zoek gegaan naar een oplossing in de instellingen van de tv zelf en kwam op den duur op "LNA" of "Low Noise Amplifier". Dat leek mij helemaal geen goed idee, om een signaal met kleine storingen op te blazen naar meer signaal. Mijn vermoeden werd inderdaad bevestigt via de Wikipedia pagina voor LNA. LNA is namelijk helemaal niet handig met DVB-C; het is meer uitgevonden voor DVB-T.

LNA is te vinden in de Sony Bravia in het menu waar je zoekt naar nieuwe zenders: http://www.sony-asia.com/support/attachments/445365/1.jpg

Na LNA uitgeschakeld te hebben is het tv beeld kristalhelder. De storingen zijn weg!

Wellicht is dit nuttig voor anderen die ook storingen ondervinden met hun Sony Bravia en dit wellicht oplossen via versterkers en andere troep tussen het signaal.