FML
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Ondertiteling problemen SH na upgrade mediabox xl

Beste  Ls,

 

Na upgrade van mijn mediabox xl doet de ondertiteling voor slechthorende de halve tijd niet. Dit is heel frustrerend als je er van afhankelijk bent. Voor upgrade had ik daar geen last van. Hoe kan dit en hoe lossen jullie dit op?

 

Alvast bedankt

 

FM Larue

9 Reacties 9
Jamyla
Community Moderator
Community Moderator
  • 1146Reacties
  • 112Oplossingen
  • 205Likes

Goedemorgen @FML,

 

Allereerst, welkom hier op de Community.

Jammer dat er sinds vrijdag nog niemand van onze leden is langs geweest je te helpen met je ondertiteling probleem.

 

Heb je sinds de update via het hoofdmenu de ondertiteling voor slechthorende weer aangezet? Zo ja, dan ben ik erg benieuwd op welke zenders dit probleem zoal speelt. Graag verneem ik van je zodat we vanaf dat punt verder kunnen.

FML
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Hallo Jamyla,

 

Allereerst bedankt voor je reactie. Probleem vooral bij commerciële zenders. Gisteren bv bij familie Gillis. Eerst goed, opeens geen en plots de ene persoon wel en de andere niet. Voor upgrade geen probleem mee gehad. Graag je reactie. Alvast bedankt.

 

Gr Frans 

BigDaddy
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 7Likes

Hoi @FML wij zien sinds enige tijd ook nogal wat ondertitelingsproblemen bij ondertiteling voor slechthorenden. Wij hebben het tot nu toe alleen gezien bij SBS6, sinds wij daar sinds en week of drie 'onmogelijke duetten' volgen. Soms eem ondertiteling in een flits, dan weer goed, dan weer minutenlang helemaal geen ondertiteling. Wij hebben de Mediabox Next. Het probleem zou dus ook zomaar in het aanvoersignaal (dus bij SBS6 zelf) kunnen zitten. Maar daar kan Ziggo wellicht zelf op reageren.

FML
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Hoi BigDaddy,

Bedankt voor je reactie. Ik hoop dat Ziggo hier onderzoek naar doet. Verder nog niets verder van hen vernomen.

 

Erik P
Community Moderator
Community Moderator
  • 2122Reacties
  • 333Oplossingen
  • 322Likes

Goedemiddag @FML & @BigDaddy,

Dit probleem staat inderdaad op de radar. Vervelend dat jullie problemen ervaren met SH ondertiteling.

Jullie hebben het nu nog wel vrij breed omschreven, maar wel laten dit graag verder onderzoeken. Kunnen jullie je bericht toelichten Wat ervaar je precies? Bij welke zenders (naast SBS), welke programma’s? Werkt het op live tv wel? Hoe staan de instellingen voor ondertiteling ? 

 

Voor de Duitse zenders hebben we een item open gehad. Het blijkt dat je de instellingen anders moet doen: 

    
Standaard ondertiteling aan 
Taal op Duits
Ondertiteling voor doven en slechthorenden aan

Helpt dat ook bij jullie voor de Duitse zenders?
 

FML
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Eric,

Ik denk dat het probleem boven duidelijk genoeg omschreven staat. Je hebt toch zeker ZIGGO? Heb je dat probleem dan niet? Lijkt me onwaarschijnlijk. Graag zorgdragen voor probleem oplossing en niet steeds weer met nieuwe (dezelfde) vragen komen. Of krijg ik nu weer vragen van Community Moderator nr 3.

 

Gr, F

Alex
Community Moderator
Community Moderator
  • 4721Reacties
  • 459Oplossingen
  • 1531Likes

Hi @FML,

 

Hier is moderator #3. De vragen die Erik stelt zijn waardevol, we willen graag een zo concreet mogelijk beeld van het probleem. Denk alleen al aan het feit dat we veel verschillende mediaboxen en modules hebben, veel manieren van tv kijken (live, replay en opnemen) en veel zenders. Dat er wat speelt is duidelijk. We zien ook meldingen in andere topics, daar heb ik zojuist ook een vragenlijst neergelegd. Hoe concreter het beeld, hoe beter het op te lossen is. Dat betekent niet dat we er nog niet mee bezig zijn.

 

Uiteraard heb ik wat tests gedaan, op de Mediabox Next in dit geval, en daar kan ik het nog op geen enkele manier reproduceren.

FML
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Erik,

 

Het probleem zit bij opgenomen programma's van bv SBS6, maar gisteren bij een replay op NPO1 liep de ondertiteling een paar seconde achter. Dit is ook heel vervelend tv kijken.

Maud
Community Moderator
Community Moderator
  • 699Reacties
  • 57Oplossingen
  • 63Likes

Dankjewel! We zijn het probleem aan het onderzoeken @FML, we hopen het zo snel mogelijk op te lossen! 

Uitgelicht topic

De Bèta Tester badge is terug

Aan alle testers en oud-testers, gefeliciteerd met het behalen van de Bèta Tester badge  Testers die al een tijdje meedraaien op de Community hebben de badge eerder in handen gehad, gelukkig is deze ...

Geplaatst in Producttesten