Black Crow King
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 5Likes

Advice: Giga Connectbox bridged - obtain full speed.

NOTE: I do speak average Dutch if you would like to ask questions or reply to this in Dutch but to make sure I am giving clear advice it is better to post this in English.

 

Hi All,
I have noticed quite a few posts on here of people upgrading to Ziggo GigaNet and not achieving anywhere close to gigabit speeds when in bridge mode (or modem mode as the Connectbox calls it).

I was in the same boat and have solved the issue so, in case it can help out others, here is what I had to do to achieve full gigabit speeds.

First... don’t skip the step in the manual of checking your main access point, it really must be this one:

You need this to handle the DOCSIS 3.1 speeds. I don’t know what it is doing, but believe what Ziggo say when they state that your older mains input can’t handle the speeds.

OK... everything else should hook up simply enough. Ziggo only “guarantee” speeds if your modem is 2 metres from the main access point, but mine is a good 10 metres away and works fine.

Next step connect a computer to the Connectbox Giga - with a CAT5e (or 6) ethernet cable in LAN1  - that is very important. Log in to your modem (192.168.178.1) and make sure you are in Router mode.
Then test your speeds on SpeedTest.net. You should be getting a Gigabit download speeds if your computer network card can handle it. If you have another device to compare it to I recommend plugging that into LAN 1 to test as well (I used a NVIDIA Shield TV and achieved 950MB/s), if you also wish to test the wifi I would expect speeds of about 400 to 500 MB/s on a decent smartphone in this set up.

 

OK so far, so normal. Where it all goes wrong is when we go to Bridge Mode.

Log back into your modem and turn on “Modem Mode” (Bridge mode) - if you don’t see this setting you may need to call Ziggo and ask them to put your modem into ipv4 mode, that was the situation with the old Connectbox and may still be the case, for me I could see the setting already.

Wait for your modem to fully restart, and connect your router to LAN1 with a CAT5e (or 6) ethernet cable.

Now if you are lucky when you test your speeds now everything is fine... but if that is the case you probably aren’t reading this.

The problem I had, and have seen elsewhere, is not only are the speeds not gigabit they are actually slower than they were on MAX! I couldn’t achieve anything higher that 350MB/s download (note: the upload will probably achieve 50MB/s without issue).

If this is the case (and you received gigabit speeds with the modem in “Router Mode”) the problem lies with your router.

Routers that state they can handle gigbit speeds are referring to the speed they can transfer data around your network and not necessarily that they can handle gigabit “internet”, as this take a tremendous amount of processing power and some older routers simply aren't up to the task. This is particularly common in routers with ARM processors.

BUT all is not lost... we can hopefully adjust some settings in your router to essentially free up some processing power. 

As everyone has different routers with different firmware you are going to have do a little research into what and how to change the following settings based on your personal setup.

You need to find something called either:

NAT Acceleration

or

CTF (Cut Through Forwarding)

or 

CTF + FA (Flow Acceleration)

 

This essentially allows your router to receive and send internet packets at a greatly increased rate. If you wish to read more about this, start at these links:

 https://www.speedguide.net/faq/what-is-nat-acceleration-495

https://routerguide.net/nat-acceleration-on-or-off/

There are some downsides to doing this, most notably QoS won’t work but at gigabit speeds you shouldn’t needs QoS anyway. Also there are some reports that Port Forwarding doesn’t work but I haven't been affected by this at all.

I have read that some router firmware doesn't have these options anywhere but by simply turning off QoS NAT acceleration becomes activated.

Personally I run FreshTomato firmware on an old Netgear R7000 router and I had to simply find the CTF checkbox and turn it on. 

After the router rebooted:

I hope this all makes sense and can help people achieve the speeds they are paying for.

If you have any questions please feel free to ask, but please note I am no expert, just an enthusiast.

2 Reacties 2
MarcB
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

Hi BCK,

Strange to see you has so less response. I received my Giga box today and noticed immediately I don't have the right wall connector. So I hope Ziggo send somebody a.s.a.p. to help me with this.
If connected I will have to regain my bridge mode I have now with my TP-Link x60 WiFi6 mesh network. I hope everything will work because custom settings are quite limited with the X60 app. I saved your post here anyway because it might be helpful in case I find some obstacles. Thank for your extended tips!

Erik P
Community Moderator
Community Moderator
  • 2414Posts
  • 378Oplossingen
  • 387Likes

MarcB wrote:

Hi BCK,

Strange to see you has so less response. I received my Giga box today and noticed immediately I don't have the right wall connector. So I hope Ziggo send somebody a.s.a.p. to help me with this.
If connected I will have to regain my bridge mode I have now with my TP-Link x60 WiFi6 mesh network. I hope everything will work because custom settings are quite limited with the X60 app. I saved your post here anyway because it might be helpful in case I find some obstacles. Thank for your extended tips!



Goedenavond @MarcB,

Uit een gegeven reactie uit een ander topic, lees ik dat je ook Nederlands kan.
Als ik het goed heb gezien is er afgelopen middag een monteur bij je geweest.
Veel plezier van het Giga modem!