1
Vraag
2
Reacties
hansson

Level 6
  • 108Posts
  • 2Oplossingen
  • 33Likes

Inloggen op Community lukt niet

Het lukt me niet om via firefox in te loggen op ziggo community. Zie de foto met twee tegenstrijdige mededelingen over account koppelen.

 

Ik kan wel inloggen via google chrome (vandaar dit bericht), maar heb geen zin om steeds over te schakelen naar chrome. Bovendien kan ik hierdoor niet klikken op berichten die van de community via gmail binnenkomen, dan krijg ik het verzoek om mijn profiel te voltooien, terwijl dat al 'af' is.

 

Hoe los ik dit op?

Oplossing

Geaccepteerde oplossingen
efok

Level 17
  • 4062Posts
  • 220Oplossingen
  • 1630Likes

cookies opschonen doet soms wonderen.

Bekijk in context

4 Reacties 4
efok

Level 17
  • 4062Posts
  • 220Oplossingen
  • 1630Likes

cookies opschonen doet soms wonderen.

Vincent
Community Moderator
Community Moderator
  • 4500Posts
  • 592Oplossingen
  • 2258Likes

@hansson Wat gek dat het niet lukt! Heb je @efok zijn tip al eens geprobeerd? En heb je ook de cache geleegd en gecheckt of Firefox up to date is? Ervaar je dit op 1 of meerdere apparaten? Mochten er meer mensen zijn met inlogproblemen op Firefox, meld het dan in dit topic :-). 

hansson
Topicstarter
Level 6
  • 108Posts
  • 2Oplossingen
  • 33Likes

Ik heb het geprobeerd en aangegeven (maar niet in tekst) dat het een oplossing is...

Erik P
Oud Community Moderator
Oud Community Moderator
  • 3232Posts
  • 585Oplossingen
  • 769Likes

Ah, helemaal super!
Fijn dat de cookies opschonen daadwerkelijk de oplossing was 🙂
Bedankt voor je toelichting! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic