Sharon
Oud Community Moderator
Oud Community Moderator
  • 68Posts
  • 3Oplossingen
  • 46Likes

Feedback over de nieuwe Community deel je hier!

Dit topic is inmiddels gesloten. Heb je feedback over de Community? Open dan hier een nieuw topic met jouw feedback, issue of idee.

 

 

Hoi!

We merken dat er veel verschillende topics geopend worden met feedback over de nieuwe Community. Super! Maar, dit willen we beter monitoren. Daarom openen we nu dit topic. Hier discussiëren we de komende tijd samen over de vernieuwingen op onze Community.

We gaan in dit topic dus ook regelmatig terugkoppelingen geven over de issues die we hier bespreken.

 

Loop jij ergens tegenaan? Of valt je iets op dat niet goed werkt of weergegeven wordt? Deel het hier! 

 

 

 

310 Reacties 310
DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

Hum dan kan ik eigenlijk maar één ding bedenken (geen idee of het klopt) en dat is dat ze deze optie alleen nog maar voor de "Super Expert" hebben aangezet en de andere gebruikers zijn vergeten. Want ook ik kijk via de PC met Windows 10 en Chrome browser en heb deze optie niet 🙄 En aangezien zowel jij als @bloemen64 Super Experts zijn is dat het eerste wat ik aan verschil zie tussen de mensen die dit icoon niet zien...

Ronihd

Level 18
T.E.A.M.
  • 8210Posts
  • 313Oplossingen
  • 3241Likes

Met deze hypothese kan ik het wel eens zijn , maar of het zo is dat weet ik niet.

Dus we taggen @Sharon  en stellen aan haar deze vraag....even geduld , maandag zal ze er wel weer zijn . ( lekker aan het schaatsen in dit weekeinde )  🤣 

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Dat klinkt wel logisch.

bloemen64

Level 18
T.E.A.M.
  • 5360Posts
  • 195Oplossingen
  • 3239Likes

De discussie over het invoegen van plaatjes speelt al vanaf het begin van dit nieuwe forum. Sommige kunnen het wel op de mobiel en pc anderen alleen op één van de twee of geen een.

Ik heb het invoegen nog niet gemist. Een workaround zou copy/paste zijn heb ik bij sommigen begrepen. 

 

In dit topic heb ik de optie verwijderen niet. In andere topics wel. Die optie zou ik ook overal verwachten.

Ronihd

Level 18
T.E.A.M.
  • 8210Posts
  • 313Oplossingen
  • 3241Likes

Copy/paste werk prima bij mij

DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

@bloemen64 Schreef: Ik heb het invoegen nog niet gemist. 

 

Dat zou ik ook hebben als ik de optie wel in mijn berichten venster zou hebben staan zoals bij jouw 😉

ThijsV

Level 5
  • 78Posts
  • 0Oplossingen
  • 11Likes

Ok feedback.

Zojuist een reply getyped.

Bij plaatsen wordt gezegd dat je moet inloggen wat ik al gedaan had om uberhaupt Ziggo binnen te komen.

Dus klik op huidige inlog gebruiken.

Waarna je je complete reply kwijt bent omdat je ipv door te kunnen gaan weer naar de beginpagina van de community wordt gestuurd.

Wat een zeldzaam domme manier om een forum te ontwikkelen.

Inmiddeks Galaxy S20 gekocht maar ook daar gaat dit forum te keer als een debiel.

Bij uitrollen menu verdwijnt de pagina zodat je via android dus nooit naar de community kan komen (zit nu op iPad)

Pagina’s schalen niet lekker.

Alles scrolt schokkerig en traag.

En zo kan ik nog wel wat zaken opnoemen maar ga dat niet doen omdat bij zoveel stupiditeit van zo een groot bedrijf er in middels kokende lava uit mijn oren komt.

Wat een zeldzaam stompzinnig forum is dit en wat een nog debieler bedrijf (qua service) begint Ziggo te worden.

Zo ongeveer alles irriteert tot op het bot bij jullie zolangzamerhand.

Er is NOOIT! iets aan de hand volgens jullie, maar als ik vervolgens op Google ga zoeken rollen de duizenden problemen en irritaties gewoon van mijn scherm af.

Zeg gewoon eens een keer dat het jullie niet lukt en dat je een te grote broek aantrekt.

Maar dat schijnt “not done” te zijn.

Een soort Hugo de Jongetje geval dus.

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

We hoeven de community niet te gebruiken 😉 dan hoeven we ons ook nergens aan te irriteren.

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Bijzonder ik kreeg zojuist bijgevoegde melding. Toen ik in dit topic wou reageren.

Tot twee keer toe is mijn reactie verdwenen mogelijk mag de link naar dslreports niet.

Wat nog vreemder is wil ik reageren wordt een tekst geladen die ik een week geleden wou posten maar heb geannuleerd.

 

 

 

DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

@bloemen64 Schreef: In dit topic heb ik de optie verwijderen niet. In andere topics wel. Die optie zou ik ook overal verwachten.

 

Ik ben die optie nog nergens tegen gekomen eerlijk gezegd, in welke topic en waar krijg je die optie dan te zien ?

EnergieBoy

Level 19
  • 11433Posts
  • 578Oplossingen
  • 1887Likes

Kan je bij mij door de straat heen komen aub? Dan kan je met je kokende lava het sneeuw weg krijgen, wat inmiddels een blok ijs is geworden omdat de gemeente niet wil strooien in de straat. 😉🤪

DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

Nou ik kan zijn irritatie wel begrijpen, hij doet een hoop moeite om een bericht te schrijven en als je deze dan vervolgens wilt plaatsen is hij verdwenen. Ik heb dit zelf nu ook al een aantal keer mee gemaakt op dit nieuwe forum en dat voelt niet echt fijn als je daar veel tijd in heb zitten. 🤔

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Daar heb je gelijk in, wat ik ermee wil zeggen als je geen dringende vragen hebt hoef je de community niet te bezoeken. Als je het forum bezoekt om mede klanten te helpen is het onze eigen keuze. Als het je dan irriteert kan je beter wegblijven. 

DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

@RoWi. Schreef: als je geen dringende vragen hebt hoef je de community niet te bezoeken.

 

Nou Ziggo doet de laatste tijd wel zijn uiterste best, dat je wel met dringende vragen komt te zitten als klant zijnde 😂🤣😂

 

Ik zit zelf al een tijdje te overwegen om mijn internetsnelheid te laten verhogen, maar alle meldingen die ik de laatste tijd hier lees, houden mij nog steeds tegen. Ik heb bijvoorbeeld  geen zin om straks op de mensen in India te moeten wachten tot mijn verbinding weer is hersteld na een foutje bij het overzetten 😉

DON PAPA

Level 17
  • 3989Posts
  • 62Oplossingen
  • 3413Likes

Ik heb ook nog twee problemen die ik nu al een aantal keer ben tegen gekomen, de eerste is dat als ik onder in een topic het reageer venster open dat ik dan meteen een melding krijg "Corrigeer de gemarkeerde fouten en probeer het opnieuw. Voer een bericht in om door te gaan" terwijl ik nog moet beginnen met het schrijven van mijn bericht (zie bijgevoegd bestand).

 

En het tweede probleem is dat als ik het emoticon venster open, dat ik dan geregeld alleen maar lege vierkantjes te zien krijgt in plaats van de smileys (zie bestand wat ik heb toegevoegd)

Ronihd

Level 18
T.E.A.M.
  • 8210Posts
  • 313Oplossingen
  • 3241Likes

 

Ik zit zelf al een tijdje te overwegen om mijn internetsnelheid te laten verhogen, maar alle meldingen die ik de laatste tijd hier lees, houden mij nog steeds tegen. Ik heb bijvoorbeeld  geen zin om straks op de mensen in India te moeten wachten tot mijn verbinding weer is hersteld na een foutje in het overzetten 

 

 

Het autorisatie probleem waar Ziggo stevig mee heeft geworsteld is zo ver ik weet opgelost en je leest geen problemen meer van nieuwe klanten die dat hier ventileren.

 

Als je giganet wilt en of kan is het aan te bevelen , zelf heb ik het al enige tijd en bevalt prima.

De upload mag van mij een stevig omhoog maar dat gaat pas gebeuren als overal de FM is uitgeschakeld.

 

Er moet wel een nieuwe AOP zitten !

Waar je wel op moet letten of rekening mee houden is dat je lan kaart in de pc goed moet zijn.

Ondanks dat er in mijn laptop een GB ethernet kaart zit haalt deze de snelheid niet , nieuwe schone windows , laatste drivers en niet sneller dan 640 Mb/s mijn desktop haalt het met gemak.  

 

Ronihd_1-1613291885300.png

 

bloemen64

Level 18
T.E.A.M.
  • 5360Posts
  • 195Oplossingen
  • 3239Likes

Afhankelijk van welk topic ik bezoek is er in het uitklap menu rechtsboven de optie "bewerken" en soms "verwijderen". Bewerken kan nog max 1 uur na eerste plaatsing. Verwijderen ook volgens mij, tenzij iemand heeft gereageerd.

Dit kan ook een optie zijn die niet iedereen heeft. Net als de plaatjes knop. Waarom weet ik niet. Ik heb op het Insided platvorm ook vaak een bericht willen verwijderen omdat het overbodig bleek. Enige dat je kon is bewerken en dan leeg maken of een klein tekstje zetten.

 

Heb een topic gevonden en zie dan:

 

Screenshot_20210214-111443_Chrome.jpg

 

 

Dave

Level 20
T.E.A.M.
  • 24300Posts
  • 1064Oplossingen
  • 7802Likes

Ik stuur je even een PB als het mag

Pasi

Level 19
  • 10474Posts
  • 507Oplossingen
  • 5853Likes

Helaas, vandaag weer een HTML error tijdens knip/plak. Het vreemde is dat ik een gedeelte wil kopieren van een eigen tekst, die één log eerder staat. Dáár is de inhoud wel goedgekeurd, maar na knip/plak in een nieuwe log, krijgt ik een HTML error.

Aangezien ik die HTML errors nu wel zo zat ben 😡😡😡, klik ik er bewust nog 2 keer op, zodat een flooding error verschijnt en er hopelijk ergens een error wordt gemeld.

Eigenlijk verziekt deze bug m'n plezier in het helpen. I.p.v. een tekstje ( of one-liner ) als oplossing en daarna/daarmee moet de TS zelf maar uitzoeken waar iets staat, vind ik helpen m.b.v. een hyperlink juist handig, want dan kan de TS ook zelf de bron lezen en daar iets van leren.

Als het knippen/plakken van een link zo buggy blijft, dan ga ik 'ondertussen' wel wat anders doen !!

Anne H
Community Developer
Community Developer
  • 3866Posts
  • 225Oplossingen
  • 1577Likes

Hi Pasi! Deze is zeker vervelend. Copy pasten moet lekker makkelijk zijn. Ik heb hier een ticket over voorbij zien komen. Dit probleem is inmiddels aangekaart bij de leverancier van de forum software.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic