1
Vraag
2
Reacties
MrVulcan

Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

wil graag Connectbox in bridge mode, maar hoe dan?

Hallo allemaal,

 

Onze Connectbox is verbonden met een ASUS RT-AC67U die verbonden is met nog een RT-AC67U en een ASUS RT-AC66U B1. De Connectbox staat in router modus. Voorzover ik het goed begrijp, zou het beter zijn om de Connectbox in bridge modus te laten zetten, maar dat hebben wij eens geprobeerd en ik kreeg het toen niet klaar om mijn computer weer Internet toegang te geven.

 

Kan iemand mij precies vertellen wat ik moet doen om dit klaar te krijgen? Moeten we misschien de RT-AC66U B1 met de Connectbox verbinden, inplaats van de RT-AC67U die nu hiermee verbonden is?

 

Alvast bedankt.

Oplossing

Geaccepteerde oplossingen
MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Ja, klopt. Ik heb contact gehad met Miranda. Blijkbaar zijn wij geen van beiden fan van de cabaretier wiens naam toevallig gelijk is aan die van mij. Maar goed, daar wilde ik niet over vertellen! 🙂

 

Wij gebruikten onze Connectbox in router modus. Omdat we drie routers hebben, hebben we de Connectbox in bridge modus laten zetten. Ik heb toen mijn router (waar nog twee routers aan gekoppeld zijn) opnieuw ingesteld en toen had ik een probleem. Mijn router werkte goed, maar ik kreeg geen verbinding met de andere twee. Misschien niet alleen omdat ik die twee een IP adres heb gegeven, maar ook omdat de Connectbox in bridge modus een ander subnet gebruikt.

 

Eerst wilde ik dit oplossen door het subnet van de andere twee routers naar het subnet van mijn router om te zetten, maar dat wilde maar niet lukken. Toen dacht ik aan het spreekwoordelijke duo Mohammed en de berg en zette ik mijn router om naar het subnet van de andere twee. Dit herstelde de verbinding tussen alledrie routers, maar toen had ik geen Internetverbinding meer.

 

Ik kon niet zien waarom ik geen Internetverbinding kreeg. Alleen dat, zoals ik al vermelde, de Connectbox in bridge modus een ander subnet gebruikt dan wanneer het in router modus staat.

 

Dus ik mijn router weer het subnet van de andere twee toegewezen, toen die twee routers naar het subnet van de Connectbox omgezet, toen mijn eigen router weer teruggezet naar het subnet van de Connectbox en toen was het probleem eindelijk opgelost.

 

Het hele verhaal doet me denken aan dat raadsel met een schaap, en wolf en een kool.

Bekijk in context

13 Reacties 13
jansmarcel

Level 16
  • 1583Posts
  • 77Oplossingen
  • 751Likes

Hallo,
Dat het niet lukt om zelf de modem in bridge modus te zetten kan er aan liggen in welk deel van het ziggo netwerk het abonnement wordt afgenomen.
Ik kon het in voormalig @Home/ziggo gebied ook niet zelf. Daarom heb ik toen contact op genomen met de helpdesk ze het gevraagd het voor me te doen. Vervolgens kreeg ik te horen dat het ca. 15 min ging duren voor het gereed was. Overigens als het gereed is zal de onderste led die altijd aan is groen zijn ipv wit.

 

Het wel of niet de connectbox in bridge modus kunnen zetten heeft niets ermee te maken welke van de 3 asus routers er op de connectbox is aangesloten of ik moet me al heel sterk vergissen.

Kijk ook even na in welke modus de (direct) aangesloten ASUS router zich bevindt. Als dit niet de router modus is kan het zijn dat er geen toegang tot het internet (meer) is.

Gr. Marcel

tobiastheebe

Level 20
T.E.A.M.
  • 33167Posts
  • 2382Oplossingen
  • 16815Likes

Welke router je op het modem aansluit bij bridge mode, maakt weinig uit. Het belangrijkste is dat de WAN-interface van deze router is ingesteld op automatische configuratie (DHCP). De andere routers kunnen als AP's ingesteld worden (ten zeerste aanbevolen).

 

Na het automatisch opnieuw opstarten van het modem bij omschakelen van router naar bridge mode, ook de router opnieuw opstarten zodat deze een nieuwe DHCP-lease opvraagt bij Ziggo, anders maakt deze mogelijk nog gebruik van de oude lease van de Connect Box, die dan uiteraard niet meer werkt.

 

Tenslotte, zoals @jansmarcel ook aangeeft, is het alleen in voormalig UPC-gebied mogelijk om zelf te schakelen tussen router en bridge mode. Het configuratieprofiel moet in dat geval eerst eenmalig naar IPv4 Only omgeschakeld worden door de klantenservice.

MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Dat ik de omzetting naar bridge modus door Ziggo moet laten doen weet ik al. Sorry dat ik op dat gebied niet helemaal duidelijk was. Wat ik mis is welke van de vijf opties ik moet kiezen wanneer de router verbonden aan de Connectbox daar naar vraagt.

 

Nou denk ik dat ik zelf heb kunnen concluderen dat ik de eerste optie (router) daarvoor moet kiezen, zolang ik er dan maar wel voor zorg dat de router opnieuw opstart. Ik denk dat daar de oorzaak van ons probleem lag.

jansmarcel

Level 16
  • 1583Posts
  • 77Oplossingen
  • 751Likes

Volgens mij zit dat in de ASUS software dat als je dit soort instellingen doet dat het apparaat zelf opnieuw opstart. Werkt het na de verandering hoef je verder niets te doen. Werkt het nog niet, dan even opnieuw opstarten.

MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Je bedoelt vast, "dan even de router opnieuw opstarten."

jansmarcel

Level 16
  • 1583Posts
  • 77Oplossingen
  • 751Likes

Ja inderdaad.

Lotte
Oud Community Moderator
Oud Community Moderator
  • 2761Posts
  • 399Oplossingen
  • 976Likes

Kan ik het modem voor je in bridge mode zetten @MrVulcan?

MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Nee, doe nog maar niet, want we krijgen morgen een nieuwe.

Meindert
Community Moderator
Community Moderator
  • 1490Posts
  • 227Oplossingen
  • 623Likes

Hallo @MrVulcan , ik zie dat je gisteren telefonisch contact hebt gehad met onze helpdesk voor het instellen van Bridge modus.
Ik ga er vanuit dat alles nu geregeld is zoals je het graag wilt. 
Laat je het ons weten als wij nog iets voor je kunnen doen in deze kwestie? 

MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Ja, klopt. Ik heb contact gehad met Miranda. Blijkbaar zijn wij geen van beiden fan van de cabaretier wiens naam toevallig gelijk is aan die van mij. Maar goed, daar wilde ik niet over vertellen! 🙂

 

Wij gebruikten onze Connectbox in router modus. Omdat we drie routers hebben, hebben we de Connectbox in bridge modus laten zetten. Ik heb toen mijn router (waar nog twee routers aan gekoppeld zijn) opnieuw ingesteld en toen had ik een probleem. Mijn router werkte goed, maar ik kreeg geen verbinding met de andere twee. Misschien niet alleen omdat ik die twee een IP adres heb gegeven, maar ook omdat de Connectbox in bridge modus een ander subnet gebruikt.

 

Eerst wilde ik dit oplossen door het subnet van de andere twee routers naar het subnet van mijn router om te zetten, maar dat wilde maar niet lukken. Toen dacht ik aan het spreekwoordelijke duo Mohammed en de berg en zette ik mijn router om naar het subnet van de andere twee. Dit herstelde de verbinding tussen alledrie routers, maar toen had ik geen Internetverbinding meer.

 

Ik kon niet zien waarom ik geen Internetverbinding kreeg. Alleen dat, zoals ik al vermelde, de Connectbox in bridge modus een ander subnet gebruikt dan wanneer het in router modus staat.

 

Dus ik mijn router weer het subnet van de andere twee toegewezen, toen die twee routers naar het subnet van de Connectbox omgezet, toen mijn eigen router weer teruggezet naar het subnet van de Connectbox en toen was het probleem eindelijk opgelost.

 

Het hele verhaal doet me denken aan dat raadsel met een schaap, en wolf en een kool.

Meindert
Community Moderator
Community Moderator
  • 1490Posts
  • 227Oplossingen
  • 623Likes

Dat is uiteindelijk goed nieuws, @MrVulcan . De vergelijking met het practicum "De Wolf, de Geit en de Kool" is in deze situatie wel van toepassing. Zo te lezen heb je hier wel behoorlijk wat tijd in gestoken, maar ik ben erg blij met je afsluitende woorden. Het werkt! En dat is het allerbelangrijkste. 
 

MrVulcan
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Het was een geit? Dan herinnerde ik me dat raadsel blijkbaar niet goed. Nou ja! Zolang het bovenstaande de mensen maar helpt die met een vergelijkbare situatie kampen.

Meindert
Community Moderator
Community Moderator
  • 1490Posts
  • 227Oplossingen
  • 623Likes

We gaan nu wel heel off-topic, maar inderdaad het was een kool etende geit en een geit etende wolf. Altijd leuke hersenkrakers 🙂 
Nogmaals bedankt voor het delen van je ervaringen en uitgebreide antwoord. Ik weet zeker dat andere Community leden hier veel aan zullen hebben! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic