webmaill werkt niet meer goed sinds nieuwe link

Sinds inloggen op Ziggo webmail gewijzigd is van https://mail.ziggo.nl/appsuite naar https://www.ziggo.nl/mail werkt inloggen niet meer..

Krijg melding Er is een fout opgetreden. Probeeer het nogmaals.

Kan mail wel ophalen via Outlook!!!

E-mailadres/wachtwoord van Outlook zijn gelijk aan e-mailadres/wachtwoord van Webmail.

Bij https://www.ziggo.nl/storing  is het veld postcode plotseling verdwenen.

Inloggen op mijn.ziggo.nl werkt normaal.

 

 

jos.linden
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes
11 Reacties 11

Dat is inderdaad een beetje een ramp van Ziggo.

Welke browser gebruik je?  Verouderde browsers worden namelijk niet meer ondersteund.
Probeer eens je cache, cookies en geschiedenis van je browser te verwijderen.

bburgg
Gedreven Raadgever
  • 628Reacties
  • 73Oplossingen
  • 115Likes

bburgg wrote:

Dat is inderdaad een beetje een ramp van Ziggo.


Inderdaad, het is erg traag geworden, sinds de laatste aanpassing. Het uiteindelijke inlog scherm is wel mooi, maar het duurt wel verschrikkelijk lang, voordat dat geladen is en op het scherm staat.

Misschien hebben de Ziggo programmeurs/webmasters ( weer ) een foutje gemaakt of misschien wil Ziggo die reclame ( rechtsonder in het scherm ) persé wel eerst in het scherm hebben staan, voordat klanten kunnen inloggen. Zo is die reclame natuurlijk wel ‘mooi’ zichtbaar, maar kan het inladen daarvan de zaak vertragen.

Pasi
Expert
Expert
  • 2927Reacties
  • 161Oplossingen
  • 970Likes

Het wordt tijd dat de oude interface http://mail.ziggo.nl/appsuite wordt teruggezet.

Die werkte voor mij uitstekend!!!

Ik betaal voor een goed werkende email-service!!!

jos.linden
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Hey @jos.linden . Welkom hier!

Ik heb hier even geprobeerd hoe het gaat, maar ik kan gewoon inloggen met mijn gegevens. 

Er zijn hier vragen aan je gesteld en tips gegeven. Heb je hier antwoord op/ben je hiermee aan de slag geweest? 

Lycke Z
Community Moderator
Community Moderator
  • 11168Reacties
  • 855Oplossingen
  • 3926Likes

Helaas, heeft niets opgeleverd!!

Laat eerst eens weten wat er fout is gegaan, in plaats van zo'n algemene foutmelsing.

jos.linden
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Welke browser gebruik je? 

Lycke Z
Community Moderator
Community Moderator
  • 11168Reacties
  • 855Oplossingen
  • 3926Likes

Slimjet op basis van Chrome en Firefox 52.9.0.

In beide browsers werkt de nieuwe interface https://www.ziggo.nl/mail niet!!

De oude interface https://mail.ziggo.nl/appsuite werkte in beide browsers uitstekend.

Overigens kan ik mijn e-mail met Outlook gewoon ophalen.
 

In https://www.ziggo.nl/storing is het veld POSTCODE plotseling verdwenen!!

 

jos.linden
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

@jos.linden De laatste slimjet is versie 28 (gebaseerd op Chromium 85), werk die eerst eens bij. Hetzelfde geldt voor Firefox, laatste versie is 84.0.1.

efok
Expert
Expert
  • 2947Reacties
  • 151Oplossingen
  • 933Likes

@jos.linden Goede tip van @efok! Ben je al in de gelegenheid geweest om de browser bij te werken? 

Vincent Z
Community Moderator
Community Moderator
  • 1185Reacties
  • 95Oplossingen
  • 219Likes

Ik ga geen nieuwe hardware aanschaffen of nieuwe software installeren om mijn webmail te kunnen lezen.

Ik kon met de oude interface http://mail.ziggo.nl/appsuite normaal inloggen en mijn webmail lezen.

2 maanden geleden nieuwe Connect Box (modem) geinstalleerd.

Internet Max en TV Max laten installeren. Werkt goed.

Sinds 1 maand is deze webmail-ellende nu bezig.

Kan NIET meer inloggen in Webmail, kan WEL mail ophalen met Outlook.

Is dit het gevolg van de nieuwe Connect Box?

Wanneer ziet Ziggo in dat deze situatie niet langer houdbaar is?

Het wordt tijd dat de oude interface http://mail.ziggo.nl/appsuite wordt teruggezet.

Ik betaal voor een goed werkende email-service!!!

jos.linden
topicstarter
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

jos.linden wrote:

Ik ga geen nieuwe hardware aanschaffen of nieuwe software installeren om mijn webmail te kunnen lezen.

Ik kon met de oude interface http://mail.ziggo.nl/appsuite normaal inloggen en mijn webmail lezen.

2 maanden geleden nieuwe Connect Box (modem) geinstalleerd.

Internet Max en TV Max laten installeren. Werkt goed.

Sinds 1 maand is deze webmail-ellende nu bezig.

Kan NIET meer inloggen in Webmail, kan WEL mail ophalen met Outlook.

Is dit het gevolg van de nieuwe Connect Box?

Wanneer ziet Ziggo in dat deze situatie niet langer houdbaar is?

Het wordt tijd dat de oude interface http://mail.ziggo.nl/appsuite wordt teruggezet.

Ik betaal voor een goed werkende email-service!!!

Je doet een beetje bokkig. Ik vind het een tikje merkwaardig dat je persé op oude software versies vast wilt blijven zitten. Chromium 50 is uit 2016. Als je daar maar op blijft hangen krijg je vanzelf meer issues. Firefox 84 hoef je niet “aan te schaffen” het is gratis, en slimjet 28 ook. Dus wat is het probleem? Niet de connectbox in dit geval…. 

 

efok
Expert
Expert
  • 2947Reacties
  • 151Oplossingen
  • 933Likes

Uitgelicht topic