fcbman
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

vpn disconnections

Hi,

In the last 6 months my work vpn is disconnecting every 1-2 days.

The issue is since the EIGRP is not getting a message back for some reason.

 

the connection is: from the Ziggo router (Technicolor) there is one connection to my work router which is opening the vpn connection. Once a day I can see this in the VPN logs:

 

000437: Jun 13 21:15:34.542 CEST: %DUAL-5-NBRCHANGE: EIGRP-IPv4 109: Neighbor x.x.x.x (Tunnel0) is down: holding time expired

 

Per analyze done on the VPN router, this seems due to lost packets along the way... 

 

Any suggestions how this may be debug?

 

Thanks,

Ori

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Hi Guys,

We replaced the router and it is now 2 weeks with no disconnections. Hence, hopefully issue is resolved 🙂

 

Thanks,

Ori

Bekijk in context

11 Reacties 11
Bert
Super Expert
Super Expert
  • 45271Reacties
  • 2688Oplossingen
  • 9793Likes

Can you place your downstream and upstream values from your modem with a screenshot and the latest date from the networklog?


Where can I find the up and downstream values of my modem?
https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...


Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers in the photo?

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Hi Bart,

Thanks for the reply.

 

Upstream Channel Status
transmitter # Channel ID Lock Status Frequency modulation Symbol Rate Channel Type power
1 2 locked 50,900,000 64QAM 5110000 ATDMA 46.3
2 1 locked 57800000 64QAM 5110000 ATDMA 45.8
3 3 locked 4400000 64QAM 5110000 ATDMA 46.0
4 4 locked 37100000 64QAM 5110000 ATDMA
47.0

 

Downstream Channel Status
Receiver # Channel ID Lock Status Frequency modulation Symbol Rate SNR power
1 8 locked 658000000 256QAM 6952000 40.3 -1.7
2 6 locked 642000000 256QAM 6952000 38.0 -2.9
3 7 locked 650000000 256QAM 6952000 39.9 -2.1
4 5 locked 634000000 256QAM 6952000 39.8 -2.8
5 29 locked 826000000 256QAM 6952000 39.9 -4.4
6 30 locked 834000000 256QAM 6952000 39.8 -4.5
7 31 locked 842000000 256QAM 6952000 39.0 -5.5
8 32 locked 850000000 256QAM 6952000 39.9
-4.3

 

The connection is simple... from the box, there is a coaxial cable to the router... that's it. If needed. Then I can make a photo. Note that the issue started a few months ago. before that (with the same connection) it was fine.

 

thanks a lot,

Ori

Bert
Super Expert
Super Expert
  • 45271Reacties
  • 2688Oplossingen
  • 9793Likes

Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers in the photo?

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

SP_entrance.jpg

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Hi,

This is the entrance point. (above that there is also a fiber box, but its not in use). 

From this point, there is a coax cable to the router...

 

Thanks,

Ori

 

Jacob
Community Moderator
Community Moderator
  • 542Reacties
  • 22Oplossingen
  • 73Likes

Welcome to the Ziggo Community @fcbman. Cures with your lost VPN connection are never fun. Is your modem properly online without an extra router? How's the connection then?

As for the picture with your connection point and the coax cable, it is on the old side. With your approval I can see if I can send a newer coax cable.

Would you like to add your zip code and house number to your data in your Community profile? And what is the length of the coax cable?

Bert
Super Expert
Super Expert
  • 45271Reacties
  • 2688Oplossingen
  • 9793Likes

Is this the first place?

Or is there another place where Ziggo enters your home?

Usually this is in power cabinet.

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Thats the first point... nothing in the kelder 🙂

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Thanks.
Not sure how easy it will be... from this point, the coax cable is 7-8 meter in the wall.

What is the new coax cable? change in the cable itself or in the connecors?

I installed another router between the isp router and my work router to control the qos and verify any crc errors / drops. may have more info in few days 🙂

Maud
Community Moderator
Community Moderator
  • 839Reacties
  • 75Oplossingen
  • 84Likes

Ah alright! And how long is the cable between the modem and the first point? We suggest a cable no longer then 1,5 meters. Is there a possibility to changes that? Do you have another cable perhaps? 

And when you test your modem, without the router in between, how is the connection then? Are you using wifi of the cable connection on your devices? 

fcbman
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 2Likes

Hi Guys,

We replaced the router and it is now 2 weeks with no disconnections. Hence, hopefully issue is resolved 🙂

 

Thanks,

Ori

Bekijk in context

Uitgelicht topic