1
Vraag
2
Reacties
gb12

Raadgever
  • 12Posts
  • 1Oplossingen
  • 0Likes

very slow internet

Hi,

 

I recently (~2 weeks ago) got connected to the Internet Giga plan with the Connect Box. However, the internet speed is extremely slow - less than 20Mbps most days. Of course, as you can imagine work calls lag or just plain drop.

I've also noticed there are frequent drops to the internet throughout the day.

 

Thanks for your help!

 

ps: Apologies for using English, my Dutch is not good yet.

27 Reacties 27
Meindert
Community Moderator
Community Moderator
  • 813Posts
  • 119Oplossingen
  • 215Likes

I`m sorry that this problem is back, @gb12 ... 
This indeed needs to be adressed. 
 

To tackle this problem right away, I made a new appointment with a mechanic. You will receive a confirmation of this appointment by email in the afternoon.

Are you not at home at the chosen time? No problem. In your own MijnZiggo account you can easily reschedule this appointment to a time when you are at home.
 

Will you keep us informed of your experiences?

gb12
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 0Likes

Hi @Meindert @tobiastheebe ,

 

The technician visited yesterday, replaced the AOP outlet, and said things had improved based on his handheld device. He mentioned the only other thing he could think of is to replace the (green) cabling but since the signal and strength are within the range he won't be doing it.

I've attached photos of DS and US data from both the AOP and my wall socket. Unfortunately, the overall performance directly from the AOP and in my flat doesn't seem to have improved. Thank you.

tobiastheebe
Super Expert
Super Expert
  • 12311Posts
  • 751Oplossingen
  • 4737Likes

I suggest having the modem profile switched from DS-Lite to IPv4 Only, this might improve the download speeds.

 

If the above does not have the desired effect, you may want to consider a downgrade to Internet Max (600/40 Mbps) and the SmartWifi modem non-Giga. Only the OFDM channel is exhibiting noise problems. The non-Giga modem will only lock onto the SC-QAM channels (24 instead of 32).

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 548Likes

Thank you for your reply @gb12. I'm sorry to hear that the overall performance doesn't seem to have improved. That is quite dissapointing. I will first follow up on Tobias' suggestion to switch your modem profile to IPv4 Only. This will be processed within 24 hours. Please keep us posted and let us know if this changes anything!

gb12
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 0Likes

Thank you both. @Erik S @tobiastheebe 

 

The other comment the technician mentioned is the cable to the flat might be worn out and having that replaced could improve the connection. From the data shared could this be an issue? I'd like this to be a last resort option as I'll have to contact the landlord of the flat and will need absolute confirmation that the issue is with the wiring to the flat.

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 228Oplossingen
  • 415Likes

@gb12, how is the connection right now, since we put you back to IPv4? And did you try the new cable already?

gb12
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 0Likes

Hi @Maud ,

 

I think the internet has been quite stable since changing to IPv4. There were initial fluctuations in speed and the internet dropping every few minutes however it seems to have stabilized the last few days. If things get worse I'll be sure to update. Thanks!

tobiastheebe
Super Expert
Super Expert
  • 12311Posts
  • 751Oplossingen
  • 4737Likes

Overall downstream signal quality is still non-optimal. The OFDM channel exhibits large amounts of FEC errors in particular, uncorrectable errors should be 0.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.