1
Vraag
2
Reageer en help mee
Sjaak Ringens

Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

trage internetsnelheid en 2 routers

Hoi!

 

Vandaag onze nieuwe tv-box en modem (witte versie) gekregen.

 

Modem geïnstalleerd zoals beschreven, op de bovenverdieping hebben we nog een bekabelde wifi-booster (witte versie) waar ook nog 2 apparaten via kabel op aangesloten zitten. Daarnaast nog 2 switches (Netgear) op verschillende kamers.

 

Probleem 1: internetsnelheid

- We hebben een 350/35 mbps abonnement (Internet Complete) 

- Speedtest via bekabelde laptop direct op modem geeft 150mbps down. 

- Speedtest via bekabelde laptop achter wifi booster geeft maar 65 mbps down.

Waar zit dit grote verschil en hoe kan ik dit oplossen.

 

Probleem 2: dubbele router melding

- Mijn NAS geeft dubbele router melding.

- Heb alleen het modem en wifi booster van Ziggo zelf. Maak alleen gebruik van 2 Netgear switches, GEEN eigen routers.

Waar komt dit probleem vandaan en hoe kan ik het oplossen?

 

Ben redelijk bekend met netwerken, maar hier kom ik helaas niet zelf uit.

19 Reacties 19
Wim C.

Level 17
Super Expert
  • 3486Posts
  • 151Oplossingen
  • 2446Likes

Dag @Sjaak Ringens 

In veel gevallen is het punt waar Ziggo uw huis binnenkomt een mogelijke oorzaak. Zou u daarom een foto kunnen plaatsen van de eerste plaats waar Ziggo uw huis binnenkomt (het abonnee overnamepunt) met eventuele splitters, signaalversterkers en het modem op de foto?

En als u dan tóch bezig bent; kunt u de up- en downstreamwaarden van uw modem hier plaatsen? Dat kun je doen door de tabellen vanuit uw modem te selecteren, te kopiëren en dan in uw bericht te plakken. Dat werkt makkelijker en vooral leesbaarder dan een schermafbeelding.

Hier vindt u de up- en downstreamwaarden van uw modem.

Verder lees ik dat u switches gebruikt en ga ik er vanuit dat dit Gigabit-switches zijn?

 

 

Sjaak Ringens
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Hoi Wim,

 

Als eerste bedankt voor het snelle antwoord!

- Foto van het abonnee overname punt wordt op dit moment lastig, daar staat een kast en kerstboom voor 🙂

Hij bevindt zich in de woonkamer en heeft 2 aansluitingen. Een daarvan wordt niet gebruikt en op de andere zit een splitter (van Ziggo) voor tv/internet. Vanuit deze splitter gaat de kabel direct het modem in (met kabel van Ziggo) en direct in de tv (ook kabel van Ziggo).

- Ik gebruik geen signaalversterker.

- Ik maak inderdaad gebruik van gigabit switches (anders hadden we natuurlijk al een probleem gevonden haha).

 

De gevraagde tabellen:

 

Downstream

Gebundelde downstream-kanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) SNR (dB) Modulatie Kanaalnummer

16100000008.640256 qam2
26020000008.640256 qam1
36180000008.540256 qam3
46260000008.540256 qam4
56340000008.340256 qam5
66420000008.540256 qam6
76500000008.540256 qam7
86580000008.440256 qam8
96660000008.540256 qam9
106740000008.840256 qam10
116820000008.540256 qam11
126900000008.440256 qam12
136980000008.140256 qam13
147060000008.340256 qam14
157140000008.540256 qam15
167220000008.440256 qam16
17730000000840256 qam17
187380000008.340256 qam18
197460000007.940256 qam19
207540000008.540256 qam20
218260000006.538256 qam29
228340000005.838256 qam30
238420000005.538256 qam31
248500000005.538256 qam32


Gebundelde downstream-kanalen

Kanaal Locked Status RxMER (dB) Fouten voor RS Fouten na RS

1Locked40.960
2Locked40.900
3Locked40.950
4Locked40.970
5Locked40.350
6Locked40.940
7Locked40.940
8Locked40.360
9Locked40.940
10Locked40.360
11Locked40.900
12Locked40.330
13Locked40.950
14Locked40.360
15Locked40.350
16Locked40.360
17Locked40.350
18Locked40.950
19Locked40.360
20Locked40.350
21Locked38.6170
22Locked38.680
23Locked38.630
24Locked38.970

 

Upstream

Gebundelde upstream-kanalen

Kanaal Frequentie (Hz) Vermogen (dBmV) Symbol Rate (ksps) Modulatie Kanaalnummer

15880000745.3512064 qam1
23840000043.3512064 qam4
34520000043.8512064 qam3
45200000043.8512064 qam2



Gebundelde upstream-kanalen

Kanaal Kanaal soort T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
Karel.

Level 13
Expert
  • 792Posts
  • 82Oplossingen
  • 439Likes

Nieuwe modems van Ziggo hebben ook problemen met de MTU size. Mocht dat van toepassing zijn kijk ook even in onderstaande topic:

https://community.ziggo.nl/t5/Internet/Sagemcom-F3896LG-MTU-size-Bug/m-p/1092805#M178178

 

robinjoo19

Level 18
Expert
  • 6099Posts
  • 84Oplossingen
  • 2243Likes

de oplossing is simpel

zet de mtu size op 1499

 

Wim C.

Level 17
Super Expert
  • 3486Posts
  • 151Oplossingen
  • 2446Likes

Dag @Sjaak Ringens 

Omdat ik lees dat uw AOP twee aansluitingen heeft denk ik dat u toe bent aan een upgrade van uw abonnee overname punt. Daarvoor moet een afspraak met een monteur worden geregeld. Maar omdat in verband met de kerstboom deze aansluiting niet toegankelijk is, is het misschien handiger om daarmee te wachten tot na de kerst.

@Bert en @tobiastheebe zijn experts als het gaat om up- en downstream en als ze online zijn, kijken ze graag met u mee.

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

De actuele downstream- en upstream-waarden zijn goed tot zeer goed, alleen het ranged (primaire) US-kanaal is op een afwijkende frequentie gekoppeld, dat kan duiden op ruis. Verder lijkt het modem pas kort online te zijn.


Wat betreft dubbele NAT op de NAS: hoe/waarop is deze aangesloten? Welk type is de 'bekabelde wifi-booster (witte versie)'?

Sjaak Ringens
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Bedankt allen voor de reacties, en dat op een zondag 🙂

 

MTU staat nu op 1500, daar heb ik nooit wat aan veranderd aangezien ik niet precies weet wat het is. Zal me dus even gaan inlezen voordat ik hier iets aan verander.

 

@Wim C. Een monteur hier hebben om dingen door te meten zal geen overbodige luxe zijn denk ik inderdaad. En tot na de kerst kan dit zeker wachten natuurlijk.

puppie

Level 16
Expert
  • 1428Posts
  • 38Oplossingen
  • 584Likes

in de meterkast zit geen aansluiting van ziggo, groene kabel met wit kastje?

Sjaak Ringens
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

@puppie Nee, in de meterkast hangt hier niets daarvan. Via onze kelder komt wel een groene kabel binnen. Als ik deze volg, lijkt het alsof deze direct richting woonkamer (overnamepunt) omhooggaat.

 

@robinjoo19 Heb MTU op 1498 gezet. Via https://homenetworkgeek.com/mtu-size/ wat onderzoek gedaan. Via ping kwam ik op 1470 uit, met die 28 bytes erbij dus 1498 voor MTU!

 

@tobiastheebe https://www.ziggo.nl/klantenservice/internet-wifi/wifibooster/installeren#/wifibooster-via-internetk... Deze hebben we. NAS is hier direct met kabel op aangesloten.

robinjoo19

Level 18
Expert
  • 6099Posts
  • 84Oplossingen
  • 2243Likes

al is dit probleem gelukkig een tijdelijke bug 

 

BAM

Level 12
Expert
  • 631Posts
  • 48Oplossingen
  • 147Likes

hoi @Sjaak Ringens ,

 

Internet snelheid; Op je modem al te laag, en vervolgens via de Booster nog lager.
Zet je modem eens 1 minuut uit, dan aan zonder je booster ( boven afgekoppeld ) en laten starten.

Vervolgens testen met Laptop en zien of het is verbeterd.

Dan de laptop op die kabel van de Booster ( boven ) en testen en vergelijken met direct op modem.
En zo verder 😁

 

Mogelijk zie je dan waar de mogelijke vertraging opbouwt.

 

Die NAS ziet mogelijk die Booster ook als router, plus je modem is twee.

 

 

Succes,

 

Bam

 

Gio2903

Level 15
Expert
  • 1178Posts
  • 54Oplossingen
  • 604Likes

@tobiastheebe Welk type is de 'bekabelde wifi-booster (witte versie)'?

ik vermoed deze:

Naamloos.png

 

ik zou na de kerst even een monteur laten komen om het aop te laten vervangen, die kan daarna de snelheid meten

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

@Gio2903 Klopt, TS stuurde eerder al een link naar een pagina waar dit type zichtbaar was. Deze zou alleen als switch + AP moeten fungeren, net als de C7.

Bert

Level 21
Super Expert
  • 63169Posts
  • 4367Oplossingen
  • 16665Likes

@Sjaak Ringens "MTU staat nu op 1500, daar heb ik nooit wat aan veranderd aangezien ik niet precies weet wat het is. Zal me dus even gaan inlezen voordat ik hier iets aan verander."

 

Als MTU op 1500 staat, dan is het juist goed en dan is er geen bug in je modem, als de bug in je modem zit, dan staat de MTU op 1978 en dan is 1499 de oplossing.

Hier heeft hetzelfde modem altijd op 1500 gestaan en geen problemen, niet alle Sagemcom's hebben die bug.

Zet maar weer op 1500, dat is het beste.

BAM

Level 12
Expert
  • 631Posts
  • 48Oplossingen
  • 147Likes

hoi @tobiastheebe,

 

Die C7 is een TP Link die als router / switch - AP kan functioneren.

Ligt er maar net aan hoe de eindgebruiker de boel configureert ( hoef ik jou niet uit te leggen 😇

 

Zelf heb ik twee stuks draaien achter mijn ZMR ( Beide C7's zonder WiFi ), 1 als router 2de als switch.

 

 

Groet,

 

Bam

 

Sjaak Ringens
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

@BAM Al meerdere malen geprobeerd met alle apparaten uitzetten, dan alleen modem aanzetten etc. Ben zelfs zo ver gegaan om ook alle laptops en de NAS uit te zetten.

 

@Gio2903 en @tobiastheebe Precies, de versie die @Gio2903 op de foto heeft staan.

 

@Bert Zelfs nu op 1500 zetten? Aangezien ik via dat artikel met uitzoeken op 1498 kom? Dan heb ik geen opgesplitste packets en zou (in theorie tenminste) de snelheid hoger moeten kunnen worden?

 

@BAM Heb de wifibooster geïnstalleerd zoals Ziggo handleiding op https://www.ziggo.nl/klantenservice/internet-wifi/wifibooster/installeren#/wifibooster-via-internetk... aangeeft.

BAM

Level 12
Expert
  • 631Posts
  • 48Oplossingen
  • 147Likes

hoi @Sjaak Ringens,

 

Gebruik je wel op het modem als op die booster zelfde WiFi naam en wachtwoord? 

Dat vergroot je WiFi bereik als beste.

 

 

Succes,

 

Bam

 

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

@BAM Ik doelde op de C7 met custom Ziggo firmware, welke de C7 expliciet als switch + AP configureert.

robinjoo19

Level 18
Expert
  • 6099Posts
  • 84Oplossingen
  • 2243Likes

@Sjaak Ringens als je niet veel over de effecten weet die een mtu wijziging kan veroorzaken, en je hebt niet de mtu bug dan idd lekker op 1500 laten staan

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic