1
Vraag
2
Reacties
Theo003

Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

traaaaaage download sinds 08-04

Hallo allemaal,

ik ben hier nieuw en eigenlijk niet zo’n forum schrijver (wel lezen, dat wel).

Ik heb sinds gisterenmiddag (08-04) een probleem met de snelheid van het downloaden. Waar ik daarvoor nog een snelheid had van 250/25 mb haal ik nu 0,4/25mb zowel bedraad als draadloos, wel een verschil. Nu was er dinsdag een een storing in de wijk en waren er gisteren twee ziggo monteurs bezig in de kast naast mijn huis, ik heb ze gevraagd of er problemen waren maar dat werd ontkend ze moesten er alleen even een “stekkertje” uittrekken. Na dat “stekkertje” begonnen bij mij de problemen.

gisteravond diverse chatmedewerkers op de chat gehad (elke keer weer vertellen wat er aan de hand is en telkens weer alle handelingen uitvoeren) maar zoals zo vaak komen ze niet verder dan, monteur laten komen of modem vervangen (connectbox Compal) die ik pas een paar maanden heb ivm problemen met mijn thompson twg 870.

omdat ik met de connectbox problemen had met poortforwarding heb ik het modem in bridge gezet en gebruik ik mijn eigen router (amplifi HD) voor de dhcp. Dat werkte perfect tot gisteren, vanmiddag de helpdesk gebeld maar deze kon niets doen omdat het modem in bridge mode stond.

heeft iemand enig idee waar ik het moet zoeken, vanochtend (tot 07:30u) haalde ik weer de normale snelheid daarna was het weer drama.

er wordt bij ons thuis gewerkt en de frustratie loopt op… dat wel.

bijgevoegd de aop met splitter, werkte als een trein.

 

Oplossing

Geaccepteerde oplossingen
Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Dinsdagmiddag is de monteur langs geweest hij heeft de hoofdtabel opnieuw gestript, een nieuw aop kastje met splitter gemonteerd, kabels vervangen en wat instellingen in het modem aangepast. De monteur was een vriendelijke man die ook uitleg gaf waarom hij de aanpassingen deed (behalve de aanpassing in het modem maar dat is voor mij niet relevant) en heeft ook wat afdopjes achtergelaten voor niet gebruikte tv kabels. Nadat alles gereed was heeft hij de lijn gemeten en merkte nog wat ruis op in de wijk maar daar zou ik weinig last van hebben. De snelheid was weer op niveau 250/25mb. 


Donderdag belde de monteur nog

om te vragen of alles nog naar wens was anders zou hij de wijkmonteur inschakelen.

Na het gedoe met de helpdesk was dit weer een uitermate positieve ervaring.

Hopelijk ben ik weer een tijdje verlost van alle ellende ?

 

 

Bekijk in context

7 Reacties 7
Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Het is nu 20:00u, connectbox gereset, connectbox in bridge, AMPLIFI weer als router, wat een uur geleden niet werkte werkt nu weer goed, snelheid down 250 up 25. 
ik snap er niets van ?? Iemand een idee?

Lycke
Community Moderator
Community Moderator
  • 14207Posts
  • 1183Oplossingen
  • 6214Likes

Hey @Theo003 . Welkom hier!

Voor alle duidelijkheid; alles is nu weer goed? Ook vandaag nog? 

Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Hallo Lycke,

vanochtend ging het tot acht uur prima daarna weer drama, webpagina’s werden niet eens meer geopend.

Wederom met Ziggo helpdesk gebeld en deze vriendelijke medewerker heeft ingelogd op het modem (in bridge mode wat gisteren volgens een andere medewerker niet kon) heeft de signalen en instellingen gechecked en geconcludeerd dat het modem steeds uitvalt, waarschijnlijk door een kapotte voeding. Hij heeft nog iets in het modem aan instellingen veranderd en stuurt mij een nieuwe voeding. Het werkt voorlopig weer naar behoren.

Het blijft toch een vreemd verhaal, ‘s avonds prima, overdag drama. En dat van het ene op het andere moment zonder zelf iets aan het netwerk te hebben gedaan. Het enige dat overblijft is dan de voeding, we gaan het zien. De helpdesk medewerker wens ik een zéér goed paasweekend en jullie uiteraard ook.

 

Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Gisteren de nieuwe voeding ontvangen, vanochtend de voeding gewisseld en na de opstart direct weer problemen en een lage download snelheid. Nu maar wachten op de monteur misschien kan deze het stekkertje er weer insteken.

Lycke
Community Moderator
Community Moderator
  • 14207Posts
  • 1183Oplossingen
  • 6214Likes

Balen dat het nu dan nog niet opgelost is, @Theo003  :-(. Je zegt “nu wachten op de monteur”. Is er een afspraak ingepland? 

Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Hoi,

als het goed is komt de monteur vanmiddag, even afwachten.

Ik heb goede hoop en laat nog wel weten hoe het is afgelopen.

Theo003
Topicstarter
Level 4
  • 33Posts
  • 1Oplossingen
  • 5Likes

Dinsdagmiddag is de monteur langs geweest hij heeft de hoofdtabel opnieuw gestript, een nieuw aop kastje met splitter gemonteerd, kabels vervangen en wat instellingen in het modem aangepast. De monteur was een vriendelijke man die ook uitleg gaf waarom hij de aanpassingen deed (behalve de aanpassing in het modem maar dat is voor mij niet relevant) en heeft ook wat afdopjes achtergelaten voor niet gebruikte tv kabels. Nadat alles gereed was heeft hij de lijn gemeten en merkte nog wat ruis op in de wijk maar daar zou ik weinig last van hebben. De snelheid was weer op niveau 250/25mb. 


Donderdag belde de monteur nog

om te vragen of alles nog naar wens was anders zou hij de wijkmonteur inschakelen.

Na het gedoe met de helpdesk was dit weer een uitermate positieve ervaring.

Hopelijk ben ik weer een tijdje verlost van alle ellende ?

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic