radslag

Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

safe online foutmelding (spapi32.dll)

Ik heb safe online nu een aantal keer opnieuw geinstaleerd, maar hij blijft hangen in een update waarna ik de computer opnieuw moet opstarten, waarna weer hetzelfde gebeurt en als ik de scan wil starten krijg ik de volgende foutmelding.

Ik gebruik Windows en geen andere beveiliging.

Wie kan mij helpen?

1 Oplossing

Geaccepteerde oplossingen
Steefb
Expert
Expert
  • 11431Posts
  • 2183Oplossingen
  • 3919Likes

 

Alhoewel windows 7 tot 14.01.2022 wordt ondersteund door F-Secure. Is het toch aan te raden een recenter besturingssysteem te gebruiken.

 

 

 

IMPORTANT: Windows 7 SP1 and Windows Server 2008R2 MUST be patched to maintain protection - F-Secure...

Vanwege wijzigingen die Microsoft heeft aangebracht met betrekking tot het ondertekenen van stuurprogramma's, moeten Windows 7 SP1 en Windows Server 2008R2 een patch worden geïnstalleerd om onze stuurprogramma's deze computers te laten beschermen.

Bekijk in context

6 Reacties 6
Steefb
Expert
Expert
  • 11431Posts
  • 2183Oplossingen
  • 3919Likes

Welke windows versie gebruik je?

 

Windows al eens opnieuw gestart? Doe dit via ''start'' ''rechtermuisknop'' ''afsluiten of afmelden'' ''opnieuw opstarten''. Bij gewoon afsluiten wordt vaak een slaapstand ingeschakeld.

 

Ooit een ander antivirus programma gebruikt?

Verwijder dat dan eerst met de tool van dat programma .

 

Verwijder Safe online eens eerst met deze tool

Ziggo Safe Online verwijderen | Klantenservice | Ziggo

radslag
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ik gebruik Windows 7.

heb gedeinstalleerd via de tool, en ik heb geen ander antivirus programma gebruikt of geïnstalleerd ook niet windows defender

 

Steefb
Expert
Expert
  • 11431Posts
  • 2183Oplossingen
  • 3919Likes

Heb je Windows 7 Service Pack 1 geïnstalleerd? 

 

opnieuw installeren op Windows 7 — F-Secure Community

radslag
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Windows Ultimate 7 met service pack 1

 

Steefb
Expert
Expert
  • 11431Posts
  • 2183Oplossingen
  • 3919Likes

 

Alhoewel windows 7 tot 14.01.2022 wordt ondersteund door F-Secure. Is het toch aan te raden een recenter besturingssysteem te gebruiken.

 

 

 

IMPORTANT: Windows 7 SP1 and Windows Server 2008R2 MUST be patched to maintain protection - F-Secure...

Vanwege wijzigingen die Microsoft heeft aangebracht met betrekking tot het ondertekenen van stuurprogramma's, moeten Windows 7 SP1 en Windows Server 2008R2 een patch worden geïnstalleerd om onze stuurprogramma's deze computers te laten beschermen.

radslag
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Dank je wel Steefb voor je hulp. De patch kan ik niet installeren. Dus ik denk dat ik inderdaad over moet gaan op een nieuwer besturingssysteem.

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic