1
Vraag
2
Reacties
rvhaeften

Level 3
  • 17Posts
  • 1Oplossingen
  • 3Likes

regelmatig latency spikes en disconnects

Ik heb een zakelijk 1000/70 abby en heb sinds ik een giga connectbox (melkpak) latency spikes en disconnects. erg vervelend met werken als je steeds uit meetings word gegooid. om te testen heb ik mijn router al vernieuwd ik heb er 3 geprobeerd maar de problemen blijven 3 weken geleden de helpdesk gebeld en ik kreeg een nieuw modem opgestuurd ook weer zon melkpak maar de problemen blijven.

met de helpdesk kom ik er niet echt uit ik moet een week wachten terwijl ze meten dan weer een dag alles eruit en alleen een laptop aan het modem hangen. zo te lezen hier is het een bekent probleem met die modems ik heb dan ook gevraagd een ander type op te sturen maar op de een of andere manier wil men dat niet en men wil alleen een monteur sturen met de opmerking als ie niets vind krijg je de rekening. Ook word verteld door de helpdesk als ik het hier op het forum zet dan stoppen ze met helpen. blijkbaar mag ik het maar op een plek aanmelden. wat is nu het probleem om een ander type modem op te sturen terwijl wel duidelijk is dat die giga connect boxen nogal een probleem dingen zijn?

 

het lijkt erop dat ziggo ervan uitgaat dat klanten liegen.

26 Reacties 26
Dave!

Level 20
T.E.A.M.
  • 23432Posts
  • 1048Oplossingen
  • 7420Likes

@rvhaeften  ik ga dit even doorzetten naar Ziggo Medewerker, dan komen ze topic in en kan dit verholpen/opgelost worden.

rvhaeften
Topicstarter
Level 3
  • 17Posts
  • 1Oplossingen
  • 3Likes

het is uiteindelijk gelukt met hulp van de helpdesk 

Dave!

Level 20
T.E.A.M.
  • 23432Posts
  • 1048Oplossingen
  • 7420Likes

Fijn om te weten, dank je voor de terugkoppeling.😊

Meindert
Community Moderator
Community Moderator
  • 1375Posts
  • 212Oplossingen
  • 543Likes

Goedemorgen @rvhaeften , fijn dat is het is gelukt.
Wij zijn straks heel benieuwd naar je ervaringen met de nieuwe modem. 

rvhaeften
Topicstarter
Level 3
  • 17Posts
  • 1Oplossingen
  • 3Likes

Na een dag ziet het er perfect uit geen enkele onderbreking meer gehad en de latency is helemaal strak de afgelopen dag. Iedereen bedankt voor de hulp.

 

rvhaeften
Topicstarter
Level 3
  • 17Posts
  • 1Oplossingen
  • 3Likes

Beste,  het modem werkt prime geen last meer sinds de wisseling, ik heb nog wel een vraag ik heb nooit een retour box gehad om het oude modem terug ter sturen kan iemand een retour label voor mij regelen?

 

Krista
Community Moderator
Community Moderator
  • 299Posts
  • 45Oplossingen
  • 145Likes

Hallo @rvhaeften

Fijn om te horen dat het modem goed werkt! Goed dat je alert bent op het retourneren van het modem. Ik heb je een retourdoos toegestuurd. Bewaar wel even het verzendbewijs, voor de zekerheid 😉

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic