pimjr
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

problemen met de connectbox

beste lezers,

 

wij zijn al 20 jaar dik tevreden met Ziggo (in het begin de Multikabel) en nooit een verkeerd woord erover gesproken, maar de laatste 5/6 maanden gaat het niet meer goed en is de irritatie nu ten top waardoor overstappen al een optie begint te worden aan tafel. Toch wil ik het hier als laatste redmiddel proberen.

 

de internet verbinding begon 5/6 maanden geleden af en toe weg te vallen, TV was geen probleem.

Via vrienden kregen wij te horen dat het waarschijnlijk het routergedeelte zou zijn en daarom op advies de connectbox laten aanpassen naar bridgemode en een Netgear R7000 router gekocht.

investering bleek na een week al niet de oplossing. 

het wegvallen van de verbinding gebeurd op onregelmatige tijdstippen. na telefonisch contact met de klantenservice zou ik de datums en tijden bijhouden want Ziggo kon geen rare dingen ontdekken.

Na een aantal weken irritatie op irritatie maar weer de klantenservice gebeld op een moment dat het internet weer weg was. Toen werd gezegd dat het bijhouden van de datums en tijden niet interessant was, hier kon ze niets mee. Ik had de connectbox in de bridge mode laten zetten dus dan zou het wel in mijn eigen router zitten en weer zag ze geen problemen met de lijn. Ik had gewoon wifi en kon ook gewoon inloggen op mijn Netgear. Als ik mijn laptop met een utp kabel rechtstreeks aansloot op mijn connectbox had ik toch echt geen internet.

als ik dan weer (zoals ik dan iedere keer de reset knop indrukte had ik na een nieuwe opstart van de connectbox weer internet. ik vroeg ook of ik anders een andere connectbox mocht hebben, dat ging niet zomaar. Ik kan u verder niet helpen werd er gezegd, echter kon het nog in het coaxkabeltje liggen tussen het AOP en de connectbox. Die kreeg ik opgestuurd maar die zit er nu ook al een paar weken tussen en het gaat nog steeds onregelmatig uit soms duurt het 3/4 dagen en dan gaat het 2 tot 3 keer per dag uit. Ik heb e.e.a. al gelezen hier op het forum en heb aan de hand daarvan printscreens gemaakt van mijn connectbox.

 

ik hoop toch echt dat iemand mij hier kan helpen want geloof mij, ik wil echt niet weg bij Ziggo maar als dit niet opgelost kan worden moet het maar.

ik ben geen hooggeleerde in de modem/internet termen dus s.v.p. hou rekening met mij.

 

PS Het AOP is vorig jaar ook al een keer vervangen door een ziggo monteur omdat mijn mediabox XL te weinig signaal had voor netflix. na meting was dit toen goed. dit leek mij misschien ook wel nuttige info. als ik nog iets moet aanleveren aan info hoor ik het graag. ik wil weer graag blij zijn met mijn ziggo abonnement

 

met vriendelijke groet, Pim 

 

 

39 Reacties 39
BertM3
Liefhebber
  • 71Reacties
  • 3Oplossingen
  • 23Likes

Je hebt heel veel post RS erros wat op een probleem met signaal kwaliteit duid.

 

Als je naar jou Coax kabel kijkt. Volgens mij zijn de meeste Ziggo kabels IEC (splitter) naar F type connector aan het modem. Jij hebt op je modem een F type naar IEC converter zitten en daar zit vervolgens je coax kabel op. Daar kan je wel iets signaal verlies over hebben. 

Bert
Super Expert
Super Expert
  • 43521Reacties
  • 2531Oplossingen
  • 9258Likes

Je upstream is veel te hoog, dat wil zeggen dat het modem heel hard aan het zenden is, maar de Ziggo servers niet goed kan bereiken.

Ergens is er een niet goede verbinding.

En ik zie heel veel instraling van 4G 5G enz. 

 

Als eerste mogelijke oplossing: 

 

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste bert, dank je wel voor het meekijken/denken.

deze zwarte coaxkabel kreeg ik toegestuurd van Ziggo na telefonisch gesprek.

ik zag ook dat dit niet paste en heb zelf toen maar een verloop besteld van IEC naar F type.

kan ik ziggo bellen en vragen of ze mij de goede kabel toesturen of is er geen ander type?

met vriendelijke groet, Pim

 

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste Bert ik heb gelijk dat kapje eraf gehaald en het blokje er weer goed ingedrukt. Nu dus afwachten.

ik kom erop terug.

 

PS die instraling kan dat ook komen door de andere coaxkabel die naar mijn hirschmann HMV41 versterker gaat en/of de coaxkabels die daarachter zitten? of is dat geblokt door door die POA-01 splitter?

 

met vriendelijke groet, Pim

Bert
Super Expert
Super Expert
  • 43521Reacties
  • 2531Oplossingen
  • 9258Likes

Instraling kan overal plaatsvinden in het hele coax systeem in je huis, ergens een oude niet afgeschermde kabel of een oude stekker of een oude contactdoos.

anoniemforum
Expert
Expert
  • 4913Reacties
  • 339Oplossingen
  • 763Likes

is de F naar IEC converter wel van het ziggo keurmerk?

een moderator kan jou een nieuwe modemkabel sturen zodat de converter niet meer nodig is

 

zet even je postcode en huisnummer in je profielinstellingen

dat kun je doen door op je profielfoto te klikken daarna profielinstellingen

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste @anoniemforum 

ik heb net gekeken maar huisnummer en postcode stonden er al in.

op de converter stond niets over ziggo inderdaad.

ik zou heel graag dan die goede kabel willen ontvangen want zondag morgen en zondagavond heb ik weer het modem moeten resetten (Zondagavond zaten wij alleen netflix te kijken, voor de rest niemand actief op internet thuis??).

ik hoor graag of het opgestuurd kan worden.

met vriendelijke groet, Pim

 

Erik S Z
Community Moderator
Community Moderator
  • 1345Reacties
  • 162Oplossingen
  • 222Likes

Dag @pimjr! Top dat je hier een topic bent gestart naar aanleiding van de problemen met je Connectbox. Nu je al enkele maanden hinder hebt van een wegvallende verbinding snap ik heel goed dat je dit meer dan zat bent. Tijd om deze irritaties te laten verdwijnen!
 

Er is al veel hulp geboden door enkele Community leden (waarvoor dank!) en ik begrijp dat er in ieder geval een vervangende modemkabel nodig is. Deze heb ik zojuist voor je besteld en je ontvangt deze zo snel als mogelijk per brievenbuspost. Ik ga ervan uit dat deze direct past zodat de converter niet meer nodig is. In het systeem valt me overigens op dat er ook een nieuwe mediabox is besteld voor je door een collega van mij. Hierdoor kan het zijn dat de modemkabel ietwat later bij je bezorgd wordt. Schrik dus niet als deze niet bij de levering van de mediabox zit.

 

Vergeet ons niet op de hoogte te houden hier! 😉

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste Erik,

 

aan alleen al jouw reactie "Tijd om deze irritaties te laten verdwijnen!" voel ik mij al gehoord. de 2x bellen met de klantenservice gaf mij zwaar het gevoel dat het mijn eigen schuld was omdat ik de connectbox in Bridge mode had laten zetten. het zal er wel achter fout gaan. bedankt voor jouw bemoedigende woorden.

 

De Mediabox XL begaf het inderdaad ook een paar dagen geleden. met lood in de schoenen de klantenservice gebeld maar deze mevrouw zei gelijk dat we de mediabox gingen vervangen. ik zei nog tegen mijn vrouw, als morgen de vaste telefoonlijn het ook begeeft gaan we echt weg.

vandaag de mediabox XL ertussen gezet en dat werkt gelukkig weer. Mooie update trouwens!!

 

kabel van jou zie ik graag tegemoet. ik kreeg vandaag bij het pakket ook een nieuwe splitter voor op het AOP. Die heb ik ook vervangen. Deze zit veel vaster dan de vorige splitter. 

 

Ik hou je hoe dan ook op de hoogte als de jouw kabel er tussen zit. 

nogmaals dank voor je bemoedigende woorden.

fijne avond nog,

Pim

Paul Z
Community Moderator
Community Moderator
  • 7191Reacties
  • 586Oplossingen
  • 1499Likes

@pimjr Hartelijk dank voor je reactie! Fijn om te lezen dat je blij bent met de hulp die door de hier aanwezige experts geboden wordt. Mijn collega @Erik S Z heeft een nieuwe coaxkabel voor je opgestuurd. We wachten jouw bevindingen met de nieuwe coaxkabel dan even af. 
Alvast een prettig weekend en we houden even contact. 

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste @Erik S Z Erik en @Paul Z ,

vrijdag middag kreeg ik de kabel binnen en heb ik gelijk tussen de splitter en het modem geplaatst.

op hoop van zegen.

 

ik had zelf het idee om het weekend te benutten om alles te registreren als er wat gebeurde.

helaas het kabeltje was niet de oplossing,

 

-vrijdag avond tussen 21 en 22 uur uitval van internet. reset gedaan 

-vrijdag op zaterdag nacht uitval van internet. smorgens weer reset gedaan

-zaterdag ochtend rond 11 uur uitval van internet. toen heb ik mijn laptop met een datakabel bedraad aangesloten op het modem (poort 1) maar geen internet, dus weer reset gedaan.

-zaterdag op zondagnacht weer uitval van internet, had een melding in mijn telefoon dat er wel wifi was maar geen internetverbinding, weer een reset gedaan.

-zondagochtend rond 10 uur smorgens weer uitval van internet, reset gedaan

-zondag avond rond half 8 weer uitval van internet en reset gedaan.

 

als het niet het modem zou zijn dan had mijn laptop toch internet moeten hebben rechtstreeks bedraad op het modem?

 

ik heb in mijn eerste gesprek met de klantenservice gevraagd of mijn modem alstublieft omgeruild kon worden maar dat wilden ze niet doen. Ik kan echt niets anders meer bedenken dan het modem zelf.

zou het na alles wat ik nu gedaan heb nu wel mogen?  

een monteur sturen lijkt mij een gok want je zal zien dat als hij/zij komt er dan geen uitval is van internet en ik zou denken, als er geen storing is waar moet je dan zoeken.

Help aub!

 

 

KBX458
Super Expert
Super Expert
  • 5624Reacties
  • 228Oplossingen
  • 2105Likes

Zou je een schermprint willen plaatsen van de volledige netwerkhistorie?

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste @KBX458 

Hierbij mijn netwerkhistorie.

Met vriendelijke groet,

Pim

KBX458
Super Expert
Super Expert
  • 5624Reacties
  • 228Oplossingen
  • 2105Likes

Zoals @Bert al schreef is er downstream veel ruis en instraling en is het vermogen dBmV op de upstream op de kritische grens.

De netwerkhistorie geeft MDD meldingen, wat betekent dat er gedurende tot 20 seconden geen internetverkeer mogelijk is. Het modem valt dus niet volledig uit, en resetten heeft dan ook geen zin.

Ook de SYNC meldingen geven aan dat e.e.a. in de war is.

De RCS meldingen betekenen dat er een of meer kanalen downstream af en toe uitvallen.

Hier lijkt me dus een monteur de aangewezen weg om het coaxsegment, waarop je zit aangesloten, vanaf AOP tot straatkast, nader onder de loep te nemen.

Ik breng dit topic opnieuw onder de aandacht van het moderatieteam. Dat kan ook de monteur inplannen.

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

beste @KBX458 ,

 

heel eerlijk, alles wat je zegt over de netwerkhistorie snap ik niets van. Maar ik geloof je graag.

het stuk buiten had ik nog niet aan gedacht, fijn en super bedankt voor het meekijken. Ik hoop toch echt dat het nu niet meer lang gaat duren want het aantal keer geen internet was dit weekend nog nooit zoveel geweest.

Ik hoor héél graag van het moderatieteam hoe dit dan nu verder gaat en of een monteur z.s.m. kan komen.

Nogmaals dank, Pim

Paul Z
Community Moderator
Community Moderator
  • 7191Reacties
  • 586Oplossingen
  • 1499Likes

@pimjr Balen dat het probleem niet is opgelost met de nieuwe aanlsluitmaterialen! Als ik je verbinding bekijk zie ik ook nog steeds ruis terug op het signaal.  Het lijkt mij verstandig dat er een monteur langs komt. Die kan het aansluitpunt en signaal nakijken en daarnaast het modem vervangen indien dit nodig is. Ik heb een afspraak met een monteur ingepland op woensdag 2 juni 2021 tussen 08:00 uur en 13:00 uur. Mocht het dan niet schikken dan is de afspraak via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken eenvoudig te wijzigen. Neem voor het monteursbezoek wel de richtlijnen m.b.t. de Coronamaatregelen door. Zo houden wij het monteursbezoek voor iedereen veilig. Laat je naderhand weten wat jouw bevindingen zijn?

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Oh Super @Paul Z !!

ik zorg dat ik vrij krijg op mijn werk en zie GRAAG de monteur verschijnen.

bedankt ik kom daarna weer hier terug met het resultaat.

met vriendelijke groet,

Pim

Paul Z
Community Moderator
Community Moderator
  • 7191Reacties
  • 586Oplossingen
  • 1499Likes

@pimjr Top! We wachten je bevindingen dan even af. Nog een prettige dag gewenst!

pimjr
topicstarter
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 7Likes

Beste @Paul Z ,


Monteur is woensdag 02-06 geweest. S’ morgens voor zijn komst viel de het internet weer weg en heb ik het zo in storing gelaten zodat de monteur het kon zien. Hij heeft e.e.a. bekeken en gemeten.
Op het overnamepunt heeft hij gemeten en dat was goed zei hij maar hij besloot de connect box en het overname punt toch te vervangen. Hij vermoede dat het toch met de connect box te maken had want mijn vaste telefoonlijn bleef iedere keer wel goed als internet weg was.

 

Ik vroeg of er nog gekeken moest worden in de wijkkast naar aanleiding van het bericht hierboven maar dat was niet nodig omdat het signaal op het AOP goed was. Ik zag 3 waardes op de meter staan van 4.9 4.2 en 2.3 (weet niet wat dit was) maar dat was goed zei de monteur

 

Hij adviseerde mij om toch de nieuwe connect box uit de bridgemode te laten halen. Dan wordt de situatie dus een connect box met modem/router en daarachter zit dan mijn netgear R7000 Router en daarachter zitten 2 bedrade AP's van Orbi pro. Ik had gehoord dat 2 routers achter elkaar problemen kunnen geven en ook om die reden had ik toen de connect box in bridgemode laten zetten.
De monteur vroeg of ik de netgear router ook bij iedere reset van de connect box uit en aan moest zetten. Dat klopte ook want als ik alleen de connect box een reset gaf kwam mijn internet niet terug. Hij zei dat dit met dynamische ip adressen te maken had???? Hij zei dat als het internet nu wegvalt en daarna weer terugkomt in de connect box mijn netgear niet automatisch het internet weer krijgt van de connect box i.v.m. ip adres(sen).

De monteur ging 14.30 uur weg en rond die woensdag rond 17.40 uur was het internet weer weg. Zowel bedraad als wifi. Ik heb toen i.p.v. de nieuwe connect box te resetten, de netgear router uit en weer aangezet en inderdaad was na een paar minuten het internet weer terug.
de ochtend erna (donderdag viel het internet weer weg rond 7.30 uur en s' avonds rond 23.15 uur weer.
In al deze nieuwe bovenstaande gevallen heb ik alleen het netgear router uit en weer aangezet en kwam iedere keer het internet weer terug.

 

Probleem is dus nog niet opgelost. 3 vragen komen bij mij op nadat ik bovenstaande lees;
1. Is het dus slim om de bridgemode weer terug te zetten naar modem/router met het netgear router erachter? (i.v.m. die dynamische IP adressen dat de netgear na een korte wegval van het signaal niet meer uit zichzelf terugkomt?) Als dit zo is, @Paul Z , zou jij dit dan kunnen terugzetten voor mij
2. had de monteur toch niet even moeten kijken in de wijkkast?


V.w.b. de monteur, die was heel netjes en probeerde mij echt wel goed uit te leggen over hoe en wat maar het is nog niet goed. wat kan het nou zijn?
mvg Pim

Uitgelicht topic