1
Vraag
2
Reacties
dijkmane

Level 3
  • 427Posts
  • 31Oplossingen
  • 19Likes

opzetten VPN verbinding en bijbehorende poorten

ok, probleem en ik vind dat ik minder goed geholpen ben aan de telefoon.

situatie :
kerkgebouw, Ziggo aansluiting sinds 2013.
stabiele netwerkomgeving, 5 werkstations, NAS en Win2012 server
in 2014 overgegaan van SBS2003 naar server 2012, alles netjes ingesteld, DHCP doet de Windows Server, net als de DNS, begin 2016 alle werkstations vervangen voor nieuwe met W10.
externe gebruikers met laptop bellen in met VPN en kunnen zo bij de bestanden.
dit werkt al zo sinds 2006 met de oude server en ook meteen prima met ziggo en de nieuwe server.
voor VPN heb ik poorten opengezet om met verschillende protocollen VPN te kunnen maken.
dit zijn de poorten : 47,1723,1194,500,4500,1701,443
alles werkt prima, iedereen blij.

probleem:
tot ik ergens in april klachten kreeg van gebruikers dat ze geen VPN meer konden maken, kregen foutmelding.
welke wisten ze niet meer en tijdelijk konden ze wel even naar het gebouw fietsen om zo via interne netwerk bij de bestanden te komen, er zat niet zoveel haast achter.
modem gereset, zelf geprobeerd, werkt inderdaad niet meer.
dit even vergeten en nu het grondiger aan het uitzoeken.
het lukt mij met geen mogelijkheid meer om een VPN op te zetten van buitenaf.
ook vanaf een andere locatie lukt dit niet.
intern, via het interne netwerk, lukt dit direct en prima, de Win2012 server is dus in orde.
gecontroleerd of de juiste poorten open staan op modem, dit is het geval, dit is ook niet gewijzigd sinds 2013 :


poortscan gedaan vanuit huis, ik vind alleen poort 21 en 1723 open, de rest staat dicht.
afgelopen donderdag grote stroomstoring in zwolle, 5uur lang, dus alles is uit geweest.
opzetten VPN lukt na opstarten nog steeds niet.

ik verdenk sterk het modem.

modem terug gezet naar fabrieksinstelling.
( sh*t, kon ik er op de fiets naartoe, want springt naar hele andere interne IP range.. 🙂 )
poorten weer opengezet, modem restart,
VPN lukt na opstarten nog steeds niet.

krijg aan de telefoon, na enige discussie te horen dat ik de beveiliging heb uitgezet omdat de DHCP op het modem niet aan staat (??) en Ziggo ondersteund dat niet....

dus ik braaf DHCP op de server uit gezet en op het modem DHCP aan, modem reset
VPN lukt na opstarten nog steeds niet.

ik weer terugbellen.
"wij verlenen geen ondersteuning aan openzetten poorten, u krijgt geen nieuw modem"
"wij kunnen hem in bridge zetten zodat u met uw eigen router dit wel kunt instellen"
( ik raak dan wifispots kwijt en juist in een kerk wil ik dat niet ).
op de vraag of ik van Ziggo dan zo'n router krijg werd ik naar de webshop verwezen.
gevraagd wat een nieuw modem kost, stuur maar op met de factuur erbij, "nee meneer die is bruikleen, wij verkopen die niet".

uiteindelijk roept ie ; "ga maar naar de community, daar hoort u vandaag de oplossing nog wel"

dus ik ben benieuwd
125 Reacties 125
dannydh86

Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes
mmols4088 wrote:
dijkmane wrote:
ok, probleem en ik vind dat ik minder goed geholpen ben aan de telefoon.

situatie :
kerkgebouw, Ziggo aansluiting sinds 2013.
stabiele netwerkomgeving, 5 werkstations, NAS en Win2012 server
in 2014 overgegaan van SBS2003 naar server 2012, alles netjes ingesteld, DHCP doet de Windows Server, net als de DNS, begin 2016 alle werkstations vervangen voor nieuwe met W10.
externe gebruikers met laptop bellen in met VPN en kunnen zo bij de bestanden.
dit werkt al zo sinds 2006 met de oude server en ook meteen prima met ziggo en de nieuwe server.
voor VPN heb ik poorten opengezet om met verschillende protocollen VPN te kunnen maken.
dit zijn de poorten : 47,1723,1194,500,4500,1701,443
alles werkt prima, iedereen blij.

probleem:
tot ik ergens in april klachten kreeg van gebruikers dat ze geen VPN meer konden maken, kregen foutmelding.
welke wisten ze niet meer en tijdelijk konden ze wel even naar het gebouw fietsen om zo via interne netwerk bij de bestanden te komen, er zat niet zoveel haast achter.
modem gereset, zelf geprobeerd, werkt inderdaad niet meer.
dit even vergeten en nu het grondiger aan het uitzoeken.
het lukt mij met geen mogelijkheid meer om een VPN op te zetten van buitenaf.
ook vanaf een andere locatie lukt dit niet.
intern, via het interne netwerk, lukt dit direct en prima, de Win2012 server is dus in orde.
gecontroleerd of de juiste poorten open staan op modem, dit is het geval, dit is ook niet gewijzigd sinds 2013 :


poortscan gedaan vanuit huis, ik vind alleen poort 21 en 1723 open, de rest staat dicht.
afgelopen donderdag grote stroomstoring in zwolle, 5uur lang, dus alles is uit geweest.
opzetten VPN lukt na opstarten nog steeds niet.

ik verdenk sterk het modem.

modem terug gezet naar fabrieksinstelling.
( sh*t, kon ik er op de fiets naartoe, want springt naar hele andere interne IP range.. 🙂 )
poorten weer opengezet, modem restart,
VPN lukt na opstarten nog steeds niet.

krijg aan de telefoon, na enige discussie te horen dat ik de beveiliging heb uitgezet omdat de DHCP op het modem niet aan staat (??) en Ziggo ondersteund dat niet....

dus ik braaf DHCP op de server uit gezet en op het modem DHCP aan, modem reset
VPN lukt na opstarten nog steeds niet.

ik weer terugbellen.
"wij verlenen geen ondersteuning aan openzetten poorten, u krijgt geen nieuw modem"
"wij kunnen hem in bridge zetten zodat u met uw eigen router dit wel kunt instellen"
( ik raak dan wifispots kwijt en juist in een kerk wil ik dat niet ).
op de vraag of ik van Ziggo dan zo'n router krijg werd ik naar de webshop verwezen.
gevraagd wat een nieuw modem kost, stuur maar op met de factuur erbij, "nee meneer die is bruikleen, wij verkopen die niet".

uiteindelijk roept ie ; "ga maar naar de community, daar hoort u vandaag de oplossing nog wel"

dus ik ben benieuwd



schandalig dat je zo wordt behandeld ,, ik vind dit zeer triest dat ziggo zo reageerd , heb ook dit soort problemen maar zoek zelf wel , ziggo levert apparatuur waar ze zelf niks van weten ..
als je over nieuwsgroepen begint dan is het helemaal erg want ook dat snappen ze niet ..
dus hebben ze hun newsserver maar aan de kant gezet , want ze weten niet hoe deze werkt ..

gr
mike


Ziggo huurt callcenters in om het aanbod van telefoongesprekken aan te kunnen, ze hebben niet genoeg mensen in dienst om de piekmomenten aan te kunnen (logisch want dat is niet kostenefficient). Het antwoord wat je krijgt van Ziggo is dus sterk afhankelijk van wie je spreekt en of je iemand van Ziggo THD zelf spreekt.

In geval van VPN en eigen netwerken achter een Ziggo modem/router adviseer ik in ieder geval altijd het modem in bridge te zetten (zo krijg je immers al het verkeer (alle poorten) door op je router/firewall en heb je voor waar mogelijk volledige controle of alles. Mocht het modem dan weer eens terug springen hoef je dan enkel maar na te denken om deze terug in bridge te zetten 🙂

Edit: Ik ben me ervan bewust dat je dan de wifi hotspots mist en in mijn ogen is dat een kleine opoffering om dit "gezeur" te voorkomen. Bied zelf een wifi hotspot aan en throttle indien nodig de snelheid hiervan.
jack_kerkrade

Level 5
  • 111Posts
  • 1Oplossingen
  • 7Likes
Gusto wrote:
https://www.ziggo.nl/klantenservice/internet/nieuwsgroepen/ 😉


Nou nou Gusto, je commentaren zijn wel niet echt hulpvol. En dan elkaar B ertje en zo een duimpje op geven, geen wonder dat mensen dan boven in de lijsten gaan staan als "meest nuttig". Meest crap vertellen ja.

Ik durf te wedden dan ik langer in de IT zit dan jij hier op deze aardkloot rondloopt. Dus verzin wat betere commentaren.

En Ziggo is nu al sinds maanden bezig om de crap op te lossen maar schijnbaar werkt daar maar 1 netwerkspecialist want na 4 weken heeft ie nog steeds geen contact opgenomen. Maar ik weet waarom. De kennis ontbreekt, en ja die ervaring heb ik ook met IT-ers van Ziggo. Komt zo'n mcsa-er hier, durft te beweren dat (paar jaar geleden) de snelheidvariaties aan mijn dhcp server zouden liggen. Ik heb hem het boek gegeven 70-6xx en het advies om het examen opnieuw te doen en heel snel van mijn kantoor te verdwijnen. Dat is dus ook Ziggo.
jack_kerkrade

Level 5
  • 111Posts
  • 1Oplossingen
  • 7Likes
dannydh86 wrote:
mmols4088 wrote:
dijkmane wrote:
ok, probleem en ik vind dat ik minder goed geholpen ben aan de telefoon.

situatie :
kerkgebouw, Ziggo aansluiting sinds 2013.
stabiele netwerkomgeving, 5 werkstations, NAS en Win2012 server
in 2014 overgegaan van SBS2003 naar server 2012, alles netjes ingesteld, DHCP doet de Windows Server, net als de DNS, begin 2016 alle werkstations vervangen voor nieuwe met W10.
externe gebruikers met laptop bellen in met VPN en kunnen zo bij de bestanden.
dit werkt al zo sinds 2006 met de oude server en ook meteen prima met ziggo en de nieuwe server.
voor VPN heb ik poorten opengezet om met verschillende protocollen VPN te kunnen maken.
dit zijn de poorten : 47,1723,1194,500,4500,1701,443
alles werkt prima, iedereen blij.

probleem:
tot ik ergens in april klachten kreeg van gebruikers dat ze geen VPN meer konden maken, kregen foutmelding.
welke wisten ze niet meer en tijdelijk konden ze wel even naar het gebouw fietsen om zo via interne netwerk bij de bestanden te komen, er zat niet zoveel haast achter.
modem gereset, zelf geprobeerd, werkt inderdaad niet meer.
dit even vergeten en nu het grondiger aan het uitzoeken.
het lukt mij met geen mogelijkheid meer om een VPN op te zetten van buitenaf.
ook vanaf een andere locatie lukt dit niet.
intern, via het interne netwerk, lukt dit direct en prima, de Win2012 server is dus in orde.
gecontroleerd of de juiste poorten open staan op modem, dit is het geval, dit is ook niet gewijzigd sinds 2013 :


poortscan gedaan vanuit huis, ik vind alleen poort 21 en 1723 open, de rest staat dicht.
afgelopen donderdag grote stroomstoring in zwolle, 5uur lang, dus alles is uit geweest.
opzetten VPN lukt na opstarten nog steeds niet.

ik verdenk sterk het modem.

modem terug gezet naar fabrieksinstelling.
( sh*t, kon ik er op de fiets naartoe, want springt naar hele andere interne IP range.. 🙂 )
poorten weer opengezet, modem restart,
VPN lukt na opstarten nog steeds niet.

krijg aan de telefoon, na enige discussie te horen dat ik de beveiliging heb uitgezet omdat de DHCP op het modem niet aan staat (??) en Ziggo ondersteund dat niet....

dus ik braaf DHCP op de server uit gezet en op het modem DHCP aan, modem reset
VPN lukt na opstarten nog steeds niet.

ik weer terugbellen.
"wij verlenen geen ondersteuning aan openzetten poorten, u krijgt geen nieuw modem"
"wij kunnen hem in bridge zetten zodat u met uw eigen router dit wel kunt instellen"
( ik raak dan wifispots kwijt en juist in een kerk wil ik dat niet ).
op de vraag of ik van Ziggo dan zo'n router krijg werd ik naar de webshop verwezen.
gevraagd wat een nieuw modem kost, stuur maar op met de factuur erbij, "nee meneer die is bruikleen, wij verkopen die niet".

uiteindelijk roept ie ; "ga maar naar de community, daar hoort u vandaag de oplossing nog wel"

dus ik ben benieuwd



schandalig dat je zo wordt behandeld ,, ik vind dit zeer triest dat ziggo zo reageerd , heb ook dit soort problemen maar zoek zelf wel , ziggo levert apparatuur waar ze zelf niks van weten ..
als je over nieuwsgroepen begint dan is het helemaal erg want ook dat snappen ze niet ..
dus hebben ze hun newsserver maar aan de kant gezet , want ze weten niet hoe deze werkt ..

gr
mike


Ziggo huurt callcenters in om het aanbod van telefoongesprekken aan te kunnen, ze hebben niet genoeg mensen in dienst om de piekmomenten aan te kunnen (logisch want dat is niet kostenefficient). Het antwoord wat je krijgt van Ziggo is dus sterk afhankelijk van wie je spreekt en of je iemand van Ziggo THD zelf spreekt.

In geval van VPN en eigen netwerken achter een Ziggo modem/router adviseer ik in ieder geval altijd het modem in bridge te zetten (zo krijg je immers al het verkeer (alle poorten) door op je router/firewall en heb je voor waar mogelijk volledige controle of alles. Mocht het modem dan weer eens terug springen hoef je dan enkel maar na te denken om deze terug in bridge te zetten 🙂

Edit: Ik ben me ervan bewust dat je dan de wifi hotspots mist en in mijn ogen is dat een kleine opoffering om dit "gezeur" te voorkomen. Bied zelf een wifi hotspot aan en throttle indien nodig de snelheid hiervan.


Beste, je advies is goed, maar brengt niets. Modem in bridge, router goed ingesteld = geen vpn ipsec
Ook een draytek met vpn appliance als router werkt niet. Ziggo heeft totaal geen idee waar ze het nog moeten zoeken. Ze zeggen dat ze verkeer op switches in wijkcentrale wel zien. Maar komt niet verder dan daar. Dus ligt het dichter bij het modem, straat verdeler of zo. Maar het duurt en duurt. Als ik een provider kon krijgen die me eenzelfde snelheid kon leveren hier voor eenzelfde prijs, was ik allang qua internetconnectivity over. En zie de community hoeveel er problemen me hebben.
dannydh86

Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes
jack_kerkrade wrote:
dannydh86 wrote:
mmols4088 wrote:
dijkmane wrote:
ok, probleem en ik vind dat ik minder goed geholpen ben aan de telefoon.

situatie :
kerkgebouw, Ziggo aansluiting sinds 2013.
stabiele netwerkomgeving, 5 werkstations, NAS en Win2012 server
in 2014 overgegaan van SBS2003 naar server 2012, alles netjes ingesteld, DHCP doet de Windows Server, net als de DNS, begin 2016 alle werkstations vervangen voor nieuwe met W10.
externe gebruikers met laptop bellen in met VPN en kunnen zo bij de bestanden.
dit werkt al zo sinds 2006 met de oude server en ook meteen prima met ziggo en de nieuwe server.
voor VPN heb ik poorten opengezet om met verschillende protocollen VPN te kunnen maken.
dit zijn de poorten : 47,1723,1194,500,4500,1701,443
alles werkt prima, iedereen blij.

probleem:
tot ik ergens in april klachten kreeg van gebruikers dat ze geen VPN meer konden maken, kregen foutmelding.
welke wisten ze niet meer en tijdelijk konden ze wel even naar het gebouw fietsen om zo via interne netwerk bij de bestanden te komen, er zat niet zoveel haast achter.
modem gereset, zelf geprobeerd, werkt inderdaad niet meer.
dit even vergeten en nu het grondiger aan het uitzoeken.
het lukt mij met geen mogelijkheid meer om een VPN op te zetten van buitenaf.
ook vanaf een andere locatie lukt dit niet.
intern, via het interne netwerk, lukt dit direct en prima, de Win2012 server is dus in orde.
gecontroleerd of de juiste poorten open staan op modem, dit is het geval, dit is ook niet gewijzigd sinds 2013 :


poortscan gedaan vanuit huis, ik vind alleen poort 21 en 1723 open, de rest staat dicht.
afgelopen donderdag grote stroomstoring in zwolle, 5uur lang, dus alles is uit geweest.
opzetten VPN lukt na opstarten nog steeds niet.

ik verdenk sterk het modem.

modem terug gezet naar fabrieksinstelling.
( sh*t, kon ik er op de fiets naartoe, want springt naar hele andere interne IP range.. 🙂 )
poorten weer opengezet, modem restart,
VPN lukt na opstarten nog steeds niet.

krijg aan de telefoon, na enige discussie te horen dat ik de beveiliging heb uitgezet omdat de DHCP op het modem niet aan staat (??) en Ziggo ondersteund dat niet....

dus ik braaf DHCP op de server uit gezet en op het modem DHCP aan, modem reset
VPN lukt na opstarten nog steeds niet.

ik weer terugbellen.
"wij verlenen geen ondersteuning aan openzetten poorten, u krijgt geen nieuw modem"
"wij kunnen hem in bridge zetten zodat u met uw eigen router dit wel kunt instellen"
( ik raak dan wifispots kwijt en juist in een kerk wil ik dat niet ).
op de vraag of ik van Ziggo dan zo'n router krijg werd ik naar de webshop verwezen.
gevraagd wat een nieuw modem kost, stuur maar op met de factuur erbij, "nee meneer die is bruikleen, wij verkopen die niet".

uiteindelijk roept ie ; "ga maar naar de community, daar hoort u vandaag de oplossing nog wel"

dus ik ben benieuwd



schandalig dat je zo wordt behandeld ,, ik vind dit zeer triest dat ziggo zo reageerd , heb ook dit soort problemen maar zoek zelf wel , ziggo levert apparatuur waar ze zelf niks van weten ..
als je over nieuwsgroepen begint dan is het helemaal erg want ook dat snappen ze niet ..
dus hebben ze hun newsserver maar aan de kant gezet , want ze weten niet hoe deze werkt ..

gr
mike


Ziggo huurt callcenters in om het aanbod van telefoongesprekken aan te kunnen, ze hebben niet genoeg mensen in dienst om de piekmomenten aan te kunnen (logisch want dat is niet kostenefficient). Het antwoord wat je krijgt van Ziggo is dus sterk afhankelijk van wie je spreekt en of je iemand van Ziggo THD zelf spreekt.

In geval van VPN en eigen netwerken achter een Ziggo modem/router adviseer ik in ieder geval altijd het modem in bridge te zetten (zo krijg je immers al het verkeer (alle poorten) door op je router/firewall en heb je voor waar mogelijk volledige controle of alles. Mocht het modem dan weer eens terug springen hoef je dan enkel maar na te denken om deze terug in bridge te zetten 🙂

Edit: Ik ben me ervan bewust dat je dan de wifi hotspots mist en in mijn ogen is dat een kleine opoffering om dit "gezeur" te voorkomen. Bied zelf een wifi hotspot aan en throttle indien nodig de snelheid hiervan.


Beste, je advies is goed, maar brengt niets. Modem in bridge, router goed ingesteld = geen vpn ipsec
Ook een draytek met vpn appliance als router werkt niet. Ziggo heeft totaal geen idee waar ze het nog moeten zoeken. Ze zeggen dat ze verkeer op switches in wijkcentrale wel zien. Maar komt niet verder dan daar. Dus ligt het dichter bij het modem, straat verdeler of zo. Maar het duurt en duurt. Als ik een provider kon krijgen die me eenzelfde snelheid kon leveren hier voor eenzelfde prijs, was ik allang qua internetconnectivity over. En zie de community hoeveel er problemen me hebben.


Goed verhaal van de "switches" naar mijn weten kan THD personeel dit niet uitlezen/ Straat lijkt me ook sterk gezien de CMTS het laatste is wat je kan inzien op ethernet niveau. Signalen tussen CMTS (wijkcentrale) en modem zijn namelijk docsis signalen en niet ethernet.

Als het ook niet werkt op UDP4500 is dat spijtig maar ben je gebonden aan SSLvpn ben ik bang.
Ziggo gaat dit niet oplossen totdat een grote instantie of overheids orgaan zich hier tegen aan gaat bemoeien. Mogelijk blijven de moderators stil omdat ze het niet weten of niet mogen vertellen.
Evert

Level 18
T.E.A.M.
  • 6914Posts
  • 788Oplossingen
  • 2000Likes
Heren, een discussie is altijd leuk, maar houd het dan wel netjes, met goede argumenten en geen drogredenen. Mmols4088 beweert dat Ziggo gestopt is met nieuwsgroepen, Gusto geeft daarentegen, zonder te veel woorden te gebruiken, aan dat nieuwsgroepen nog steeds bestaan. Zelf vind ik zijn reactie daarom ook nuttig aangezien het een antwoord is op de reactie/antwoord van Mmols4088. En je komt in de lijst van meest nuttig doordat anderen je een duimpje geven, niet omdat je zelf veel duimpjes geeft.

Ik ben slechts 21, betekent dat dat ik m’n mond maar moet houden omdat er mensen zijn die langer in de IT werken dan dat ik besta? Discussiëren doe je niet op basis van leeftijd of ervaring, maar op basis van respect en argumenten.

Ps. quotes zijn erg handig voor het overzicht. Echter door quotes van quotes van quotes te quoten raakt het overzicht snel zoek.
Verwijderd account
Niet van toepassing
Evert96 wrote:
Heren, een discussie is altijd leuk, maar houd het dan wel netjes, met goede argumenten en geen drogredenen. Mmols4088 beweert dat Ziggo gestopt is met nieuwsgroepen, Gusto geeft daarentegen, zonder te veel woorden te gebruiken, aan dat nieuwsgroepen nog steeds bestaan. Zelf vind ik zijn reactie daarom ook nuttig aangezien het een antwoord is op de reactie/antwoord van Mmols4088. En je komt in de lijst van meest nuttig doordat anderen je een duimpje geven, niet omdat je zelf veel duimpjes geeft.

Ik ben slechts 21, betekent dat dat ik m’n mond maar moet houden omdat er mensen zijn die langer in de IT werken dan dat ik besta? Discussiëren doe je niet op basis van leeftijd of ervaring, maar op basis van respect en argumenten.

Ps. quotes zijn erg handig voor het overzicht. Echter door quotes van quotes van quotes te quoten raakt het overzicht snel zoek.

Een hele 'volwassen' reactie voor iemand van 21, respect.
Verwijderd account
Niet van toepassing
jack_kerkrade wrote:
Gusto wrote:
https://www.ziggo.nl/klantenservice/internet/nieuwsgroepen/ 😉


Nou nou Gusto, je commentaren zijn wel niet echt hulpvol. En dan elkaar B ertje en zo een duimpje op geven, geen wonder dat mensen dan boven in de lijsten gaan staan als "meest nuttig". Meest crap vertellen ja.

Ik durf te wedden dan ik langer in de IT zit dan jij hier op deze aardkloot rondloopt. Dus verzin wat betere commentaren.

En Ziggo is nu al sinds maanden bezig om de crap op te lossen maar schijnbaar werkt daar maar 1 netwerkspecialist want na 4 weken heeft ie nog steeds geen contact opgenomen. Maar ik weet waarom. De kennis ontbreekt, en ja die ervaring heb ik ook met IT-ers van Ziggo. Komt zo'n mcsa-er hier, durft te beweren dat (paar jaar geleden) de snelheidvariaties aan mijn dhcp server zouden liggen. Ik heb hem het boek gegeven 70-6xx en het advies om het examen opnieuw te doen en heel snel van mijn kantoor te verdwijnen. Dat is dus ook Ziggo.

jack_kerkrade
Ik denk dat je de weddenschap gaat verliezen, want je geeft op je eigen website aan dat je 20 jaar in de business zit en de meeste forumleden zijn ouder. Ik heb 45 jaar in de it gezeten en win het dus met grote voorsprong:wink:
jack_kerkrade

Level 5
  • 111Posts
  • 1Oplossingen
  • 7Likes
dannydh86 wrote:
jack_kerkrade wrote:
dannydh86 wrote:
mmols4088 wrote:
dijkmane wrote:
ok, probleem en ik vind dat ik minder goed geholpen ben aan de telefoon.

situatie :
kerkgebouw, Ziggo aansluiting sinds 2013.
stabiele netwerkomgeving, 5 werkstations, NAS en Win2012 server
in 2014 overgegaan van SBS2003 naar server 2012, alles netjes ingesteld, DHCP doet de Windows Server, net als de DNS, begin 2016 alle werkstations vervangen voor nieuwe met W10.
externe gebruikers met laptop bellen in met VPN en kunnen zo bij de bestanden.
dit werkt al zo sinds 2006 met de oude server en ook meteen prima met ziggo en de nieuwe server.
voor VPN heb ik poorten opengezet om met verschillende protocollen VPN te kunnen maken.
dit zijn de poorten : 47,1723,1194,500,4500,1701,443
alles werkt prima, iedereen blij.

probleem:
tot ik ergens in april klachten kreeg van gebruikers dat ze geen VPN meer konden maken, kregen foutmelding.
welke wisten ze niet meer en tijdelijk konden ze wel even naar het gebouw fietsen om zo via interne netwerk bij de bestanden te komen, er zat niet zoveel haast achter.
modem gereset, zelf geprobeerd, werkt inderdaad niet meer.
dit even vergeten en nu het grondiger aan het uitzoeken.
het lukt mij met geen mogelijkheid meer om een VPN op te zetten van buitenaf.
ook vanaf een andere locatie lukt dit niet.
intern, via het interne netwerk, lukt dit direct en prima, de Win2012 server is dus in orde.
gecontroleerd of de juiste poorten open staan op modem, dit is het geval, dit is ook niet gewijzigd sinds 2013 :


poortscan gedaan vanuit huis, ik vind alleen poort 21 en 1723 open, de rest staat dicht.
afgelopen donderdag grote stroomstoring in zwolle, 5uur lang, dus alles is uit geweest.
opzetten VPN lukt na opstarten nog steeds niet.

ik verdenk sterk het modem.

modem terug gezet naar fabrieksinstelling.
( sh*t, kon ik er op de fiets naartoe, want springt naar hele andere interne IP range.. 🙂 )
poorten weer opengezet, modem restart,
VPN lukt na opstarten nog steeds niet.

krijg aan de telefoon, na enige discussie te horen dat ik de beveiliging heb uitgezet omdat de DHCP op het modem niet aan staat (??) en Ziggo ondersteund dat niet....

dus ik braaf DHCP op de server uit gezet en op het modem DHCP aan, modem reset
VPN lukt na opstarten nog steeds niet.

ik weer terugbellen.
"wij verlenen geen ondersteuning aan openzetten poorten, u krijgt geen nieuw modem"
"wij kunnen hem in bridge zetten zodat u met uw eigen router dit wel kunt instellen"
( ik raak dan wifispots kwijt en juist in een kerk wil ik dat niet ).
op de vraag of ik van Ziggo dan zo'n router krijg werd ik naar de webshop verwezen.
gevraagd wat een nieuw modem kost, stuur maar op met de factuur erbij, "nee meneer die is bruikleen, wij verkopen die niet".

uiteindelijk roept ie ; "ga maar naar de community, daar hoort u vandaag de oplossing nog wel"

dus ik ben benieuwd



schandalig dat je zo wordt behandeld ,, ik vind dit zeer triest dat ziggo zo reageerd , heb ook dit soort problemen maar zoek zelf wel , ziggo levert apparatuur waar ze zelf niks van weten ..
als je over nieuwsgroepen begint dan is het helemaal erg want ook dat snappen ze niet ..
dus hebben ze hun newsserver maar aan de kant gezet , want ze weten niet hoe deze werkt ..

gr
mike


Ziggo huurt callcenters in om het aanbod van telefoongesprekken aan te kunnen, ze hebben niet genoeg mensen in dienst om de piekmomenten aan te kunnen (logisch want dat is niet kostenefficient). Het antwoord wat je krijgt van Ziggo is dus sterk afhankelijk van wie je spreekt en of je iemand van Ziggo THD zelf spreekt.

In geval van VPN en eigen netwerken achter een Ziggo modem/router adviseer ik in ieder geval altijd het modem in bridge te zetten (zo krijg je immers al het verkeer (alle poorten) door op je router/firewall en heb je voor waar mogelijk volledige controle of alles. Mocht het modem dan weer eens terug springen hoef je dan enkel maar na te denken om deze terug in bridge te zetten 🙂

Edit: Ik ben me ervan bewust dat je dan de wifi hotspots mist en in mijn ogen is dat een kleine opoffering om dit "gezeur" te voorkomen. Bied zelf een wifi hotspot aan en throttle indien nodig de snelheid hiervan.


Beste, je advies is goed, maar brengt niets. Modem in bridge, router goed ingesteld = geen vpn ipsec
Ook een draytek met vpn appliance als router werkt niet. Ziggo heeft totaal geen idee waar ze het nog moeten zoeken. Ze zeggen dat ze verkeer op switches in wijkcentrale wel zien. Maar komt niet verder dan daar. Dus ligt het dichter bij het modem, straat verdeler of zo. Maar het duurt en duurt. Als ik een provider kon krijgen die me eenzelfde snelheid kon leveren hier voor eenzelfde prijs, was ik allang qua internetconnectivity over. En zie de community hoeveel er problemen me hebben.


Goed verhaal van de "switches" naar mijn weten kan THD personeel dit niet uitlezen/ Straat lijkt me ook sterk gezien de CMTS het laatste is wat je kan inzien op ethernet niveau. Signalen tussen CMTS (wijkcentrale) en modem zijn namelijk docsis signalen en niet ethernet.

Als het ook niet werkt op UDP4500 is dat spijtig maar ben je gebonden aan SSLvpn ben ik bang.
Ziggo gaat dit niet oplossen totdat een grote instantie of overheids orgaan zich hier tegen aan gaat bemoeien. Mogelijk blijven de moderators stil omdat ze het niet weten of niet mogen vertellen.


Ziggo zal het moeten oplossen want nu zijn ze in strijd met de telecomwet dus. Er worden services niet doorgegeven. Deze vormen geen gevaar voor leverancier of de gebruiker. Dus conform die wet moet Ziggo ervoor zorgen dat het werkt. En laat ik ook even zeggen dat 4500 ook niet werkt. Man ik heb alles al geprobeerd dus. Tot en met een Juniper, Nokia en draytek. En misschien weet je dan dat ik op een wat ander niveau werk dan een normale gebruiker of zzp-er of een MKB-er. Deze zijn content met wat er door ziggo geleverd wordt en maken geen of minder gebruik van high level zaken. Maar wat ik al stelde, als ik een andere aanbieder zou kunnen pakken hier had ik het al gedaan. Want qua dat is Ziggo gewoon bagger. En even ter info. Ze kunnen modems ook uitlezen, dus het probleem zit tussen modem en wijkcentrale. Het is jammer dat ik er geen Pebcac van kan maken. misschien toch peblcam. hihi
jack_kerkrade

Level 5
  • 111Posts
  • 1Oplossingen
  • 7Likes
Maar ik blijf nog even wachten totdat er eens EINDELIJK door Ziggo wordt gebeld. Zal wel lang gaan duren vrees ik. Dijkmane, als ik wat hoor laat ik het je weten. Want we hebben exact hetzelfde probleem. En Ziggo maar volhouden dat ik de enige ben. Pfff waar ken ik dat van. Ow ja Helpdesk. Er is geen internet, is er een storing? Nee hoor wij hebben geen storing. en ondertussen ligt een hele wijk of stad plat. Ow zo goed he die Ziggo. En tweakers hun maar iedere keer weer als beste neerzetten, vraag me af hoeveel geld tweakers ervoor krijgt.
dannydh86

Level 2
  • 15Posts
  • 0Oplossingen
  • 2Likes
Ik vind het jammer jack dat je je eigen arrogantie over je eigen kunnen en kennis niet opzij kan zetten. Je doet hier net alsof je de les komt lezen. Misschien bedoel je het niet zo maar zo komt het wel over.

#Ontopic, het enige wat je kan doen is wachten tot iets veranderd.
Hankz404

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
Al vanaf 1987 in de IT maar blijft ingewikkeld 🙂 (voor mij). Zat/zit ook te kloten om VPN werkend te krijgen via Ziggo aansluiting en kwam zo hier terecht. Situatie: . Ubiquity USG Pro, dual wan, Cisco Ziggo "modem" bridged op Wan2, op Wan1 fiber van Tweak met Fritzbox. A- VPN vanuit Fritxbox via Tweak werkt. B- VPN op Fritzbox uit en USG Pro als 'exposed host', VPN vanuit USG Pro werkt op Tweak IP. C- Echter VPN via Ziggo IP, via bridged Cisco 'modem' werkt niet, krijg er niet mijn vinger op waarom niet, lijkt er inderdaad op dat Ziggo bewust of onbewust poorten blokkeert.(?)
Gusto

Level 7
  • 1490Posts
  • 34Oplossingen
  • 147Likes
jack_kerkrade ,

"Ik durf te wedden dan ik langer in de IT zit dan jij hier op deze aardkloot rondloopt."

Dan moet jij wel heel erg oud zijn. 😉
dijkmane
Topicstarter
Level 3
  • 427Posts
  • 31Oplossingen
  • 19Likes
he mannen, wel lief zijn tegen elkaar !
het is wel mijn topic 🙂

en dat quoten van een quote die al een gequote quote is helpt niet in de leesbaarheid.

ik zie mensen iets roepen over de telecomwet enzo, maar daar kan ik niet zoveel mee, moet ik dan een advocaat inschakelen die een rechtzaak begint tegen Ziggo die een poort heeft dichtstaan?

als een zakelijke lijn de oplossing is, lijkt me dat best interessant.
voor dezelfde kosten krijg ik hetzelfde pakket met 60/10 snelheid.
zou wel raar zijn als dat de oplossing is
Verwijderd account
Niet van toepassing
dijkmane wrote:
he mannen, wel lief zijn tegen elkaar !
het is wel mijn topic 🙂

en dat quoten van een quote die al een gequote quote is helpt niet in de leesbaarheid.

ik zie mensen iets roepen over de telecomwet enzo, maar daar kan ik niet zoveel mee, moet ik dan een advocaat inschakelen die een rechtzaak begint tegen Ziggo die een poort heeft dichtstaan?

als een zakelijke lijn de oplossing is, lijkt me dat best interessant.
voor dezelfde kosten krijg ik hetzelfde pakket met 60/10 snelheid.
zou wel raar zijn als dat de oplossing is

Een zakelijk abo kan alleen met een KvK Handelsregister nummer.
dijkmane
Topicstarter
Level 3
  • 427Posts
  • 31Oplossingen
  • 19Likes
N.N. wrote:

Een zakelijk abo kan alleen met een KvK Handelsregister nummer.


die is er.
aanvraag net doorlopen.
binnen 5 werkdagen krijg ik een ander modem opgestuurd.

ben benieuwd daarna, VPN is uiteraard het eerste dat ik ga testen ...
MrScotty

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
Geen idee of dit al een keer geopperd is? (heb niet alle posts gelezen)
Ik kon vanaf mijn werk (Windows 7) nooit een L2TP verbinding naar huis opzetten. PPTP lukte wel, vanaf telefoon (android) werkte L2TP gewoon.
Voor mijn gevoel werd het geblokt ergens op mijn werk.
Op een gegeven moment liep ik tegen dit artikel aan https://vkelk.wordpress.com/2012/10/28/windows-72008-error-809-l2tp-vpn/
Na ik de registry value AssumeUDPEncapsulationContextOnSendRule op 2 heb gezet lukte het me om een L2TP verbinding te maken.

Hoop dat het je helpt
Jonathan-458

Level 16
  • 2489Posts
  • 168Oplossingen
  • 498Likes
Beste dijkmane,
Het zou erg raar zijn als het dan wel mogelijk blijkt, houd ons op de hoogte.

MrScotty,
Het NAT-T verhaal hebben beide dacht ik al gecheckt.

MVG
bpustjens

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
jack_kerkrade : Ik heb veel minder jaren in de IT en veel minder behoefte om met namen van vendoren te strooien. Echter ZiggoZiggo VPN al vele jaren succesvol gebruikt. Maar altijd gekozen voor OpenVPN:
- OpenVPN L2 of L3, de keuze is reuze.
- OpenVPN gebruikt een sterkere encryptie (icm TLS)
- OpenVPN is lekker makkelijk 1 poortje (en zelf kiezen UDP/TCP), IPSEC is een hele trits met forwarding over een NAT't netwerk:
- IPSEC kan NIET overweg met NAT, of je moet terugvallen op L2TP
- IPSEC tikkie traag bij opzetten van verbinding ivm negotation
- In tegenstelling tot IPSEC is OpenVPN niet zo gevoelig voor hosts time sync (bijzonder dat alle experts hier nog niet naar hebben gekeken...)

IKE (v1 of v2) is alleen een key exchange protocol, niets meer dan secure session key negotiation. Waarom dat er met de haren wordt bij getrokken is mij een raadsel (aangezien het 10+ jaar geleden is ontwikkeld zal het wel iets uit het verleden zijn... ).

Om nog even verder te duiken:
ESP/AH is een L3 protocol en dus geen poort nummer (!), het heeft wel een protocol nummer (50/51).
Poortje UDP500 is voor ISAKMP en niet voor ESP/AH (want zoals iedereen met jaren ervaring weet en het OSI model droomt: poort nummer is voor L4!)

Dus als we met NAT/PAT gaan werken ergens in het pad van de VPN tunnel dan zal het pakketje gedropt gaan worden zodra er ergens NAT/PAT wordt gebruikt. Om die ellende kan ook weer heen gewerkt worden: ieder device zou UDP4500 verkeer door moeten laten zodra NAT-T is gedetecteerd, het ESP/AH pakket wordt encapsulated UDP4500. Daarmee zal het ESP/AH verkeer keurig door de tunnel en NAT/PAT gaan.

UDP500 is voor negotiation bij de initiatie van de tunnel (IKE Phase 1) en gebruikt als er geen NAT/PAT is in het pad voor het VPN verkeer. UDP4500 is dus voor ESP (IP protocol 50) pakketten want die ontberen de (leesbare) layer 4 headers; ESP encrypt al je IPSEC traffic en dus ook de layer 4 info (tcp ,udp port) en worden dus gedropt door PAT (want het voorbijkomende pakket kan niet gekoppeld worden aan een unieke poort). Overigens vergelijkbare ellende met IP protocol 41 tijdens IPv6 experimenten.

dijkmane Ik ben benieuwd of je nieuwe verbinding uberhaupt een verschil maakt. Wil best wel eens meekijken (of je libpcap files delen als je een tcpdump maakt) want het zou werkend te maken moeten/kunnen zijn (mits Ziggo modem in bridge modus).
Nog een suggestie: toen mijn Ubee nog niet in bridge modus stond, kon de gebrekkige forwarding functionaliteit omzeilt worden door server (of NAS) in DMZ configuratie mee te nemen (en geen alternatieve forwarding rules). Hierdoor werd al het verkeer gedumpt bij de host in DMZ. Op z'n minst de moeite waard om even te proberen, geen idee hoe hardened je NAS/server/etc is (want wel noodzakelijk omdat ie behoorlijk exposed is, dus hooguit tijdelijk om te testen).
dijkmane
Topicstarter
Level 3
  • 427Posts
  • 31Oplossingen
  • 19Likes
update ;

om laten zetten naar zakelijke aansluiting, wij hebben nu een ZZP aansluiting, de goedkoopste zakelijke.
geregeld op een dinsdag, de donderdag werd er een pakketje bezorgd, ik dacht een nieuw modem, maar bleek een Humax ontvanger te zijn ..?
gebeld, ja die hoort bij abbo, prima, ding in de kast, in de kerk kijken we alleen TV in de soos als nederland speelt met voetbal, maar dat duurt nog wel even nu 🙂
gevraagd naar modem, nee die veranderde niet, ik heb al de juiste goede ( die Jesse Ziggo mij heeft toegestuurd ). en de aansluiting is al overgezet naar zakelijk.
ik heb niets uit of aan gezet, meterkast is niet open geweest, modem is niet uit geweest
deze modem staat al in bridge sinds ( zie datum hier boven ergens ) met daarachter de Draytek.
ik heb echt niets gewijzigd aan deze config.

VPN werkt nu WEL !!!

ik post deze post ingelogd via die VPN, gewoon vanuit huis, Ziggo -> Ziggo.

de oorzaak van dit alles zit dus WEL bij Ziggo en NIET bij mij als klant.
zakelijke aansluitingen volgen blijkbaar een andere routering met andere of geen poortfilters er op.
waarom ??
dijkmane
Topicstarter
Level 3
  • 427Posts
  • 31Oplossingen
  • 19Likes
trouwens jack_kerkrade, ik krijg nu 100 euro van je, bij mij werkt het nu 🙂

en Jonathan-458, diegene die beweerde dat een zakelijke aansluiting wel werkt, heeft dus wel gelijk.

ergens voel ik me wel belazerd door Ziggo, het werkte wel, Ziggo veranderd iets en ik moet naar een zakelijke aansluiting om het wel weer werkend te hebben. ( maar niemand kan uitleggen waarom ).
de mogelijkheid naar zakelijk te gaan is niet voor iedereen weggelegd !
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic