1
Vraag
2
Reageer en help mee
ties2

Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

nieuwe modem geen internet

heb een nieuw modem gekregen en geplaatst.

hij werkt op alle apparaten goed behalve op 1 laptop.

heeft iemand een idee waar dit in kan zitten.

de laptop heeft altijd goed gewerkt op het oude modem.

 

32 Reacties 32
ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

hij is wel verbonden maar geen internet.

met een draadje werkt hij prima.

 

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Kun je via Wi-Fi het modem bereiken op 192.168.178.1 of 192.168.100.1 op deze laptop?

 

Zo nee, kun je de Opdrachtprompt starten, het commando ipconfig /all uitvoeren en een screenshot van de gegevens onder 'Wireless LAN adapter Wi-Fi' plaatsen?

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

nee tobias ik kan het modem niet op die laptop bereiken. wel via een andere.

hoe moet ik de opdrachtprompt starten?

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Ga naar het menu Start, typ Opdrachtprompt of cmd en druk op ENTER.

franske1958

Level 7
  • 171Posts
  • 6Oplossingen
  • 83Likes

Mogelijk is die laptop alleen geschikt voor 2.4 Ghz en staat het modem op 5 Ghz ingesteld.

 

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

hij is wel verbonden maar geen internet.

Lijkt dus niet op een 2,4/5 GHz-probleem.

Fictivity

Level 3
  • 14Posts
  • 1Oplossingen
  • 8Likes

Wat tobiastheebe aangeeft;

 

Stuur ff een screenshot van 'ipconfig /all'.

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

dit is wat ik te zien krijg 

ties2_0-1662800413311.png

 

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

dit is wat ik te zien krijg. 

ties2_1-1662800472157.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Je hebt een typfout gemaakt in het commando, de punt moet een spatie zijn.

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

dit zie ik nu tobias.

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

ties2_0-1662978010490.png

 

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

ties2_1-1662978062397.png

 

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

ties2_2-1662978153844.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Is deze screenshot afkomstig van de laptop zonder internetverbinding? De IP-configuratie ziet er namelijk prima uit. Ik zie vreemd genoeg alleen geen DNS-servers, of vallen deze net buiten beeld op deze screenshot?

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

ties2_0-1662979081870.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Je bent nu overgeschakeld op ethernet. Ook hier ziet de IP-configuratie er prima uit. Heb je op deze manier internettoegang?

 

Overigens zie ik wel dat je een oudere laptop gebruikt, gezien de 100 Mbps ethernet NIC en 802.11n Wi-Fi NIC.

 

P.S.: Je hoeft mij niet voor elke reactie apart een privé-bericht te sturen.

ties2
Topicstarter
Level 3
  • 20Posts
  • 0Oplossingen
  • 0Likes

ja zit nu direct op het modem via kabel. maar je weet ook geen oplossing tobias. moet ik missschien de kabel los halen en dan opdrachtprompt?

tobiastheebe

Level 20
T.E.A.M.
  • 32792Posts
  • 2337Oplossingen
  • 16589Likes

Heb je wel internettoegang via ethernet (bekabeld)?

 

Kun je inderdaad met Wi-Fi verbinden (eventueel de kabel ontkoppelen) en nogmaals de (volledige) gegevens van ipconfig /all onder 'Wireless LAN adapter Wi-Fi' plaatsen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic