Roykuss
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

netflix en youtube haperen tijdens afspelen

Sinds een aantal dagen staat mijn beeld soms 3 a 4 seconden stil tijdens het afspelen van netflix en youtube. Heb alles al geprobeerd.. contact met ziggo contact met netflix, internet kabel in de tv. Niks werkt! 

 

Wie kan mij helpen?

 

Groetjes 

Roy

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
eFfeM
Gedreven Raadgever
  • 210Reacties
  • 6Oplossingen
  • 30Likes

Sony gaat hier niet helpen, tenminste niet op korte termijn. Maar het is wel duidelijk een TV probleem.

Als ze het probleem al oppakken dan is er nog een behoorlijke doorlooptijd. Moet van de helpdesk via een ticket bij ontwikkeling terecht komen die het moeten gaan oplossen en dan wordt het gevalideerd en dan komt het in de volgende release. Reken op minstens een half jaar 

En de kans is aanwezig dat ze het probleem niet belangrijk genoeg vinden om op te lossen.

Als het met factory reset weer een dag werkt dan zou je nog kunnen kijken of het probleem ook weg is als je de TV echt uitschakeld (dus niet op standby, gewoon halve minuut of zo de stekker eruit). Als dat werkt zou je kunnen overwegen om via een schakelklok iedere nacht een power cycle te doen.

Bekijk in context

28 Reacties 28
Mariska
Community Moderator
Community Moderator
  • 4068Reacties
  • 393Oplossingen
  • 826Likes

Hi @Roykuss en welkom op onze Community! 

Logisch dat je baalt als het beeld een paar seconden wordt onderbroken terwijl je een film of filmpje aan het volgen bent! Dat al een hoop hebt geprobeerd om het probleem op te lossen is ook helemaal super! Ervaar je dit probleem ook op meerdere apparaten in huis? En heb je het modem ook al eens helemaal opnieuw opgestart?

Mocht dit niet zorgen voor de oplossing, stuur dan in je volgende bericht ook een foto mee van je hoofdaansluiting (waar het signaal van Ziggo je woning binnen komt) waarmee je laat zien hoe deze is verbonden met je modem zodat we met je mee kunnen denken in de oplossing.

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

Goedenavond.

 

Bedankt voor het reageren. Hierbij een foto van hoe het binnenkomt er verder loopt.

Heb alle andere mogelijke opties al geprobeerd. Qua resetten opnieuw opstarten fabrieks instellingen etc.

 

Groetjes 

Roy

Spiros
Gedreven Meedenker
  • 75Reacties
  • 0Oplossingen
  • 6Likes

Ik heb het zelfde begon sinds middennacht maandag 12 oktober. Zonet ook weer 

eFfeM
Gedreven Raadgever
  • 210Reacties
  • 6Oplossingen
  • 30Likes

Kun je ook je upstream en downstream en log schermen posten?

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

Hoi eFfeM,

Wat betekend dat precies? Ben niet zo bekend met die termen haha. 

 

Hoor graag je reactie!

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@Spiros  vreemd he?

eFfeM
Gedreven Raadgever
  • 210Reacties
  • 6Oplossingen
  • 30Likes
Roykuss wrote:

Hoi eFfeM,

Wat betekend dat precies? Ben niet zo bekend met die termen haha. 

 

Hoor graag je reactie!

 

Hoi Roykuss

Hier staat beschreven hoe je die ophaalt: https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaarden-van...

Spiros
Gedreven Meedenker
  • 75Reacties
  • 0Oplossingen
  • 6Likes
Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@Spiros  dan is het denk ik heel aannemelijk dat het bij mij ook verouderd is aangezien ik al bijna 3 jaar ziggo heb en nooit problemen heb gehad..

Spiros
Gedreven Meedenker
  • 75Reacties
  • 0Oplossingen
  • 6Likes

Lijkt me sterk dat het daar door komt, vandaag werkt het de hele dag al goed.

Denk dat ziggo gewoon bezig is met zaken en niet door heeft dat het effect heeft op huishoudens.

Mariska
Community Moderator
Community Moderator
  • 4068Reacties
  • 393Oplossingen
  • 826Likes

Thanks voor de foto's @Roykuss! Je aansluiting ziet er goed uit en ook je modem staat goed online, geen vuiltje aan de lucht. Ik ben benieuwd of je dit probleem ook ervaart op bijvoorbeeld een mobiele telefoon of pc/laptop.  

Ik heb je alvast kosteloos een ‘EHBO’ pakketje gestuurd met een nieuwe coax kabel, splitter en UTP kabel zodat we in 1 klap uitsluiten of het probleem bij 1 van de kabels of splitter ligt. 

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@Mariska Ziggo  top alvast bedankt! 

Ik had er 1 dag geen last van toen heb ik mijn tv naar de fabrieksinstellingen terug gezet maar de dag erna was het weer drama. Op mijn telefoon op me werk heb ik er geen last van! En thuis op de telefoon zal ik straks na mijn werk weer even proberen! 

Mariska
Community Moderator
Community Moderator
  • 4068Reacties
  • 393Oplossingen
  • 826Likes

No problem! En helemaal goed, werk ze voor nu! 

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@Mariska Ziggo  

Zojuist op mijn telefoon geprobeerd op het thuis netwerk. Daar speelt netflix en youtube wel gewoon goed af. 

Als het goed is krijg ik morgen het pakketje binnen. Zal dat gelijk even omzetten. Wie weet dat dat werkt 

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@Mariska Ziggo 

Zojuist de splitter enzo omgezet. Helaas blijft het beeld tijdens netflix afspelen nog steeds af en toe stil staan 

eFfeM
Gedreven Raadgever
  • 210Reacties
  • 6Oplossingen
  • 30Likes

Is de verbinding met je TV draadloos? En staat het modem in de meterkast?

Dan is het vrijwel zeker de kwaliteit van de draadloze verbinding.
Je gedrag (af en toe een paar secondend stilstaand beeld) duidt op een tijdelijke verstoring van de draadloze verbinding.

Omdat het op je telefoon wel werkt lijkt dit niet aan het (ziggo) netwerk te liggen.

En dat je telefoon het wel doet ook als je bij de TV staat zegt niet echt iets.
De kwaliteit en stabiliteit van WiFi hangt ook af van de plaats van de antenne in de TV en de gebruikte WiFi chip.

Omdat je het sinds een paar dagen hebt: een oorzaak kan zijn een ander apparaat dat capaciteit wegkaapt. Maar het kan ook zijn dat b.v. je buren een nieuw WiFi access point of router hebben, of die verplaatst hebben.

Wat kun je doen:

Probeer eens je wifi in de router op een ander kanaal te zetten.

Via de android app WiFi analyzer kun je goed zien welke kanalen er in je omgeving in gebruik zijn. op 2.4 Ghz kun je het beste kanalen 1, 6 of 11 gebruiken.

En kijk even hoe je TV met WiFi verbind. Als dat op 5 Ghz is, probeer dan eens op 2.4 Ghz. 2.4 is qua bereik wat beter maar daar is het ook drukker.

Tenslotte: misschien wat lastiger, maar probeer eens als test je TV wat dichter bij je modem te zetten. Als het probleem dan weg is zit het zeker in de WiFi connectie. De simpelste oplossing is dan om een WiFi repeater te gebruiken die je ongeveer halverwege TV en modem zet.

DaniR6
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Ik heb exact hetzelfde probleem! Mijn Android tv hapert bij Netflix en Youtube, geluid gaat wel door maar beeld blijft paar seconden stil staan. Computers en telefoons doen het wel gewoon. TV WiFi signaal is vol en probleem doet zich zowel op 2.4 als 5ghz band voor. Fabrieksinstellingen, nieuwe kabels, reset heeft niet geholpen. De tv heeft een buffer dus zelfs als je de modem uit doet zal Netflix een tijdje door blijven afspelen, maar ook dan, dus zonder internet, hapert Netflix dus het enige wat dan over blijft is dat het probleem soft- of hardwarematig lijkt in de TV zelf.  Maar het kan ook zijn dat de TV het probleem mee download in het buffer. Ik heb zelf een Sony Android TV. 

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@eFfeM  als ik een speed testje doet komt hij ruim boven de 100mbs dit zou ruim voldoende moeten zijn om netflix af te spelen.. heb ook al geprobeerd te switchen tussen 2.4 en 5 ghz wifi.. op beide problemen zoals @DaniR6  aangeeft 

Roykuss
topicstarter
Meedenker
  • 13Reacties
  • 0Oplossingen
  • 1Likes

@DaniR6  ik heb exact het zelfde! Ook een Sony tv. Ook echt alles al gedaan indd..

Uitgelicht topic