sander94
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

mijn laptop houdt bekabeld internet tegen?

Al een hele periode hebben wij slecht internet. na 6 monteurs en 2x de bam op de stoep, is het internet nu redelijk maar behoorlijk instabiel wat ons opvalt.

We maken gebruik van de 3 deco wifi boosters waarvan 1 bekabeld is.
We hebben een abbonoment voor 300mbps maar halen dit naast de boosters zelden.
verder merken we dat zodra je enkele stappen van de booster verwijderd bent het bereik al bijna weg is.
De monteur kan helaas niets aan de wifi situatie veranderen een heeft alleen naar de instabiliteit in het bekabelde internet bekeken.

Hier viel op dat het modem wel de 300 mbps bereikt en netjes doorgeeft maar dat hij op mijn laptop niet boven de 150 komt en gemiddeld zelfs onder de 50. Er is dus wel ethernet verbinding maar die is langzamer dan de wifi (op de meeste momenten)

Helaas kon de ziggo monteur niets verder voor mij betekenen dan de tip dat het misschien aan mijn firewall zou liggen.
Deze heb ik allemaal uitgezet maar dit verhelpt het probleem niet. op dit moment kom ik op speedtest niet verder dan 50 mbps terwijl er van de week nog via de kabel de 300 is behaald.

verder is er niets in de situatie veranderd en heeft de monteur alleen wat metingen gedaan.

14 Reacties 14
Ronihd
Super Expert
Super Expert
  • 7403Posts
  • 273Oplossingen
  • 2333Likes

Hoi, 
Welkom op dit klanten helpen klanten forum van Ziggo.

 

Allereerst controle van je netwerkkabel ( UTP ) dit omdat ik er vanuit ga dat de signaal niveau's in het modem goed zijn.

Heb je een UTP kabel over ? sluit daar je laptop op aan.

 

Ook de instellingen in de laptop kunnen roet in het eten gooien. 

 

Ronihd_0-1634047505666.png

Zie je soortgelijke dingen ? 

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

20211012_161611.jpg

 De snelheid staat wel op 1gb.

Het rechter schermpje ziet er iets anders uit bij mij

 

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

2021-10-1216.21.016930497256393090131.jpg

 lijkt mij hetzelfde

Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

Beste @sander94,

 

Ben dit euvel met deze adapter wel eens tegen gekomen, zou u de laatste drivers voor uw netwerk adapter willen instaleren.

 

Volgens mij bevat deze link alle ondersteunde Realtek drivers.

Realtek PCIe FE / GBE / 2.5G / Gaming Ethernet Family Controller Software - REALTEK

 

Mocht u een ander model hebben, raadpleeg dan eerst de website van de fabrikant.

 

En zoals @Ronihd aangeeft controleer de kabel of deze tenminste CAT5E erop heeft staan en probeer eventueel een andere kabel.

 

m.b.t. de Deco units raad ik u  aan de volgende thread door te nemen;

Leidraad voor TP-Link DECO - Ziggo Community

 

MVG

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

@Jonathan-458 @Ronihd 

Op mijn oude laptop haal ik met dezelfde bekabeling wel de 300mbps (op de kabel staat geen cat nummer, wel verified for gigabit ethernet.)

Als het goed is heb ik ook de laatste realtek driver. Maar daar heb ik niet zoveel verstand van hoe dat werkt.

20211012_195547.jpg

20211012_175802.jpg

Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

Beste @sander94,

 

U zou "Disable Large Send Offload" of "Auto-tuning feature" nog uit kunnen zetten maar dit heeft na 21H1 en drivers na Q4 2020 nog niet echt veel geholpen.

 

MVG

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

@Jonathan-458 
Sorry maar dat laatste begrijp ik niet echt. Ben niet zo heel handig. kan niet vinden waar ik dat uit kan zetten en ben bang dat ik het verkeerde dan uitzet.

wat is 21h1 en q4 2020?

Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

@sander94 

Hier staan alle mogelijke oplossing welke in het verleden werkte en de stappen om ze uit te voeren.

 

https://windowsreport.com/fix-slow-lan-speed-pc/

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

@Jonathan-458 
Ik zie dat dit te maken heeft met ipv4, ik weet wel dat dit volgens mij door ziggo in het modem is uitgezet omdat de verwachting was dat een van mijn apparaten daar slecht op zou reageren.

nadat ik het heb uitgezet kom ik op firefox ziggo speedtest 280 op chroome ziggo speedtest 120


Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

Goede avond @sander94,

 

Ik begrijp niet wat u bedoelt? bedoelt u dat u IPv6 DS of DS-lite heeft?

 

En wat is er uitgezet en wat heeft u uitgezet?

 

De Ziggo speedtest zou ik links laten liggen en Speedtest.net met KPN server doen of DSLReport, Ziggo's eigen speedtest is niet aan te bevelen.

 

MVG

 

 

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

De 3de monteur van de ziggo heeft het ooit over IPv4 gehad en dat ze dit op het modem uit hebben gezet omdat ze dachten dat dit problemen veroorzaakte met de internetverbinding op mijn apparaten. Toen der tijd wisten ze niet dat er ook kabelschade was.

zelf heb ik nu "Disable Large Send Offload" of "Auto-tuning feature"  uitgezet. Dit heb ik via de instellingen op mijn laptop aangepast.

Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

Goede avond @sander94,

 

Okey, duidelijk. in feite zou dat weinig zeer beperkt invloed moeten hebben. (IPv4/IPv6)

 

Wel positief dat het uitzetten van "Disable Large Send Offload" en "Auto-tuning feature" in elkgeval iets veranderd heeft.

 

Waarom er verschil tussen firefox en Chrome is, als exact de zelfde server gebruikt wordt, heb ik echter geen idee van. ik neem aan dat ook Chrome geheel bijgewerkt is.

 

MVG

 

 

sander94
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 0Likes

probleem is helaas nog steeds niet opgelost, kom vandaag niet verder dan 90 mbps

Jonathan-458
Super Expert
Super Expert
  • 2394Posts
  • 159Oplossingen
  • 834Likes

Goede middag @sander94,

 

Dan weet ik het momenteel ook niet.

 

MVG

Uitgelicht topic