1
Vraag
2
Reacties
MR_CHIP

Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

ipv6 instellen losse ap

het lukt me niet om een losse router als ap in te stellen met werkende ipv6

 

 

dit geeft de router aan

Huawei AX3 wifi 6 plus

en een ziggo ubee modem in router modus want ipv6 in bridge mode wordt nog niet ondersteund

 

 

robinjoo19_0-1639255411298.png

 

Oplossing

Geaccepteerde oplossingen
anoniemforum

Level 18
T.E.A.M.
  • 10056Posts
  • 587Oplossingen
  • 2830Likes

@MR_CHIP 

 

de planning is dat in de Q2 2022 ipv6 in bridge mode beschikbaar komt in het oud upc gebied

 

zie reactie uit ander topic 

EE45244B-4EE4-4522-8926-4AECDB972A63.jpeg

https://community.ziggo.nl/t5/Internet/IPv6-TP-link-AX3000-instellen/m-p/872551#M96466

 

 

Bekijk in context

27 Reacties 27
MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

ziggo modem instellingen

robinjoo19_0-1639256001282.pngrobinjoo19_1-1639256033288.pngrobinjoo19_2-1639256047502.png

robinjoo19_0-1639256342859.png

als ik het huawei apparaat in router modus zet werkt ipv6 wel maar dan heb ik natuurlijk 2 DHCP servers 

 

anoniemforum

Level 18
T.E.A.M.
  • 10056Posts
  • 587Oplossingen
  • 2830Likes

heb je de huawei ook al 30 seconde van de stroom gehad nadat je die in ap mode had gezet ?

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@MR_CHIP  Misschien ben je al geholpen als je de DHCP van de Huawei uitzet (eventueel de NAT functie ook).
Dit zou ik echter pas doen als de rest niet werkt.

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

ik heb zowel het ziggo modem als de huawei 30 sec van de stroom gehad nadat ik ap mode had ingesteld

DHCP server uitzetten op het huawei terwijl hij in router modus staat heb ik nog niet aan gedacht geen idee of ik dit ook zo kan doen want dan werken de wifi connected devices toch niet meer ?

 

uitzetten van de DHCP zorg ervoor dat ik heel het modem niet meer kan bereikben nu effe resetten

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

nu geeft hij dit aan in router modud

Screenshot_2021-12-11-22-42-02-700_com.android.chrome.jpg

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@MR_CHIP  Ik stelde zo vroeger vaker een router in achter een modemrouter. Door het uitzetten van DHCP op de 2e router moeten de apparaten dus weer de adressen uitgedeeld krijgen van de Modemrouter. Dit kan wel tot gevolg hebben dat de apparaten het ip adres moeten vernieuwen. En dat de 2e router wordt buiten gesloten. Dit is in wezen dus een minder nette oplossing om de extra router te beheren maar heeft al vaak dienst gedaan.

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

Krijgen de apparaten met deze instelling al een IPv6 adres en kan het internet ermee bereikt worden? Anders is er misschien nog een kleine aanpassing in de Huawei nodig. Maar volgens mij ben je al een eind op weg.

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

apparaat krijgt wel ipv6 adres maar ipv6 test faalt nog steeds en zodra ik de DHCP uitzet kan ik niet meer inloggen op de router

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@MR_CHIP  Dat kan kloppen. Dit zal wel moeten lukken als je een laptop/pc met kabel aansluit op de router en vervolgens handmatig een ip-adres instelt. -> ip en subnet instellen, gateway is niet nodig.

Het ip adres moet dan wel in de range liggen van het ip adres waarop de router te bereiken is. Na de instellingen uiteraard niet vergeten de instellingen van de gebruikte netwerkkaart weer op automatische instellingen te zetten zodat hij weer om een ip adres vraagt.

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

tja ik heb geen laptop wel een desktop en andere bekabelde apparaat maar die gaan in een switch en die kabel gaat via het plafond naar de meterkast direct in het ziggo modem

 

 

het mooie zou zijn als ik ipv6 ook in bridge mode kan gebruiken dan sluit ik alles aan op die huawei maar dat kan helaas niet waar ik woon

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

nog steed raar dan ie dan zegt unable to obtain bij ipv6 default gateway 

 

robinjoo19_0-1639262060753.png

 

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

op een of andere manier werkt ipv6 ook niet meer direct op het modem ?? misschien ligt het daar aan normaal werkte ipv6 dus wel in router modus op de huawei en ziggo modem maar nu dus ook niet meer

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@MR_CHIP  Nu dit ook niet meer werkt misschien een idee de Modem een reset te geven van ongeveer 1 minuut? Vervolgens kijken of het dan weer werkt.

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

ik heb al eerder het modem een reset gegeven van 30 sec 

 

 

op de info staat ook nog netjes ipv6 info al staat bij het AFTR address : n/a

 

Screenshot_2021-12-11-23-53-59-903_com.android.chrome.jpg

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@anoniemforum  De N/a die de TS ziet in he screenshot, kan dit komen door de DS Lite instelling?

anoniemforum

Level 18
T.E.A.M.
  • 10056Posts
  • 587Oplossingen
  • 2830Likes

dat zou weleens kunnen

 

wat ik wel gek vind is dat het in access point  niet werkt gezien het dan een simpel wifi station (doorgeefluik) moet zijn

 

als het morgen nog niet via de modem zelf werkt dat lijkt mijn een goed plan als een moderator er even naar kijkt

 

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

Die gedachte over de accesspoint mode had ik dus ook.

MR_CHIP
Topicstarter
Level 19
  • 12404Posts
  • 137Oplossingen
  • 4223Likes

inmiddels werkt de ipv6 test weer zowel direct op het modem als op de huawei in ap mode ookal geeft die aan couldnt not obtain 

 

echter staat er in de zitten nog steeds N/A

misschien kan een mod uitzoeken waarom dat is

 

robinjoo19_0-1639304137079.png

robinjoo19_1-1639304165154.png

 

jansmarcel

Level 16
  • 1562Posts
  • 76Oplossingen
  • 775Likes

@MR_CHIP  eigenlijk werkt je verbinding nu "normaal" voor een DS Lite verbinding.
Uit dit stukje (gaat wel over een FritzBox): https://nl.avm.de/service/knowledge-base/dok/FRITZ-Box-7340-int/1611_Wat-is-DS-Lite-en-hoe-werkt-het...

begreep ik dat DS Lite een soort tunnel is en je hebt geen public IPv4 adres meer. Dus apparaten zullen vanaf buiten je eigen netwerk niet meer bereikbaar zijn.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic