Waal
Gedreven Meedenker
  • 44Posts
  • 0Oplossingen
  • 13Likes

internet op zolder

Beste mensen,

Een vraag die hier al mogelijk vaker is gesteld maar kan niet echt een topic vinden dus maar even een nieuwe aangemaakt.

Mijn dochter is verhuisd naar zolder en ik zou daar graag betere wifi EN bedraad internet willen, nu heb ik pas geleden een utp naar boven laten trekken toen ze de zonnepanelen hebben geinstaleerd ,deze werkt prima via een switch die aan de Ziggo conectbox hangt. 

Mijn vraag is nu, als ik een wifi router hier op aansluit werken dan alle LAN aansluitingen EN de wifi direct en zijn de wifi verbindingen dezelfde als die van de conectbox(oftewel word de wifi van beneden versterkt?) of moet ik daar nog heel veel technische kennis voor hebben om dit goed werkend te krijgen? (ik las iets van DHCP uitzetten op de router? )

groetjes,

Marcel.

 

29 Reacties 29
BertM3
Gedreven Liefhebber
  • 173Posts
  • 5Oplossingen
  • 61Likes

Is het windows 10?

 

Netwerk en internet instellingen -> Ethernet -> adapteropties wijzigen -> rechtsklik op LAN adapter -> Eigenschappen -> Internet Protocol Version 4 aanklikken, dan eigenschappen op de button er onder.

 

Onder Ip adres invullen:

 

IP Adres: 192.168.0.10

Subnetmasker: 255.255.255.0

Default gateway 192.168.0.1

 

DNS heb je niet nodig maar kan je invullen als 8.8.8.8 en 8.8.4.4 

 

Na veranderen van je router op dezelfde manier terug zetten op automatisch 🙂

Waal
topicstarter
Gedreven Meedenker
  • 44Posts
  • 0Oplossingen
  • 13Likes

Ja windows 10 idd, zal het van de week eens proberen,nogmaals dan zover👍

Marijn-
Community Moderator
Community Moderator
  • 618Posts
  • 19Oplossingen
  • 161Likes

Hi @Waal, is het gelukt om het te wijzigen? 🙂 

Waal
topicstarter
Gedreven Meedenker
  • 44Posts
  • 0Oplossingen
  • 13Likes

@Marijn- ben er toevallig nu mee aan het rommelen, alles gedaan wat @BertM3  geschreven heeft het ip toewijzen ging allemaal goed, internet werkt goed na laptop instellen op automatisch,niet als die een vaste toegewezen krijgt. Maar kom dan weer niet in de tp link...wel als ik alles vast zet op mijn laptop, maar zodra ik die weer op automatisch zet kom ik via 192.168.172.54 en de andere 2 adressen ,dus 0.1 en 0.0 aan het einde niet in de router...

Marijn-
Community Moderator
Community Moderator
  • 618Posts
  • 19Oplossingen
  • 161Likes

Hi @Waal, ai, dus als het ene werkt, werkt het andere weer niet goed! Wat je nog zou kunnen proberen is in het modem bij de DHCP instellingen een IP adres reserveren voor de TP Link 🙂 Hopelijk werkt het dan wel! 

Jesco
Gedreven Meedenker
  • 68Posts
  • 1Oplossingen
  • 21Likes

Als het goed is heeft je ziggo modem/router het IP-adres: 192.168.178.1

 

Als ik je goed begrijp wil je met de TP-link een WiFi accesspoint (AP) op zolder maken.

 

Ik zou dan als volgt handelen:

 

Stap 1 - log in je Ziggo modem/router in (192.168.178.1). Kijk bij DHCP instellingen vanaf welk IP-adres het Ziggo modem/router DHCP adressen gaat uitdelen. Meestal is dat vanaf 192.168.178.5 bijv.

Jesco_2-1631004134961.png

 

Stap 2 - je kunt je TP-link accesspoint dan het best een vast IP-adres toekennen buiten de DHCP scope van je Ziggo modem, dus in bovenstaand voorbeeld een laatste octet lager dan 5 (of hoger dan 73). Bijv. 192.168.178.3

 

Stap 3 - je kunt dit doen door je laptop direct met een netwerkkabel op 1 van je TP-link LAN poorten aan te sluiten. Dan inloggen in je TP-link. Als je het IP-adres van je TP-link niet meer weet dan deze eerst resetten naar fabrieksinstellingen, dan krijgt het zijn standaard IP-adres weer. Meestal te resetten via een knopje achterop de TP-link. Voor de zekerheid kun je WiFi op je laptop even uitschakelen (flightmode) zodat je zeker weet dat alleen je laptop en TP-link met elkaar verbonden zijn, zonder internet.

 

Stap 4 - in je TP-link bij LAN instellingen een vast IP-adres (uit stap 2) toekennen aan het apparaat, op deze manier komt je TP-link wel in je netwerk voor maar krijg je geen problemen met de DHCP scope vanuit je Ziggo modem/router. Als je deze wijziging opslaat zal je TP-link vermoedelijk herstarten en zul je daarna dus via dat nieuw toegekende IP-adres in de TP-link in moeten loggen.

Jesco_0-1631003790927.png

 

Stap 5 - daarna in je TP-link DHCP uitschakelen, dit regelt je Ziggo modem/router namelijk. Omdat het disabled is kun je de verdere settings er onder negeren.

Jesco_1-1631003952687.png

 

Stap 6 - dan kun je in de TP-link je WiFi activeren en een naam (SSID) geven

Jesco_3-1631004355661.png

 

Als dit allemaal gelukt is en de settings zijn opgeslagen dan kun je de TP-link op de netwerkkabel op zolder aansluiten (op een LAN poort, WAN niet gebruiken) en zou deze moeten fungeren als een accesspoint voor WiFi en de overige 3 LAN poorten kun je bekabeld gebruiken.

 

 

Bert
Super Expert
Super Expert
  • 47764Posts
  • 2892Oplossingen
  • 10528Likes

Ziggo DHCP server start standaard bij 192.168.178.10

Dan is 192.168.178.2 tot en met 192.168.178.9 vrij om vast te leggen.

Zo verbind ik printers ook altijd.

Marijn-
Community Moderator
Community Moderator
  • 618Posts
  • 19Oplossingen
  • 161Likes

Hi @Waal, hebben de tips van @Jesco en @Bert geholpen? 🙂 

Waal
topicstarter
Gedreven Meedenker
  • 44Posts
  • 0Oplossingen
  • 13Likes

@Marijn-  Moet eerlijk zeggen dat ik er even de tijd niet voor had om e.e.a. te proberen @Jesco  en @Bert  Dank voor deze tips en uitleg zodra ik wat tijd (en vooral zin 😉 ) heb ga ik deze stappen ook nog eens proberen.

Marijn-
Community Moderator
Community Moderator
  • 618Posts
  • 19Oplossingen
  • 161Likes

Hi @Waal, bedankt dat je het even laat weten, dat is geen probleem! Neem je tijd en als je er wat tijd (en zin 😉 ) voor hebt gehad, horen we graag wat je bevindingen zijn geweest! 

Uitgelicht topic