1
Vraag
2
Reacties
ALE002

Level 2
  • 4Posts
  • 0Oplossingen
  • 1Likes

internet 300MBps maar de snelheid is slechts 90MBps

Gisteren abonnement verhoogt naar 300MBps en geactiveerd. Snelheid is echter slechts 90MBps. Upload is wel naar 30MBps gegaan.

Oplossing

Geaccepteerde oplossingen
BertM3

Level 9
Expert
  • 267Posts
  • 10Oplossingen
  • 103Likes

Is dit over UTP kabel?

 

Grote kans dat er ergens een kabel tussen zit die te oud is of beschadigd is. Dan word je maximale doorvoer maar 100 mbit ipv 1000mbit en met wat overhead dan kom je op 90 uit.

 

Kabels moeten minimaal Cat 5E zijn. Cat 5 is niet geschikt voor 1000mbit.

Bekijk in context

8 Reacties 8
BertM3

Level 9
Expert
  • 267Posts
  • 10Oplossingen
  • 103Likes

Is dit over UTP kabel?

 

Grote kans dat er ergens een kabel tussen zit die te oud is of beschadigd is. Dan word je maximale doorvoer maar 100 mbit ipv 1000mbit en met wat overhead dan kom je op 90 uit.

 

Kabels moeten minimaal Cat 5E zijn. Cat 5 is niet geschikt voor 1000mbit.

ALE002
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 1Likes

Ja het is over UTP kabel.  De kabels zijn nieuw gelegd. Zal nakijken of ze CAT 5E of hoger zijn. (Zal dat navragen omdat ik echt geen idee van hardware etc etc heb)

 

Quadral

Level 6
  • 75Posts
  • 8Oplossingen
  • 20Likes

Als dit over bekabeld internet gaat, dan verwacht ik dat je geen gigabit kaart in de computer hebt zitten.

Zou je eens rechtermuisknop op de startknop linksonder in het scherm willen doen(windows vlaggetje) -> apparaatbeheer/Device manager - > pijltje langs netwerkadapters aanklikken. Zou je hier een screenshot van kunnen maken en deze hier kunnen posten?

BertM3

Level 9
Expert
  • 267Posts
  • 10Oplossingen
  • 103Likes

Als het nieuwe kabels zijn dan kan het ook zijn dat 1 van de paren geen goed contact maakt.

 

Het kan ook gewoon in je internet verbinding zitten hoor maar bij een cap van 90-95 mbit zijn de kabels meestal meteen verdacht. Ook zorgen dat je apparatuur geschikt is voor 1000mbit, geen 100mbit switches of netwerkkaarten gebruiken. 

ALE002
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 1Likes

Ik zit op een IMAC. 

Dit is mijn netwerkkaart:

Broadcom 57766-A1:

 

  Naam: ethernet

  Type: Ethernet-controller

  Bus: PCI

  Fabrikantcode: 0x14e4

  Apparaatcode: 0x1686

  Fabrikantcode subsysteem: 0x14e4

  Subsysteemcode: 0x1686

  Revisiecode: 0x0001

  Breedte koppeling: x1

  BSD-naam: en0

  Kext-naam: AppleBCM5701Ethernet.kext

  Firmwareversie: 57766a-v1.15

  Locatie: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext

  mDNS offload capable: 38:c9:86:25:e8:0d

  Versie: 11.0.0

anoniemforum

Level 18
Super Expert
  • 8680Posts
  • 548Oplossingen
  • 2075Likes

hoe is de snelheid op andere apparaten ?

ALE002
Topicstarter
Level 2
  • 4Posts
  • 0Oplossingen
  • 1Likes

Een kabel is cat 5 en de ander is cat 6 (maar deze laatste ziet er slecht uit bij de verbinding. Ga nu nieuwe cat 6 kabels aanschaffen. Ik hoop dat het dan verholpen is. Dank voor alle suggesties en antwoorden.

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 228Oplossingen
  • 415Likes

Hi @ALE002! Welkom op de Ziggo Community! Erg jammer dat je snelheid veel lager lag dan het abonnement wat je afneemt. Gelukkig ben je al geholpen. Hoe gaat het momenteel met de snelheid?Heb je de cat 6 kabel al aangesloten?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic