1
Vraag
2
Reacties
Sophiepdj

Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

inloggen smartwifi app lukt niet

Hoihoi allemaal, 

Ik heb in mijn nieuwe woning het internet-modem geinstalleerd (werkt top en ging erg snel), maar het lukt me niet om de Smartwifi-pods te installeren. Zodra ik de app open kom in op een pagina waar ik in kan loggen, nadat ik mijn gebruikersnaam en wachtwoord intyp en op 'nu inloggen' klik krijg is steeds een foutmelding (zie bijlage). Ik heb al: op een paar verschillende momenten geprobeerd (in een tijdsbestek van 3 weken op 3 verschillende momente) / mijn ziggo-acount laten verwijderen en opnieuw aanmaken / de smartwifi-app verwijderd en opnieuw geinstalleerd / mijn wachtwoord veranderd. Who can help me out? Mevrouw van de klantenservice lukt het niet om met me mee te kijken en weet de oplossing ook niet. 

Sophie

1 Oplossing

Geaccepteerde oplossingen
Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Yesss ik ben inmiddels in de app, fijn! En net de pods geïnstalleerd, hoera!!

Bekijk in context

37 Reacties 37
Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

oh en hier de melding die ik steeds krijg: 

Bert
Super Expert
Super Expert
  • 56488Posts
  • 3720Oplossingen
  • 13535Likes

Heb je het modem ook al een keer 30 seconden van de stroom gehad?

Dat wil wel eens helpen.

Erik S
Community Moderator
Community Moderator
  • 2225Posts
  • 337Oplossingen
  • 530Likes

Goedemorgen @Sophiepdj! Welkom hier op de Ziggo Community allereerst 🙂

Jammer dat het maar niet lukt om je pods te installeren en dat je iedere keer tegen een foutmelding aanloopt. Heb je de tip van @Bert opgevolgd en het modem al eens stroomloos gezet voor 30 seconden? In veel gevallen lost dit de problemen met de app op en hopelijk kun je daarna zonder problemen je pods installeren en configureren. 

 

Lukt het niet? Laat dan je postcode en je huisnummer achter in je profiel zodat we achter de schermen je gegevens erbij kunnen pakken!

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Helaas, ook dat lost niks op. ik laat mijn postcode en huisnr achter!

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

ik snap ook de community nog niet zo goed merk ik haha, zie je mijn gegevens nu?

Erik S
Community Moderator
Community Moderator
  • 2225Posts
  • 337Oplossingen
  • 530Likes

Gelukt hoor @Sophiepdj, ik heb je gegevens 😉 Wat me opvalt is dat er nog geen Mijn Ziggo account geregistreerd lijkt te zijn. Ik verwacht daarom dat je bij de SmartWifi app bent ingelogd met een (ongekoppeld) My Vodafone account en dat je daarom tegen deze foutmelding aanloopt. Zou dat kunnen kloppen?

 

Zo ja, dan is mijn advies om een Mijn Ziggo account aan te maken op deze pagina. Log vervolgens in op de SmartWifi app met de gegevens van je Mijn Ziggo account en probeer het opnieuw. Ik ga ervan uit dat het dan lukt om je pods te installeren. Houd je ons op de hoogte hier?

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Tot nu toe geen geluk... via myvodaphone lukt het niet, daar vind ik enkel de pagina's 

 

"Inloggen op de website
Wachtwoord vergeten?
Kan gebeuren. Je moet er ook zo veel onthouden tegenwoordig.


De stappen om je wachtwoord te resetten
E-mailadres opvragen
Weet je niet meer met welk e-mailadres je inlogt op My Vodafone?


Zo vraag je jouw login op
Geen succes?
Soms helpt het om het geheugen van je browser (de cookies en tijdelijke internetbestanden) te wissen. Dit doe je in het instellingenmenu van je browser.

+Zo verwijder je de cookies en cache

Gebruik je een cookie blocker of extra security add-on in je browser? Zet deze dan (tijdelijk) uit en probeer nog eens in te loggen. Lukt inloggen op die manier wel? Voeg dan de domeinen vodafone.nl, ziggo.nl en account.ziggo.nl toe aan je whitelist. Daarna kun je de cookie blocker of security add-on weer aanzetten."

 

 

 

en als ik het via jouw link probeert zegt ie dat ik al een account op dat e-mailadres heb. 

 

Er bestaat al een account met dit e-mailadres. Check welke optie bij jouw situatie past. Dan helpen we je verder.

1. Je hebt al een Mijn Ziggo account

Maak dan voor dit Ziggo klantnummer een nieuw account aan met een ander e-mailadres.

2. Je bent ook Vodafone klant

Log in op My Vodafone en kies voor mijn account - account uitbreiden en Ziggo toevoegen.

Als je je Vodafone en Ziggo account samenvoegt, dan heb je daarna nog maar 1 login voor beide omgevingen. Handig toch?

Aparte accounts houden
Wil je graag 2 losse accounts? Geen probleem. Maak dan een nieuw account aan met een ander e-mailadres dan dat waarmee je inlogt op My Vodafone.

3. Je hebt nog helemaal geen My Vodafone of Mijn Ziggo account waarmee je inlogt met deze e-mail

Misschien bestaat er toch al een account. Dit kun je eenvoudig controleren door je gebruikersnaam op te vragen. Geen succes? Dan gaat er iets anders mis. We kunnen je dan beter helpen als je even contact met ons opneemt."

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

heb nu geprobeerd om een nieuw profiel op een anders (oud) emailadres aan te maken, maar ik blijf in de app diezelfde foutmelding krijgen. 

Erik S
Community Moderator
Community Moderator
  • 2225Posts
  • 337Oplossingen
  • 530Likes

Mooi dat het is gelukt om een account aan te maken met een ander (oud) mailadres. Heb je in de app wel uitgelogd en vervolgens opnieuw ingelogd met de Mijn Ziggo gegevens en dus dit oude mailadres als gebruikersnaam? Het uitloggen doe je als je naar de instellingen navigeert (tandwieltje) en dan naar 'Mijn account' gaat. 

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Uitloggen kan niet want het is me niet gelukt om in te loggen in de app (dat is juist het probleem). Als ik m open kom ik op de aanmeldpagina en als ik mijn inloggegevens intyp krijg ik de foutmelding. 

Erik S
Community Moderator
Community Moderator
  • 2225Posts
  • 337Oplossingen
  • 530Likes

Weet je in dat geval wel zeker dat je inlogt met je Mijn Ziggo gegevens van het account dat je vanmiddag hebt geregistreerd? Je gebruikersnaam is volgens mijn systeem XXXXXX_XISSES@HOTMAIL.COM. Verwijder desnoods nog eens de app en installeer hem dan opnieuw zodat we zeker weten dat je toestel geen gecachte gegevens gebruikt.

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Hoihoi, helaas (net verwijderd en opnieuw geïnstalleerd) maar ik blijf dezelfde melding houden na intypen inloggegevens. 

Carlien
Community Moderator
Community Moderator
  • 359Posts
  • 34Oplossingen
  • 120Likes

Dat schiet niet op! En kan je wel inlgogen via de browser: www.ziggo.nl/mijnziggo? Zodat je zeker weet dat je de juiste gegevens hebt? 

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Inmiddels gelukt om in te loggen (gebruikersnaam bleek niet gehele emailadres maar alleen eerste deel te zijn). Maar krijg vervolgens de melding 'we hebben je een tijdje niet gezien, je hebt geen toegang meer tot de smartwifi app. account inactief of bestaat niet meer. neem contact op met ondersteuning'. 

Maud
Community Moderator
Community Moderator
  • 2050Posts
  • 200Oplossingen
  • 374Likes

@Sophiepdj, wat gek dat je nu deze melding krijgt 😞 Kun je de Smart wifi app eens verwijderen en de laatste update weer downloaden. Ook mag je je modem en wifi boosters opnieuw opstarten/instellen. Krijg je dan wel weer verbinding?

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Nope, helaas ook niet. En heb inmiddels Ziggo en My vodaphone account gekoppeld maar dat lost ook niets op. Eerder is m'n account al eens gewist en opnieuw aangemaakt, maar bleek de oplossing ook niet. Is het mogelijk om even te bellen? 

Meindert
Community Moderator
Community Moderator
  • 791Posts
  • 115Oplossingen
  • 202Likes

Hallo @Sophiepdj , bijzonder dat je nog steeds tegen dit probleem aanloopt. Ik heb dit voor je onderzocht en ik heb een vermoeden dat dit deels te maken heeft met een openstaand issue bij ons.
 

Zo te zien moet je inloggen met het e-mailadres S*****_**SS**@HOTMAIL.COM . Dat is het e-mailadres die je nu gebruikt?
 

Verwijder de SmartWifi app verwijderen van alle apparaten waarop je deze hebt geinstalleerd. Vergeet niet om hierna de systeemcache (Appdata) ook te wissen.

Zet hierna je modem terug naar de fabrieksinstellingen via de reset knop achterop de modem. Zodra je modem weer online is (dit kan een half uur duren), kun je de SmartWifi app opnieuw installeren. Let erop dat je wel inlogt met de juiste gegevens (!)
 

Lukt het hierna nog steeds niet, laat het mij dan weten. Dan stuur ik een mail naar de ontwikkelaars. 

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Haihai, 

 

Dank voor je bericht. 

Dat account (met het emailadres dat jij bijtytpt) heb ik (op jullie aanraden met een ander/oud emailadres) aangemaakt om te checken of het aan mijn account lag.... maar ook met dat account kwam er niet in. 

Ik heb de app al 3x verwijderd en ook mijn modem al 2x gereset (met de resetknop).

Ik zal het nog één keer proberen (en dan proberen in te loggen met beide accounts). Dat doe ik vanavond omdat ik nu thuis aan het werk ben en geen halfuur zonder internet kan zitten. 

 

Als dat niet lukt zou ik het heel fijn vinden om even te bellen! Ik krijg nu steeds dagen later pas reactie, werkt niet zo handig vind ik. 

 

Groetjes, Sophie

Sophiepdj
topicstarter
Raadgever
  • 19Posts
  • 1Oplossingen
  • 4Likes

Helaas..... app verwijderd, cache verwijderd, modem gereset, app gedownload....

als ik inlog met emailadres ..s@hotmail.com krijg ik de melding 'serverfout', als ik inlog met ...j@gmail.com krijg ik de melding 'we hebben je een tijdje niet gezien, account inactief'.  Kunnen wij bellen? Het kost me zo enorm veel tijd (en frustratie 🙂 ) om steeds op deze community te moeten inloggen om te overleggen?

Eerder is m'n account ook al een keer helemaal verwijderd en nieuw aangemaakt, dat loste toen ook niks op. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic