1
Vraag
2
Reacties
TientjeCool

Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

iRobot en nieuwe modem

Sinds wij een nieuwe modem van Ziggo hebben ontvangen is het niet meer mogelijk de iRobot i7 aan de wifi te koppelen. Bij een ander model modem van Sagemcom is dit een bekend probleem is het connectie niet mogelijk. 

Het kan ook een probleem met de firewall zijn maar hier kom ik niet uit.

Heeft iemand nog meer suggesties en ideeën? 

 

(Het wordt wel weer tijd dat het huis wordt gestofzuigd 😜)

76 Reacties 76
TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Serkan @Dave! Wifi is uitgezet, alle instellingen van de Deco gecontroleerd met de screenshots die Dave heeft gepost. 

De Deco had ik van de week al een andere Wifi-naam gegeven, zodat het niet zou interfereren met elkaar. 

Ook via deze manier geen toegang tot het netwerk. Helaas ook deze opties werken niet.

 

Hierbij nog de screenshot van de foutmelding van de iRobot.

Wachtwoord is juist, laadstation en robot staan binnen wifi bereik (ook op meerdere locaties geprobeerd), 2.4GHz staat aan (ook 5GHz uitgezet, dual band etc.), alleen de routerinstellingen zouden nog een probleem kunnen geven, maar het houdt voor mij een beetje op met de creativiteit en kennis.

 

Ik zal zo het modem naar de fabrieksinstellingen terug zetten en dan alles nogmaals proberen. Ik kom in de lucht!

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Modem is teruggezet naar fabrieksinstelling, daarna opnieuw opgestart. Wifi uitgezet, deco opnieuw bekeken en opnieuw opgestart. iRobot terug gezet naar fabrieksinstellingen en app opnieuw geinstalleerd.

Ook dit heeft niet geholpen.

 

Telefoon vindt de iRobot wel. App geeft aan dat deze moet worden ingesteld en zodra de stap verbinden met de wifi bezig is, dan komt de foutmelding na ongeveer 10 sec.

Garihd

Level 16
  • 1870Posts
  • 62Oplossingen
  • 1014Likes

Volgt u de juiste procedure wel? Volgens de handleiding die is gepost moet eerst de app met het eigen netwerk worden verbonden pas daarna met een ssid die de stofzuiger uitzend.

 

"Stap 5: Verbind de Roomba® met jouw Wi-Fi 

De iRobot® Home-app geeft de naam van het Wi-Fi-netwerk weer waarmee het mobiele apparaat momenteel verbonden is.

Bevestig dat dit het netwerk is dat je wilt gebruiken en voer het wachtwoord van je Wi-Fi-netwerk in. 

Als er geen wachtwoord nodig is, zet dan een vinkje in het selectievakje op het scherm en tik op “Doorgaan”. 

 

OPMERKING: Als je aan het eind van de configuratie een melding ontvangt waarin wordt aangegeven dat het wachtwoord onjuist is, controleer dan of je het juiste wachtwoord van het Wi-Fi-netwerk hebt opgegeven. De app geeft aan of je wachtwoord niet werkt vanwege speciale tekens die niet worden geaccepteerd.

 

OPMERKING: Netwerken kunnen later worden gewijzigd, maar je telefoon en robot moeten hetzelfde netwerk gebruiken voor de installatie. Nogmaals, als je robot alleen 2,4 GHz ondersteunt, zorg er dan voor dat je het 2,4 GHz-netwerk selecteert volgens de instructies in stap 2.

 

 

Stap 6: Activeer de Roomba®  

In deze stap wordt het interne Wi-Fi-netwerk van de Roomba® ingeschakeld, zodat je apparaat de robot kan vinden.  "

 

De firewall instellingen die op de irobot site worden genoemd kunnen meespelen echter staat dat deels los van het maken van een  wifi verbinding.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Garihd ja, op een andere manier kan het niet met de app. De app geeft alle stappen die gezet moeten worden en informatie die nodig is om met de stofzuiger contact te kunnen maken. Pas op moment dat de app aangeeft de iRobot te activeren, doe ik dat op het apparaat, om daarna de vonegnde stap te zetten: contact tussen iRobot en wifi. Hierbij komt dus de foutmelding en kan er geen contact worden gemaakt met de wifi. (De telefoon heeft dus wel een wifi connectie)

Serkan
Community Testspecialist
Community Testspecialist
  • 11707Posts
  • 895Oplossingen
  • 4113Likes

Goedemorgen @TientjeCool 
Het feit dat je de Deco's in gebruik hebt maakt het verhaal zoals anderen zeiden ook wat anders. 

Heb je de Deco's ook al volledig losgekoppeld en het alleen met het wifi-netwerk van het modem getest? Ik denk eerder dat we het euvel eerder in de Deco's nu moeten zoeken dan het modem.

- Zet het wifi-netwerk van het modem weer aan

- Geef het een unieke netwerknaam en gebruik evt. een wachtwoord zonder 'speciale tekens zoals @^$%&#&'. 
- Krijg je weer dezelfde uitslag? 
 

Heb je toevallig ook nog het oude modem in bezit? Misschien kunnen we deze weer opnieuw her-activeren om opnieuw te testen of de verbinding dan wel direct weer tot stand komt..
 

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Eind van de middag ga ik dit uitproberen. Ik zal het resultaat hier vermelden.

Dave!

Level 20
T.E.A.M.
  • 23343Posts
  • 1046Oplossingen
  • 7381Likes

@Serkan  dank je dat je topic ook waar blijft nemen, was even te vrolijk naar de collega's. 😉👍

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Serkan zojuist deco's uitgezet. Wifi op modem aangezet (wifi en wachtwoord ingesteld). Verder geen instellingen van het modem aangepast, dus die staan gelijk als na de fabriekinstelling. iRobot naar fabrieksinstellingen gezet (voor de zekerheid) en nogmaals geprobeerd. Ook helaas zonder resultaat.

Helaas is het vorige modem (was de connectionbox) al afgevoerd dus die kan ik niet meer testen. 

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@TientjeCool Wil je anders op de TP Link Deco eens het gastnetwerk aanzetten (2.4 Ghz) met een andere netwerknaam (SSID)? Kijk dan of je iRobot dan wel verbinding krijgt met het wifi netwerk. Het kan ook zijn dat de iRobot niet helemaal goed omgaat met een gemengd netwerk (2.4/5.0 Ghz, en gemixte netwerkstandaarden). Door wat ik net noemde even te testen weten we direct of dit hier misschien ook aan de orde is. 

Dave!

Level 20
T.E.A.M.
  • 23343Posts
  • 1046Oplossingen
  • 7381Likes

Of het Modem Gastennetwerk kan ook nog @Paul  als laatste optie

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@Dave! Dank voor de aanvulling. Inderdaad, het gasten netwerk op het modem kun je hier ook nog testen @TientjeCool.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Paul @Dave! 

Het volgende allemaal uitgeprobeerd (tijdje terug ook, maar dacht doe het nogmaals):

 

- Modem:  gastnetwerk aangezet, verbinding met telefoon gemaakt. Geprobeerd iRobot aan dit gastnetwerk te verbinden. Helaas. (TP Link staat uit)

- Modem: 2.4 GHz en 5GHz gesplits, met ieder eigen netwerk-naam en wachtwoord. Verbinding met 2.4GHz proberen te maken, helaas. (TP Link staat uit)

- TP-Link: 2.4GHZ als enige aanlaten staan, verbinding geprobeerd te maken. Helaas. (Wifi modem uit)

- TP-Link: Gastnetwerk aangezet, hier verbinding meer proberen te maken, helaas. (Wifi modem uit)

 

Het begint nu een beetje op te houden met de mogelijkheden (vrees ik). Oude modem is al enige tijd geleden afgevoerd, dus dat is geen optie meer.

We gaan ook nogmaals contact opnemen met de leverancier van de iRobot. Deze is twee weken geleden helemaal nagekeken en men zegt dat het probleem hier niet aan ligt, maar toch....

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@IRobot Balen dat het ook met de gegeven tips niet is opgelost! Heb je ook al gekeken of het op te lossen is met de tips op de website van iRobot? Op een ander forum kwam ik ook nog deze tips tegen. Mogelijk dat dit nog helpt. Mocht dat ook niet helpen dan kun je inderdaad het beste navraag doen bij de support van iRobot zelf. 

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Paul ja beiden sites al meerdere keren bekeken en de tips uitgevoerd. Ook geen succes. De foutmelding die de iRobot geeft is als nummer nergens terug en de oplossingen die de app geeft werken niet. We gaan opnieuw de leverancier benaderen. Mocht de stofzuiger helemaal in orde zijn (wat wij wel verwachten omdat deze al is gecontroleerd), kom ik opnieuw in de lucht.

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@TientjeCool Jammer dat dit ook niet mocht baten! Laat anders maar weten wat de leverancier erover zegt. Uiteraard denken we hier graag weer met je mee op het moment dat het spaak mocht lopen. 

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

@Paul zou dit nog meekunnen spelen?

Firewall settings iRobot 

Ik heb hier iets te weinig verstand van 🫣

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@TientjeCool Dat is heel goed mogelijk. Dit zou alleen geen probleem moeten zijn op het moment dat UPnP aanstaat op het modem (Ziggo Modem) of eigen router . De optie UPnP zorgt ervoor dat de benodigde poorten en/of portranges automatisch worden vrijgegeven op het moment dat een applicatie of apparaat  binnen het thuisnetwerk hierom vraagt. Naast UPnP kun je ook gebruik maken van handmatige de benodigde poorten/poortranges open te zetten voor het apparaat/applicatie (in jouw geval de iRobot). Je zou eventueel eens kunnen testen of de iRobot wel werkt wanneer je tijdelijk handmatige portforwarding regels instelt. Hier lees je hoe je dit doet. Gebruik overigens of alleen UPnP (Universal Plug and Play) of handmatige portforwarding. Maar nooit beiden tegelijk, hierdoor kunnen problemen ontstaan in het thuisnetwerk. 

Dave!

Level 20
T.E.A.M.
  • 23343Posts
  • 1046Oplossingen
  • 7381Likes

@Paul  de Link Hier Lees je hoe je dit doet, is niet goed, foutmelding

 

Schermafbeelding 2023-04-19 om 15.31.20.png

 

Dave!

Level 20
T.E.A.M.
  • 23343Posts
  • 1046Oplossingen
  • 7381Likes

@TientjeCool 

Log in op http://192.168.178.1 of http://192.168.100.1

Password en ga dan naar Geavanceerde Instellingen

Klink dan op Beveiliging en dan Firewall

 

Schermafbeelding 2023-04-02 om 19.07.02.png

Paul
Community Moderator
Community Moderator
  • 18926Posts
  • 1369Oplossingen
  • 7092Likes

@Paul  de Link Hier Lees je hoe je dit doet, is niet goed, foutmelding

 

Schermafbeelding 2023-04-19 om 15.31.20.png

@Dave! Heel vreemd! Ik heb de hyperlinks in m'n eerdere bericht even in verschillende browsers (en in cognito modus) getest maar ik kom direct op de juiste pagina uit. Kun je anders eens in een andere browser testen of de cookies- / internethistorie eens wissen en kijken of dit probleem zich blijft voordoen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic