1
Vraag
2
Reacties
TientjeCool

Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

iRobot en nieuwe modem

Sinds wij een nieuwe modem van Ziggo hebben ontvangen is het niet meer mogelijk de iRobot i7 aan de wifi te koppelen. Bij een ander model modem van Sagemcom is dit een bekend probleem is het connectie niet mogelijk. 

Het kan ook een probleem met de firewall zijn maar hier kom ik niet uit.

Heeft iemand nog meer suggesties en ideeën? 

 

(Het wordt wel weer tijd dat het huis wordt gestofzuigd 😜)

Oplossing

Geaccepteerde oplossingen
TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Probleem is opgelost: na nog heel veel gestoei uiteindelijk via een ander besturingsysteem geprobeerd....dit lukte wel om de iRobot op het netwerk te krijgen en in te stellen. 
Android werkte niet, IOS werkte wel. Dit is ook doorgegeven aan de fabrikant.

 

Iedereen bedankt voor het meedenken, wat uiteindelijk dus iets heel 'simpels' was.

Bekijk in context

76 Reacties 76
Wim C.

Level 18
T.E.A.M.
  • 5733Posts
  • 228Oplossingen
  • 4387Likes

Dag @TientjeCool 

Hartelijk welkom op dit klant-helpt-klant forum waar ikzelf trouwens ook klant ben.

U heeft een nieuw modem? U kunt proberen om in het nieuwe modem de netwerknaam en het  wachtwoord aan te passen in de netwerknaam en het wachtwoord van uw vorige modem. 
Vaak gebeurt het dat apparatuur verbonden met uw vorige modem niet doorheeft dat ze verbonden worden met uw nieuwe modem. Ook slimme apparaten zijn redelijk makkelijk te misleiden.

Laat wel even weten of dit lukt.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Hoi Wim,

 

Dank voor het meedenken. 

Deze optie ook geprobeerd, maar helaas...

 

De opties die ik afgelopen tijd heb uitgevoerd:

- netwerknaam is gelijk gebleven, wachtwoord is aangepast. Deze ook aangepast in iRobot, via de app van de iRobot.

- oude netwerkgegevens in modem ingevoerd om te kijken of iRobot deze accepteert

- iRobot een totale reset gegeven

- modem opnieuw opgestart

- oude netwerkgegevens in modem ingevoerd

- wifi kanalen aan/uitgezet aangezien de iRobot op 2.4GHz werkt

- iRobot is nog naar leverancier terug geweest om te controleren of daar het probleem zit. Dit is niet het geval.

 

 

Dave!

Level 20
T.E.A.M.
  • 22560Posts
  • 1012Oplossingen
  • 7072Likes

@TientjeCool  u bent al aardig in het modem bezig geweest, goed te zien, heeft u als u inlogt op http://192.168.178.1 dan password en vervolgens Geavanceerde Instellingen optie Beveiliging > Firewall

 

Schermafbeelding 2023-04-02 om 19.07.02.png

Overige vinkjes op de bovenste 2 aan de rest uit. ( klik opslaan)

Ga daarna even naar UPnP en zet deze even aan en klik op opslaan.

 

Probeer dan de iRobot7 nog eens te verbinden met het netwerk en als dat wel lukt, dan gaat u daarna weer terug naar modem en zet de UPnP weer uit. Deze functie ziet namelijk nieuwe apparaten en voegt ze aan netwerk toe, maar mag niet aan blijven. Na uitzetten opslaan en klaar.

 

Succes. 😊

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Hoi Dave,

 

Dank voor het meedenken. Deze optie zojuist ook geprobeerd, maar helaas werkt dit ook niet 😕

We gaan van de week wel een rondje bellen, hopelijk dat het wordt opgelost.

 

gr Martien

Gio2903

Level 17
  • 2808Posts
  • 146Oplossingen
  • 1974Likes

vorige modem was waarschijnlijk een compal/arris? grote kans dat het in het wifi6 gedeelte van de sagemcom zit, helaas is dit niet uit te zetten... enige optie dat een moderator ervoor zorgt dat je weer een compal/arris krijgt, maar beter is om een eigen wifi5 router achter je modem te plaatsen

Visser_

Level 17
  • 3377Posts
  • 106Oplossingen
  • 1550Likes

Hoi @TientjeCool ,

KPN bied voor heel erg weinig een wifi 5 acces point aan, deze werkt ook prima met Ziggo:

https://apparatuurvoorthuis.kpn.com/nl/1107807/experia-wifi/

Goedkoper krijg je ze nieuw eigenlijk niet😉

RoWi.

Level 20
  • 17739Posts
  • 748Oplossingen
  • 5992Likes

@TientjeCool  u schrijft: _Bij een ander model modem van Sagemcom is dit een bekend probleem is het connectie niet mogelijk. "

 

Welk ander model bedoeld u de Box 12 van KPN?

 

Ps staat het vinkje bij Kanaal optimalisatie uit?

 

De app en daarmee de robot  vinden deze wel het SSiD( wifi netwerk) of gaat het daar al fout, ik vermoed namelijk dat Gio gelijk heeft echter een router is een beetje veel van het goede een simpele wifi 4 of 5 accespunt zal al genoeg zijn.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

hoi Gio,

 

Gaan we proberen, over een paar dagen antwoord 😉

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Hoi @Visser_ 

Dank voor de tip, gaan we proberen.

Antwoord over een paar dagen.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Hoi @RoWi. 

 

Tip van @Gio2903 gaan we proberen. 

Vinkje kanaal optimalisatie staat uit.

Het model van Sagemcom wat niet met een iRobot werkt is de F@st 5260, maar die is dacht ik al een paar jaar op de markt.

Gio2903

Level 17
  • 2808Posts
  • 146Oplossingen
  • 1974Likes

accespoint kan natuurlijk ook zoals visser al aangeeft, helaas is niet alle smart apparatuur geschikt voor wifi6 en die kunnen dan zelfs met het 2.4ghz netwerk geen verbinding maken. gezien steeds meer klanten het sagemcom modem ontvangen zullen hier steeds meer topics over komen helaas. ben benieuwd komende week of u het op een wifi5 AP/router wel aan de gang krijgt 🙂

Visser_

Level 17
  • 3377Posts
  • 106Oplossingen
  • 1550Likes

Er is wel een voorgesteld de optie toe te voegen om wifi 6 uit te kunnen zetten, maar daar word niks mee gedaan volgens mij.

Indien nodig is het trouwens bij de Experia Wifi mogelijk 2.4GHZ en 5GHZ te splitsen:

https://forum.kpn.com/kennisbank-wifi-versterkers-134/stel-een-apart-2-4-ghz-netwerk-in-met-de-funct...

RoWi.

Level 20
  • 17739Posts
  • 748Oplossingen
  • 5992Likes

Even voor de volledigheid het gaat erom dat het protocol 802.11 ax uit kan bij de mode opties ik zou bijna zeggen zoals in alle normale wifi toegangspunten.

Hoewel een toestel die enkel via 802.11 N of AC kan verbinden dat hele AX negeert althans dat is mijn ervaring.

 

Ps @TientjeCool  ik mis nog een antwoord op mijn vraag of u via de app die bij de stofzuiger hoort de juiste SSiD wel of niet ziet, ik mis even wanneer het verbinden exact fout gaat.

 

 

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Via de app van iRobot moeten de instellingen ingevoerd worden. Op het moment dat de telefoon verbinding heeft met de stofzuiger, moet je SSiD opgeven met het wachtwoord zodat de stofzuiger hiermee contact kan maken. Hierbij gaat het fout. Er is dus verbinding tussen telefoon en wifi, en tussen telefoon en stofzuiger. Stofzuiger-wifi lukt dus niet.

 

Ik zal op morgen naar de protocollen kijken en zien of ik hier uitkom.

TientjeCool
Topicstarter
Level 4
  • 29Posts
  • 1Oplossingen
  • 16Likes

Ik heb in de huidige modem de 2.4 & 5GHz gesplitst om te kijken of dat het probleem op gaat lossen, maar helaas. (En dan natuurlijk verbinding met de 2.4GHz proberen te maken.)

RoWi.

Level 20
  • 17739Posts
  • 748Oplossingen
  • 5992Likes

Duidelijk, ik zal de handleiding opzoeken maar dit is inderdaad een standaard procedure, u moet waarschijnlijk eerst verbinden met de SSiD die de stofzuiger uitzend en daarna vanuit de iRobot app weer verbinden met het reguliere netwerk.

 

Waar het soms misgaat is dat de telefoon of tablet tijdens het instellen ongewenst weer verbinding maakt met het reguliere netwerk, dat is op te lossen door in de telefoon of tablet in te stellen dat deze niet automatisch mag verbinden. Dat is hier vermoedelijk niet aan de orde.

 

Wat mij verbaasd is dat de Sagemcom router die eerder is genoemd die niet verder gaat dan wifi 5 (802.11 ac) hetzelfde probleem lijkt te hebben.

Dave!

Level 20
T.E.A.M.
  • 22560Posts
  • 1012Oplossingen
  • 7072Likes

@TientjeCool 

Ik denk dat dat de beste oplossing is het Sagemcom modem te laten omruilen voor een Smart Wifi Modem Giga ( Connect Box Giga ) deze zal wel compatible zijn met de stofzuiger. Ik ga dit voorleggen of ze dit willen veranderen, omdat ie het voorheen wel deed. En wat ik en @RoWi.  al keurig hebben voorgesteld, wil niet werken. Tenzij een Medewerker nog iets weet. Maar ik leg het voor, dan hoor je dit zo gauw mogelijk als de medewerker het topic in komt in afzienbare tijd.

 

 

 

@Visser_ KPN Routers, accespoints en andere optie, is aardig bedoeld, zal ook werken, maar het wordt uit eindelijk uitgeschakeld, alles wat met andere provider te maken, wordt op den duur uitgeschakeld. Alles van 1 provider en meer niet.

Gio2903

Level 17
  • 2808Posts
  • 146Oplossingen
  • 1974Likes

"Wat mij verbaasd is dat de Sagemcom router die eerder is genoemd die niet verder gaat dan wifi 5 (802.11 ac) hetzelfde probleem lijkt te hebben."

dit is inderdaad wel vreemd. maar dan nog zal ts er een wifi 5 AP achter moeten zetten om het werkend te krijgen. laatst 1 uur bezig geweest een omvormer van zonnepanelen gekoppeld te krijgen met het sagemcom modem, onmogelijk. persoon heeft compal terug actief laten zetten, was zonder probleem te koppelen. hoefde 2.4 en 5ghz niet eens te scheiden. komt dus echt door het AX (wifi6) gedeelte

 

@Dave!dat modem is niet meer leverbaar sinds het sagemcom modem er is, dus dat kan niet. dit modem werkt op andere gebieden ook niet foutloos 😉

Dave!

Level 20
T.E.A.M.
  • 22560Posts
  • 1012Oplossingen
  • 7072Likes

@Gio2903  Dat modem is wel Leverbaar, Ziggo werkt met 3 Modem types 

de Sagemcom en de Smart Wifi Giga Modem en Zakelijke Ubee1318ZG

 

Dit heb ik afgelopen Woensdag nog per bericht gehad. Wie dit heeft gezegd, klopt niet helemaal.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic