Ringfeart
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

hoge latency met packet loss en timeouts

Al sinds vorig jaar hebben wij last van hoge latency. Dit is de afgelopen weken steeds erger geworden. Tijdens het gamen is dit erg te merken, waar de latency af en toe boven de 400 schiet.

 

Omdat ik eerst via Wi-Fi spellen speelde, ben ik weer terug gegaan naar bekabeld om te zien of het probleem weg zou gaan. Dit is helaas niet het geval. Na vele malen zoeken op het internet kwam ik pingplotter tegen. Deze tool liet inderdaad gigantische ping spikes zien. Wat voorheen niet elke dag was, gebeurt nu dagelijks.

 

Omdat de pingplotter alle hops een hoge latency geeft, en soms ook veel rode balken (packet loss) heb ik op aanraden ook in de command prompt pings aangezet naar: eigen ziggo modem en twee hops buiten ons netwerk. Wat ik zie: ons eigen modem pingt met 1-2ms en alles daarbuiten schiet af en toe zelf naar de 400. Afgelopen week zelfs veel timeouts gehad buiten ons netwerk (zie bijlages). Let op: alle ping tests zijn gedaan via ethernet.

 

Nu heb ik ziggo 3x gebeld. De eerste keer werd ons een nieuw modem toegestuurd (connectbox), dat het probleem niet heeft opgelost. De tweede keer kregen wij een nieuwe coax kabel en de derde keer kregen wij een nieuwe splitter. Alles vervangen maar het probleem deed zich nog steeds voor.

 

De 4e keer gebeld kregen we uiteindelijk een monteur. Deze is afgelopen woensdag geweest. Hij constateerde geen problemen, maar zei dat het mogelijk aan randapparatuur zou kunnen liggen. Daarnaast heeft hij buiten ons huis de groene kabel "schoongemaakt" omdat hier een laagje op zou kunnen zitten die de connectie verslechterd. Dit heeft de frequentie van de hoge ping iets naar beneden gehaald, maar is uiteindelijk niet de oplossing geweest.

 

Ik heb na zijn bezoek een ethernet kabel uit het modem getrokken. Deze kabel is verbonden met vrijwel alle apparatuur beneden. Ook hebben wij op zijn verzoek de Ring deurbel en centrale verwarming op een gasten netwerk gezet. Dit zou volgens hem de boosdoeners zijn. Na deze "oplossingen" heb ik de pingplotter en de pings in de command prompt vrijwel de hele middag laten lopen. Helaas weer geen fix. 

 

Nu zijn we een dag verder en constateer ik nog steeds hoge ping, af en toe packet loss en dat het internet zelfs weg valt.

 

Kan iemand mij verder helpen? Ik weet niet welke stappen ik nog kan maken. Bijlage (_voor_monteur zijn screenshots voordat de monteur hier was en _na_monteur zijn screenshots van nadat de monteur hier is geweest).

 

Uitgelicht
81 Reacties 81
Erik S
Community Moderator
Community Moderator
  • 1546Reacties
  • 203Oplossingen
  • 264Likes

Geen probleem hoor, @Ringfeart! Fijn dat er nu echt een oplossing voor het probleem is gevonden en dat je sinds 25 mei geen hinder meer hebt ondervonden. Dat is goed nieuws! Met deze update is een fix voor 'Load balancing' geïmplementeerd voor deze CMTS volgens onze netwerkspecialisten. Wat dat precies behelst weet ik niet, maar ik ben ontzettend blij dat je nu geen problemen meer ervaart 🙂

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Load balancing.. Ik heb wel een vaag vermoeden.

 

Erg fijn dat jullie de afgelopen periode blijvend op dit topic hebben gereageerd. Mijn dank daarvoor!

Uitgelicht topic