Ringfeart
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

hoge latency met packet loss en timeouts

Al sinds vorig jaar hebben wij last van hoge latency. Dit is de afgelopen weken steeds erger geworden. Tijdens het gamen is dit erg te merken, waar de latency af en toe boven de 400 schiet.

 

Omdat ik eerst via Wi-Fi spellen speelde, ben ik weer terug gegaan naar bekabeld om te zien of het probleem weg zou gaan. Dit is helaas niet het geval. Na vele malen zoeken op het internet kwam ik pingplotter tegen. Deze tool liet inderdaad gigantische ping spikes zien. Wat voorheen niet elke dag was, gebeurt nu dagelijks.

 

Omdat de pingplotter alle hops een hoge latency geeft, en soms ook veel rode balken (packet loss) heb ik op aanraden ook in de command prompt pings aangezet naar: eigen ziggo modem en twee hops buiten ons netwerk. Wat ik zie: ons eigen modem pingt met 1-2ms en alles daarbuiten schiet af en toe zelf naar de 400. Afgelopen week zelfs veel timeouts gehad buiten ons netwerk (zie bijlages). Let op: alle ping tests zijn gedaan via ethernet.

 

Nu heb ik ziggo 3x gebeld. De eerste keer werd ons een nieuw modem toegestuurd (connectbox), dat het probleem niet heeft opgelost. De tweede keer kregen wij een nieuwe coax kabel en de derde keer kregen wij een nieuwe splitter. Alles vervangen maar het probleem deed zich nog steeds voor.

 

De 4e keer gebeld kregen we uiteindelijk een monteur. Deze is afgelopen woensdag geweest. Hij constateerde geen problemen, maar zei dat het mogelijk aan randapparatuur zou kunnen liggen. Daarnaast heeft hij buiten ons huis de groene kabel "schoongemaakt" omdat hier een laagje op zou kunnen zitten die de connectie verslechterd. Dit heeft de frequentie van de hoge ping iets naar beneden gehaald, maar is uiteindelijk niet de oplossing geweest.

 

Ik heb na zijn bezoek een ethernet kabel uit het modem getrokken. Deze kabel is verbonden met vrijwel alle apparatuur beneden. Ook hebben wij op zijn verzoek de Ring deurbel en centrale verwarming op een gasten netwerk gezet. Dit zou volgens hem de boosdoeners zijn. Na deze "oplossingen" heb ik de pingplotter en de pings in de command prompt vrijwel de hele middag laten lopen. Helaas weer geen fix. 

 

Nu zijn we een dag verder en constateer ik nog steeds hoge ping, af en toe packet loss en dat het internet zelfs weg valt.

 

Kan iemand mij verder helpen? Ik weet niet welke stappen ik nog kan maken. Bijlage (_voor_monteur zijn screenshots voordat de monteur hier was en _na_monteur zijn screenshots van nadat de monteur hier is geweest).

 

81 Reacties 81
Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Ringfeart Top, fijn om te lezen. Zodra ik een terugkoppeling heb over het verder vervolg laat ik het gelijk weten onder dit topic.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Ringfeart Zou je ten behoeve van het onderzoek de Siemens/Bosch apparatuur eens van het (Draadloze) netwerk willen afhalen? In de pingresultaten die je eerdere stuurden gaat het bij de eerste hop al mis, dit wijst op een mogelijk probleem in het interne netwerk. Dit moeten we eerst uitsluiten en tackelen voordat we verder kunnen analyseren. Zie je kans dit te doen? Laat het maar weten op het moment dat de Siemens/Bosch/Nefit apparatuur van het netwerk is afhgehaald. 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Paul,

 

Vanavond de Nefit van het netwerk afgehaald zodra ik merkte dat er ping spikes waren. Dit tussen 19:45 en 21:15 zelf ook nog bijgehouden (zie bijgevoegde afbeeldingen).

 

Als ik morgen aan tijd heb zal ik weer gaan testen.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Je zegt ook dat het ping probleem bij hop 1 begint. Je hebt waarschijnlijk de oude ping screenshots bekeken. Als je de nieuwste bekijkt zie je dat het bij hop 2 begint. Ook eerder te zien in de command prompts dat ons modem met 1 ms pingt er alles buiten ons netwerk hoge ping heeft.

 

Nu wil ik graag antwoord op de volgende vraag: wat is het adres 10.255.98.1? Aldus hop 2. Dat moet het adres zijn van het cmts. Hier gaat het namelijk mis.

 

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Ringfeart Ook bij de laatste screenshots zie ik bij hop 1 op het interne netwerkadres 49.6% packetloss terug. Het 10 ip adres is het adres van de CMTS. Ik laat onze netwerkspecialist nog eens een blik werpen op de verbinding en kom hier nog even op terug. 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Paul De 49% packet loss op hop 1 is geen probleem. Pingplotter.com vermeldt dit ook op hun website. Als er geen packet loss is t/m het eindstation (hop 9, ziggo.net) dan is er geen reden tot zorgen. De reden van deze packet loss op hop 1 is dat sommige routers IMCP requests niet (goed) prioriteren. Zie link (onder Good Example, bovenin): https://www.pingplotter.com/wisdom/common-network-problems

 

Ook heb ik een tijdje terug op Tom's hardware forum gevraagd naar een antwoord op wat de boosdoener is van de ping spikes. Hier wordt ook aangegeven dat het 10.255.98.1 adres de boosdoener is (hop 2). Mij werd verzocht om uit te zoeken wat dit adres is, omdat ik dan ook weet wat de boosdoener is... aldus het CMTS. 

 

"The problem is going to be in whatever that 10.255.98.1 ip address is." - https://forums.tomshardware.com/threads/high-latency-spikes-done-everything-on-my-side.3690904/#post...

 

Nog een link waar hetzelfde probleem als mij vermeldt wordt, waar ook het 10. adres de boosdoener is. Hier wordt ook de vraag gesteld wat dit adres precies is. Maar ondertussen heb je zelf ook al antwoord gegeven, dat dit inderdaad het CMTS is. https://www.macfreak.nl/netwerken-en-communicatie/vreemd-ip-adres-in-traceroute/

 

Hop 2 blijft dus het probleem.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1646Likes

@Ringfeart Onze netwerkspecialist gaat hier naar kijken. Zodra ik een terugkoppeling heb laat ik het weten onder dit topic. Ik kan je dan hopelijk ook informeren over het verdere vervolg. 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

 

Vanochtend de nefit van het internet gehaald. Zoals te zien is de ping nog steeds super hoog en hebben wij daarnaast ook nog steeds last van packet loss.

 

Om te laten zien dat het niet aan ons lokale netwerk ligt.. en dus ook niet aan ons modem, heb ik naast het filmpje nog 2 screenshots geplaatst van een pingtest in het command prompt, waar je kunt zien dat elke keer 0% packet loss wordt aangegeven. De 50% die je op hop 1 ziet komt doordat het modem geen prioriteit geeft aan IMCP requests.

 

Hop 2 blijft dus het probleem. Zoals jezelf al aangaf is dit het CMTS.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Extra hoge ping vanavond. In de command prompt ook een ping gedaan naar 192.168.2.1 (modem). Hier weer te zien dan ping super laag is en ook geen packet loss heeft. 

anoniemforum
Super Expert
Super Expert
  • 5411Reacties
  • 368Oplossingen
  • 884Likes

welk type modem heb je ?

en heb je zelf de ip range verandert naar 192.168.2.1 tot 192.168.2.255 of was dat al standart want bij de connectbox is standart 192.168.178.***

Mark
Community Moderator
Community Moderator
  • 5290Reacties
  • 605Oplossingen
  • 1924Likes

Hop 2 blijft dus het probleem. Zoals jezelf al aangaf is dit het CMTS.

Hi @Ringfeart, wij hebben inmiddels vernomen dat er werkzaamheden gepland staan waarmee jouw CMTS wordt geupdate. Dit zal op 25 mei uitgevoerd worden dus tot die tijd verwacht ik geen verbetering en is er ook niets wat we kunnen doen om het probleem te omzeilen...

 

Ik ben erg benieuwd of de problemen inderdaad helemaal verholpen zijn na 25 mei!

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Top! Goed om te horen. Ben ook erg benieuwd of het dan eindelijk einde verhaal is met deze problemen. Dan is het voorlopig nog even afwachten.

Erik P
Community Moderator
Community Moderator
  • 2260Reacties
  • 352Oplossingen
  • 349Likes

Yes, wordt vervolgd! 

Annesap
Raadgever
  • 72Reacties
  • 1Oplossingen
  • 4Likes

Kan je een hand geven, ook constant problemen en het gevoel dat het probleem bij ons zelf ligt, terwijl er bij ons al 6 monteurs zijn geweest, alles vervangen  binnen en 3 modems verder, nu sinds maandag  na bezoek van monteur 6 gemonitort maar dan hoor je niks meer word je weer niet terug gebeld, door jouw topic en advies van iemand hier toch pling plotter pro maar eens geïnstalleerd en toen dacht ik morgen maar weer eens bellen. Heel veel Succes ...🍀🤞

anoniemforum
Super Expert
Super Expert
  • 5411Reacties
  • 368Oplossingen
  • 884Likes

@Annesap  zou je even een eigen topic willen aanmaken en maar daar in willen taggen dan help ik jou daar verder anders woord het onoverzichtelijk 

Annesap
Raadgever
  • 72Reacties
  • 1Oplossingen
  • 4Likes

lees nu https://www.pingplotter.com/wisdom/common-network-problems dus zit het bij ons binnen, dikke rode balken? maar alles is al vernieuwd door de monteurs en getest en opnieuw bekabeld vervangen en getest, afkoppelen aankoppelen, Router/Connectbox (3 keer vervangen), dacht toen ik je verhaal las eureka dat hebben wij ook hahaha maar weer verder zoeken of opgeven...  Sorry

 

anoniemforum
Super Expert
Super Expert
  • 5411Reacties
  • 368Oplossingen
  • 884Likes

@Annesap  

kun je een foto maken van de hoofdaansluiting het aop (abonnee overname punt) 

 

en een printscreen van de down en upstream

 

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaarden-van...

Annesap
Raadgever
  • 72Reacties
  • 1Oplossingen
  • 4Likes

Heb een eigen topic. Sorry voor het ongemak, maar las hier problemen die erg op de onze leken/lijken en iemand had gezegd dat ik het moest lezen en eens ping plotter moest gaan testen.  Mvg Anne.

 

Erik P
Community Moderator
Community Moderator
  • 2260Reacties
  • 352Oplossingen
  • 349Likes

Weer even back on topic dan:
@Ringfeart Het is inmiddels 25 mei geweest. Merk je dat het inmiddels daadwerkelijk beter gaat? Is het probleem opgelost? 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Erik P,

 

Mijn excuus dat ik niet eerder van mij heb laten horen. Het probleem lijkt inderdaad getackeld te zijn. Ik heb sinds 25mei geen problemen meer ondervonden.

 

Na al deze tijd bleek het dus toch wel het cmts te zijn. Omdat ik zelf hier steeds de nadruk op lag, wil ik toch wel heel graag weten wat nu precies het probleem was dat dit veroorzaakte. Er werd gesproken over een "update" maar wat houd dat precies in?

 

Graag hoor ik van je.

 

Met vriendelijke groet,

 

Ringfeart

Bekijk in context

Uitgelicht topic