Ringfeart
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

hoge latency met packet loss en timeouts

Al sinds vorig jaar hebben wij last van hoge latency. Dit is de afgelopen weken steeds erger geworden. Tijdens het gamen is dit erg te merken, waar de latency af en toe boven de 400 schiet.

 

Omdat ik eerst via Wi-Fi spellen speelde, ben ik weer terug gegaan naar bekabeld om te zien of het probleem weg zou gaan. Dit is helaas niet het geval. Na vele malen zoeken op het internet kwam ik pingplotter tegen. Deze tool liet inderdaad gigantische ping spikes zien. Wat voorheen niet elke dag was, gebeurt nu dagelijks.

 

Omdat de pingplotter alle hops een hoge latency geeft, en soms ook veel rode balken (packet loss) heb ik op aanraden ook in de command prompt pings aangezet naar: eigen ziggo modem en twee hops buiten ons netwerk. Wat ik zie: ons eigen modem pingt met 1-2ms en alles daarbuiten schiet af en toe zelf naar de 400. Afgelopen week zelfs veel timeouts gehad buiten ons netwerk (zie bijlages). Let op: alle ping tests zijn gedaan via ethernet.

 

Nu heb ik ziggo 3x gebeld. De eerste keer werd ons een nieuw modem toegestuurd (connectbox), dat het probleem niet heeft opgelost. De tweede keer kregen wij een nieuwe coax kabel en de derde keer kregen wij een nieuwe splitter. Alles vervangen maar het probleem deed zich nog steeds voor.

 

De 4e keer gebeld kregen we uiteindelijk een monteur. Deze is afgelopen woensdag geweest. Hij constateerde geen problemen, maar zei dat het mogelijk aan randapparatuur zou kunnen liggen. Daarnaast heeft hij buiten ons huis de groene kabel "schoongemaakt" omdat hier een laagje op zou kunnen zitten die de connectie verslechterd. Dit heeft de frequentie van de hoge ping iets naar beneden gehaald, maar is uiteindelijk niet de oplossing geweest.

 

Ik heb na zijn bezoek een ethernet kabel uit het modem getrokken. Deze kabel is verbonden met vrijwel alle apparatuur beneden. Ook hebben wij op zijn verzoek de Ring deurbel en centrale verwarming op een gasten netwerk gezet. Dit zou volgens hem de boosdoeners zijn. Na deze "oplossingen" heb ik de pingplotter en de pings in de command prompt vrijwel de hele middag laten lopen. Helaas weer geen fix. 

 

Nu zijn we een dag verder en constateer ik nog steeds hoge ping, af en toe packet loss en dat het internet zelfs weg valt.

 

Kan iemand mij verder helpen? Ik weet niet welke stappen ik nog kan maken. Bijlage (_voor_monteur zijn screenshots voordat de monteur hier was en _na_monteur zijn screenshots van nadat de monteur hier is geweest).

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Erik P,

 

Mijn excuus dat ik niet eerder van mij heb laten horen. Het probleem lijkt inderdaad getackeld te zijn. Ik heb sinds 25mei geen problemen meer ondervonden.

 

Na al deze tijd bleek het dus toch wel het cmts te zijn. Omdat ik zelf hier steeds de nadruk op lag, wil ik toch wel heel graag weten wat nu precies het probleem was dat dit veroorzaakte. Er werd gesproken over een "update" maar wat houd dat precies in?

 

Graag hoor ik van je.

 

Met vriendelijke groet,

 

Ringfeart

Bekijk in context

81 Reacties 81
Mariska
Community Moderator
Community Moderator
  • 4248Reacties
  • 425Oplossingen
  • 1022Likes

Hey @Ringfeart en welkom op onze Community! 

Jeetje wat irritant dat je zoveel problemen ervaart tijdens het gamen en wat is er al veel uitgesloten en getest. Heb je voor ons ook foto's van de hoofdaansluiting? En kun je ook de up en downstreamwaarden van je modem hier plaatsen als screenshot? Ook ben ik benieuwd of je behalve tijdens het gamen ook merkt op andere apparaten dat de verbinding wegvalt. We horen graag weer van je!

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste Mariska,

 

Hartelijk dank voor je reactie.

Hier een aantal foto's in de bijlage van de aansluiting alsmede de up- en downstream waarden.

 

Graag hoor ik van je!

 

Met vriendelijke groet,

 

Johan

 

 

anoniemforum
Super Expert
Super Expert
  • 5849Reacties
  • 396Oplossingen
  • 1031Likes

kun je ook het onderste deel

van de downstream pagina met fouten voor en na RS plaatsen

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Hier de downstream pagina met de pre en post rs fouten. Het is wel apart dat die pre en post errors nu omlaag zijn gegaan. Bij de post errors stond er één nul extra achter (10x zoveel dus) en bij de post errors stonden de getallen op 200-300. Ik heb 't modem vanmiddag nog wel even uitgezet, ik weet niet of dat invloed heeft op die aantallen?

anoniemforum
Super Expert
Super Expert
  • 5849Reacties
  • 396Oplossingen
  • 1031Likes

als het modem opnieuw is opgestart dan staan de fouten voor en na RS weer op 0

kun je morgen eens een printscreen maken van hoe dan de fouten voor en na RS zijn

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Hierbij twee nieuwe screenshots van de pre en post rs fouten. Een is van gister en de ander van vandaag. 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Vergeten te melden:

 

Dit probleem is op meerdere apparaten geconstateerd. Ik heb tegelijkertijd ook een laptop direct op het modem aangesloten (bekabeld) en de pingplotter inclusief command prompt pings laten lopen

Dit liet dezelfde ping spikes zien, op het zelfde moment, als mijn eigen computer.

 

Ook heeft mijn vader hier last van via WiFi.

anoniemforum
Super Expert
Super Expert
  • 5849Reacties
  • 396Oplossingen
  • 1031Likes

het lijkt mijn verstandig om een monteur te laten komen die het aop vervangt want er zit een beetje ruis op de lijn 

 

 

een moderator kan kosteloos een monteur voor je inplannen

 

zet even je postcode en huisnummer in je profielinstellingen

dat kun je doen door op je profielfoto te klikken daarna profielinstellingen

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Top, bedankt voor je hulp tot zo ver. 

 

Postcode en huisnummer staan in m'n profiel. Nu eventjes afwachten op een respons van een moderator.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Vandaag weer even gamen, kreeg weer last van hoge ping. Opnieuw timeouts bij het pingen naar externe ip adressen (de ip adressen zijn van de 3e en laaste hop in de pingplotter naar ziggo.net). Even tweetal nieuwe screenshots van de pingplotter en command prompt in de bijlage.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Net even pingplotter aangezet omdat ik merkte dat het internet super traag was. Opnieuw timeouts en hoge pings. Zie bijlage.

 

@anoniemforum ik was toch wel benieuwd (uit interesse) hoe jij ziet dat er ruis op de lijn zit, en of het vervangen van de aop dit probleem van ons inderdaad gaat oplossen. Kun je ook zeggen waar deze ruis zich bevindt? binnen of buiten ons thuisnetwerk? Ik ben verder wel technisch, maar dit is voor mij net te moeilijk om met zekerheid iets te kunnen zeggen. Zoals ik de pingplotter met de command prompts lees, zie ik dat het niet binnen ons thuisnetwerk zit, of heb ik dat mis? Hoor graag van je!

anoniemforum
Super Expert
Super Expert
  • 5849Reacties
  • 396Oplossingen
  • 1031Likes

60E314A1-AD6A-49E8-9910-92FC28B2F3F0.jpeg

 post RS errors woorden veroorzaakt door ruis op de lijn 

7774EC86-E3E8-4F75-BC25-4DD8FE141185.jpeg

 het lijkt of die f-connector niet goed op de kabel is gemonteerd waardoor straling van buitenaf in kan.

niet afgeschermde connectoren verouderde splitter en versterker kunnen voor ruis zorgen ook een oud aop kan voor ruis zorgen 

 

het lijkt mijn verstandig als een monteur het aop vervangt

ook is de versterker die je gebruik zo te zien al oud en niet goed afgeschermd voor straling van buitenaf zoals 4g en digitenne

Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 201Oplossingen
  • 260Likes

Hi @Ringfeart! Jammer om te lezen dat er nog steeds problemen zijn met je verbinding en dat het gamen er tot dusver niet gemakkelijker op is geworden.. Erg frustrerend lijkt me 😞

We kunnen een monteur aansturen om op locatie de boel te onderzoeken. Er gelden wel een aantal voorwaarden bij dit bezoek met betrekking tot de Corona-maatregelen. Welke voorwaarden dit zijn lees je hier.

 

Er worden geen kosten berekend als blijkt dat het probleem in onze apparatuur zit (bijv. ons modem) of in ons netwerk (van buitenaf t/m je hoofdaansluiting). Alles wat 'achter' je hoofdaansluiting volgt is het zogenaamde klantdomein. Als klant ben je daar zelf verantwoordelijk voor en als bij het bezoek blijkt dat het probleem ergens in het klantdomein zit berekend de monteur € 50,- om het op te lossen.

 

Laat maar weten of je openstaat voor een bezoek van de monteur en op welke dag en welk dagdeel (ochtend of middag) dit doorgaans het beste uitkomt voor je. Ik check dan de beschikbaarheid van de monteur!

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Erik S

 

Bedankt voor je reactie. 

 

We hebben eerder een monteur laten komen. Hij kon met zijn meetapparatuur niks "vreemds" vinden. 

 

@anoniemforum geeft aan dat er ruis op de lijn zit. Ik vind het vreemd dat de monteur dit dan niet heeft kunnen zien met al zijn apparatuur. Ik heb hem ook alle screenshots (die ik hier op 't forum heb gepost) laten zien. Hij deed hier wat lakoniek over, alsof het niet echt een probleem is. 

 

Vervolgens op advies van de monteur  randapparatuur van het netwerk gehaald om te zien of hier een apparaat tussen zit die voor slechte ping op 't netwerk zorgt. 

 

Waar ik nu tegenaan loop is, dat wanneer er weer een monteur langs komt (waarschijnlijk dezelfde?) dat hetzelfde geconstateerd wordt; niks te zien op zijn meetapparatuur.

 

Wel gaf de monteur aan dat hier in deze buurt allemaal verouderd spul in de straatkast/kabelkast (dat kastje wat buiten staat) van ziggo zit.

 

Intussen zijn wij al een aantal weken verder, hebben wij thuis alles geprobeerd en vervangen. Als ik het internet aflees kom ik verschillende antwoorden tegen waarin staat dat het probleem bij de provider ligt (buiten klantdomein) indien de eerste hop buiten het netwerk een hoge ping krijgt. 

 

Kan ik er vanuit gaan dat de aop vervangen wordt bij het bezoek van de "nieuwe" monteur? 

 

Graag zie ik je reactie tegemoet.

 

 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Ik ben intussen weer wat verder gegaan met onderzoeken. Een ander forum vroeg mij om een traceroute te doen naar ziggo.net om te achterhalen waar de 2x 10.255.98.1 adressen vandaan komen.

 

Uit de traceroute is te zien dat het 10.255.98.1 adres na ons eigen 192.168.2.1 adres komt.

https://imgur.com/OPjlLal

 

Even verder googlen en je komt uiteindelijk uit op de "cable modem termination system" oftewel CMTS.

https://imgur.com/DtZYVRy

 

De CMTS (10.255.98.1) is dan het straatkastje bij ons in de straat. Net als de monteur al tegen ons zei: er zit hier verouderd spul in dat kastje. Misschien toch eens tijd om het spul te vernieuwen 😛

 

Hier de bronnen:

https://www.macfreak.nl/netwerken-en-communicatie/vreemd-ip-adres-in-traceroute/

https://community.ziggo.nl/t5/Internet/Na-vervangen-modem-nog-steeds-instabiele-verbinding/m-p/24360...

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Omdat ik niet geloof dat het probleem binnen ons thuisnetwerk bevindt, ben ik toch maar eens naar de buren gestapt. Tijdens het gamen vandaag toch weer hoge ping. Pingplotter aangezet en wederom hoge ping te zien.

 

Buren hebben ook Ziggo, dus gelijk aangebeld, laptop bekabeld aan hun modem aangesloten, en dezelfde check gedaan... en wat zie ik? hetzelfde probleem als bij ons.

 

Ik heb de laptop bij de buren laten draaien alsmede mijn eigen computer en zie dat de ping op hetzelfde moment piekt.

 

Zie bijlage voor foto's.

GuidoN
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 1Likes

Ik ga dit topic volgen. Ik ervaar exact dezelfde problemen.

Ook ik vermoed dat het ergens in de wijk gebeurt.

Zover als jij was ik nog niet, tegelijkertijd meten bij de buren.

Zie jij ook dat de ping omhoog schiet bij hoge belasting? Bijv. een download of speedtest?

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Vervelend, de ping schiet idd omhoog bij hoge belasting. Met een speedtest haalt ie de 500ping wel.

 

Heb je zelf de testen ook gedaan met pingplotter en command prompt? Kun je daar je eigen topic mee maken. Als dan blijkt dat je echt hetzelfde ervaart kun je naar dit topic verwijzen 😉 

anoniemforum
Super Expert
Super Expert
  • 5849Reacties
  • 396Oplossingen
  • 1031Likes

woon je bij @Ringfeart  in de buurt en zitten jullie dus op de zelfde straatkast?

Uitgelicht topic