Ringfeart
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

hoge latency met packet loss en timeouts

Al sinds vorig jaar hebben wij last van hoge latency. Dit is de afgelopen weken steeds erger geworden. Tijdens het gamen is dit erg te merken, waar de latency af en toe boven de 400 schiet.

 

Omdat ik eerst via Wi-Fi spellen speelde, ben ik weer terug gegaan naar bekabeld om te zien of het probleem weg zou gaan. Dit is helaas niet het geval. Na vele malen zoeken op het internet kwam ik pingplotter tegen. Deze tool liet inderdaad gigantische ping spikes zien. Wat voorheen niet elke dag was, gebeurt nu dagelijks.

 

Omdat de pingplotter alle hops een hoge latency geeft, en soms ook veel rode balken (packet loss) heb ik op aanraden ook in de command prompt pings aangezet naar: eigen ziggo modem en twee hops buiten ons netwerk. Wat ik zie: ons eigen modem pingt met 1-2ms en alles daarbuiten schiet af en toe zelf naar de 400. Afgelopen week zelfs veel timeouts gehad buiten ons netwerk (zie bijlages). Let op: alle ping tests zijn gedaan via ethernet.

 

Nu heb ik ziggo 3x gebeld. De eerste keer werd ons een nieuw modem toegestuurd (connectbox), dat het probleem niet heeft opgelost. De tweede keer kregen wij een nieuwe coax kabel en de derde keer kregen wij een nieuwe splitter. Alles vervangen maar het probleem deed zich nog steeds voor.

 

De 4e keer gebeld kregen we uiteindelijk een monteur. Deze is afgelopen woensdag geweest. Hij constateerde geen problemen, maar zei dat het mogelijk aan randapparatuur zou kunnen liggen. Daarnaast heeft hij buiten ons huis de groene kabel "schoongemaakt" omdat hier een laagje op zou kunnen zitten die de connectie verslechterd. Dit heeft de frequentie van de hoge ping iets naar beneden gehaald, maar is uiteindelijk niet de oplossing geweest.

 

Ik heb na zijn bezoek een ethernet kabel uit het modem getrokken. Deze kabel is verbonden met vrijwel alle apparatuur beneden. Ook hebben wij op zijn verzoek de Ring deurbel en centrale verwarming op een gasten netwerk gezet. Dit zou volgens hem de boosdoeners zijn. Na deze "oplossingen" heb ik de pingplotter en de pings in de command prompt vrijwel de hele middag laten lopen. Helaas weer geen fix. 

 

Nu zijn we een dag verder en constateer ik nog steeds hoge ping, af en toe packet loss en dat het internet zelfs weg valt.

 

Kan iemand mij verder helpen? Ik weet niet welke stappen ik nog kan maken. Bijlage (_voor_monteur zijn screenshots voordat de monteur hier was en _na_monteur zijn screenshots van nadat de monteur hier is geweest).

 

81 Reacties 81
Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Erik S prima, ik houd het even in de gaten en stuur je een update zodra ik meer weet 😄

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Erik S de ubee 1318 is inmiddels binnen. We gaan hem vanmiddag installeren. Zodra we weten of deze inderdaad de ping verbeterd, moet de connect box dan retour gestuurd worden? Er is geen informatie in de doos meegestuurd over evt. terugsturen.

Erik P
Community Moderator
Community Moderator
  • 2263Reacties
  • 353Oplossingen
  • 349Likes

Fijn dat het nieuwe modem binnen is! We zijn benieuwd naar de resultaten.
Voor de Connectbox ontvang je nog retourinformatie en een retourdoos 🙂

Alvast succes met de installatie, houd ons op de hoogte 🙂

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Erik S ,

 

Het is inmiddels een weekje geleden dat we het ubee modem hebben geïnstalleerd. Ik moet zeggen, het ziet er beter uit. 

 

@GuidoN misschien ook voor jou interessant: met de ziggo connectbox steeg de ping in pingplotter enorm bij het doen van een speedtest (bij up en download). Nu met het ubee modem blijft de ping mooi stabiel en laag als de speedtest de download snelheid test. Bij het uploaden knalt de ping wel omhoog. @Erik S enig idee wat hier een oplossing voor is?

 

Daarnaast zijn er af en toe nog kleine ping spikes die beginnen bij hop 2 (10.255.98.1). Ik denk nog steeds dat er iets mis is bij het CMTS. Hop 1 blijft nu namelijk wel op de lage ping staan in pingplotter. De connectbox had ook een hoge ping op hop 1 in pingplotter, maar had een ping van ~1ms in het command prompt. Nu met het ubee modem is de ping stabiel en laag in de pingplotter én het command prompt.

 

@Erik S is het mogelijk dat er nog eens een controle wordt gedaan bij het CMTS?

anoniemforum
Super Expert
Super Expert
  • 5472Reacties
  • 371Oplossingen
  • 900Likes

@GuidoN welke problemen ervaar je met je internetverbinding ?

 

kun je een foto van de hoofdaansluiting het aop (abonnee overname punt) maken

 

en een printscreen van de down en upstream

 

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaarden-van...

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfaert Goed om te lezen dat de verbinding beter werkt sinds je het Ubee modem aangesloten hebt. Ik begrijp alleen dat je nog wel merkt dat de ping regelmatig omhoog schiet. Ik heb even een blik geworpen op de verbinding en die ziet er op dit moment goed uit. Kun je aangeven op welke data en tijdstippen je de uitschieters ziet? Heb je dit bijvoorbeeld met name in de ochtend, middag of avond? En zie je dit terug op alle apparaten in het thuisnetwerk?

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Paul Er zit geen vast tijdstip aan de uitschieters. Vandaag wel last gehad. Begon al eerder op de dag. Was de hele dag niet goed. 20:15 weer de pingplotter aan gehad en zag gelijk een piek van 350ms. Dit begon bij de tweede hop: 10.255.98.1. Ik ga er nog steeds vanuit dat dit het CMTS is.

 

Zoals eerder in dit topic vermeld, op alle apparaten hetzelfde probleem, ook bij de buren (ook ziggo klanten en ook de ping spikesdie begint bij hop 2: 10.255.98.1).

Graag jullie reactie.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfeart Vervelend dat het probleem zich nog voordoet! Op dit moment ziet de verbinding er prima uit. Omdat je aangeeft dat er geen pijl op te trekken valt wanneer de problemen zich voordoen houd ik jouw verbinding de komende dagen even nauwkeurig in de gaten d.m.v. monitoringsessie. Zou jij de komende paar dagen de data en tijdstippen waarop je storing en/of uitval ervaart willen bijhouden? Dan kan ik dit naast mijn data leggen en aan de hand daarvan de verdere vervolgacties bepalen.

Daarnaast heb ik het verzoek of je het modem ook eerst nog een van de stroom wilt halen en met 1 laptop bekabeld op het Ubee modem zou willen testen. Op dit moment zie ik dat er een boel randapparatuur op het  modem aangesloten zijn.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Paul Ik ga de komende dagen bijhouden wanneer het probleem zich voordoet.

Ik wil niet verkeerd overkomen, maar ik weet niet of je het topic al helemaal hebt doorgelezen; het laatste wat je van mij vraagt heb ik namelijk al een aantal keren gedaan, ook bij mijn buren (ziggo klanten, met connectbox) Op hetzelfde tijdstip kwam die hoge ping spikes naar boven, dus het zou een enorme toeval zijn als mijn buren en ik hetzelfde probleem ervaren, op hetzelfde moment, terwijl zij amper randapparatuur hebben.

 

Vanmiddag na het werk pingplotter aangezet, erg hoge ping, veel packet loss en erg constant. Vandaar dat ik het nu even op het forum zet. Het begint bij hop 2 (10.255.98.1) tot en met de laatste hop (hop 9, ziggo.nl - 213.46.237.24). Ik heb weer wat screenshots bijgevoegd. Begintijd: 15:54 tot 16:14. Daarna begint de hoge ping weer om 16:15 tot 16:20. Verder zijn de tijden ook wel te zien onder in de screenshots.

 

Ik ga verder met ping testen en het bijhouden van de dagen+tijden.

 

 

 

 

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfeart Top dat je het de komende dagen gaat bijhouden! Deel je over 2 a 3 dagen je bevindingen voor wat betreft de verbinding?

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Prima, ik deel de bevindingen vrijdag.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Paul 

 

Hierbij de bevindingen. Bijna elke dag t/m 21.00u een meting gedaan. Tussendoor ook bij de computer weg, en omdat pingplotter niet langer dat 10 minuten de metingen bijhoudt, zit er af en toe dus een gat tussen.

Tijden hieronder staan soms ook de seconden erbij (xx:xx.xx)

Een aantal screenshots van de dagen bijgevoegd. Deze hebben elk de naam v/d dag. Tijden van de screenshot staan in de screenshot zelf (in het latency(ms) venster te vinden onderin de screenshot).

 

9 april

16:57u

 

10 april

18:19 (18:19.40 om precies te zijn)

 

12 april

15:54 t/m 16:14

16:41 t/m 16:42

16:45.30

16:51 t/m 16:52

19:29 t/m 19:30

19:32 t/m 19:42

20:41 t/m 20:42

 

13 april

15:45 t/m 15:46

20:08

20:11

20:18

20:26 t/m 20:47

 

14 april

12:32

13:29 t/m 13:38

14:01

14:28

14:37

14:41

17:28 t/m 17:30

17:45

17:55 t/m 18:00

18:57 t/m 18:58

19:07

19:08.30

19:10.30

19:17.30

19:20.50

19:23.30

19:24.30

19:30.45

19:39 t/m 19:42

19:47.30

20:15 t/m 20:26

 

15 april

11:55 t/m 11:58

12:00 t/m 12:01

13:36.30

13:42.30

13:44.30

15:02

15:15 t/m 15:29

15:35 t/m 15:39

16:26

16:48

20:53

21:05

 

 

 

 

 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Hier nog twee screenshots, kan maar max. 10 uploaden per post.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfeart Hartelijk dank voor het bijhouden van de data en tijdstippen. Ik ga jouw data en de metingen van mij even voorleggen bij mijn collega's van de netwerkafdeling om te bepalen welke vervolgacties er genomen moet worden. Zodra ik hierop een terugkoppeling heb ontvangen, laat ik het jou weten onder dit topic.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

Goedemorgen @Ringfeart,

Zou je kunnen checken of je ook een of meer smart keukenapparaten op het thuisnetwerk verbonden hebt (Siemens,Bosch, Nefit). Ten behoeve van het onderzoek op de verbinding is het verzoek om deze apparatuur even van het wifi netwerk af te halen. Kijk daarna of je nog steeds last hebt van uitval. Zou je jouw bevindingen daarna met ons willen delen zodat we de draad vanaf daar weer verder op kunnen pakken?

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Paul ,

 

Ik krijg sterk het gevoel dat de vinger graag naar ons gewezen wordt. 

 

Zoals eerder in dit topic al aangegeven: wij hebben de randapparatuur al eens losgekoppeld, en dan ook alles. Dit heeft niks geholpen. Daarnaast hebben onze buren hetzelfde probleem.. en ook zoals eerder aangegeven, op hetzelfde tijdstip als ons. Dit is geen toeval, en ligt niet meer binnen ons thuisnetwerk. De monteur heeft ons ook gezegd: het kan niet meer binnen jullie netwerk liggen omdat we alles al hebben vervangen en geprobeerd.

 

Ik kan toch verwachten dat het topic volledig gelezen is voordat hier op gereageerd wordt? ik val nu constant in de herhaling.

 

Hierbij nog eens op een rijtje wat wij als klant al hebben gedaan:

- ping testen met alle randapparatuur losgekoppeld, en dan bedoel ik ook alles losgekoppeld

- modem 2 maal vervangen

- splitter vervangen

- hoofdaansluiting (aop) vervangen

- modem herstarten

-  op verzoek van de monteur het gastennetwerk aangezet voor randapparatuur zoals de Ring deurbel en Bosch apparatuur - deze twee zijn ook helemaal uit het netwerk geweest tijdens de pingtests

- bekabeld én draadloos ping testen

- bij de buren de ping testen op hetzelfde moment als bij ons thuis, om te zien of het probleem bij beide netwerken voorkomt. De buren ervaren dus hetzelfde probleem, op hetzelfde moment.

 

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfeart Het spijt mij dat je dit gevoel krijgt, want mijn eerdere bericht is absoluut niet bedoeld om met de vinger naar jou te wijzen. Ik probeer alleen alle mogelijke oorzaken met jou uit te sluiten. Zoals eerder gezegd moet hier hoe dan ook een monteur naar toe en lijkt het mij goed om het bezoek even af te wachten.
 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Paul Waar gaat deze monteur naar toe? Ik kan geen bericht terug vinden waar er een nieuwe afspraak is gemaakt, of moet deze afspraak dan nog gemaakt worden? Zou dan ook wel willen weten wat deze monteur nog komt doen. Wij hebben namelijk al 2 keer bezoek van 2 verschillende monteurs gehad.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 651Oplossingen
  • 1647Likes

@Ringfeart Op dit moment laat ik op afstand een specilaist naar jouw verbinding kijken. Zodra ik hierop een terugkoppeling ontvangen heb laat ik het jouw weten. Ik hoop dan ook meer te kunnen zeggen over de verdere vervolgstappen.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Prima, dan is dat duidelijk. Bedank voor de opheldering. Wachten we de terugkoppeling van de specialist af.

Uitgelicht topic