Ringfeart
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

hoge latency met packet loss en timeouts

Al sinds vorig jaar hebben wij last van hoge latency. Dit is de afgelopen weken steeds erger geworden. Tijdens het gamen is dit erg te merken, waar de latency af en toe boven de 400 schiet.

 

Omdat ik eerst via Wi-Fi spellen speelde, ben ik weer terug gegaan naar bekabeld om te zien of het probleem weg zou gaan. Dit is helaas niet het geval. Na vele malen zoeken op het internet kwam ik pingplotter tegen. Deze tool liet inderdaad gigantische ping spikes zien. Wat voorheen niet elke dag was, gebeurt nu dagelijks.

 

Omdat de pingplotter alle hops een hoge latency geeft, en soms ook veel rode balken (packet loss) heb ik op aanraden ook in de command prompt pings aangezet naar: eigen ziggo modem en twee hops buiten ons netwerk. Wat ik zie: ons eigen modem pingt met 1-2ms en alles daarbuiten schiet af en toe zelf naar de 400. Afgelopen week zelfs veel timeouts gehad buiten ons netwerk (zie bijlages). Let op: alle ping tests zijn gedaan via ethernet.

 

Nu heb ik ziggo 3x gebeld. De eerste keer werd ons een nieuw modem toegestuurd (connectbox), dat het probleem niet heeft opgelost. De tweede keer kregen wij een nieuwe coax kabel en de derde keer kregen wij een nieuwe splitter. Alles vervangen maar het probleem deed zich nog steeds voor.

 

De 4e keer gebeld kregen we uiteindelijk een monteur. Deze is afgelopen woensdag geweest. Hij constateerde geen problemen, maar zei dat het mogelijk aan randapparatuur zou kunnen liggen. Daarnaast heeft hij buiten ons huis de groene kabel "schoongemaakt" omdat hier een laagje op zou kunnen zitten die de connectie verslechterd. Dit heeft de frequentie van de hoge ping iets naar beneden gehaald, maar is uiteindelijk niet de oplossing geweest.

 

Ik heb na zijn bezoek een ethernet kabel uit het modem getrokken. Deze kabel is verbonden met vrijwel alle apparatuur beneden. Ook hebben wij op zijn verzoek de Ring deurbel en centrale verwarming op een gasten netwerk gezet. Dit zou volgens hem de boosdoeners zijn. Na deze "oplossingen" heb ik de pingplotter en de pings in de command prompt vrijwel de hele middag laten lopen. Helaas weer geen fix. 

 

Nu zijn we een dag verder en constateer ik nog steeds hoge ping, af en toe packet loss en dat het internet zelfs weg valt.

 

Kan iemand mij verder helpen? Ik weet niet welke stappen ik nog kan maken. Bijlage (_voor_monteur zijn screenshots voordat de monteur hier was en _na_monteur zijn screenshots van nadat de monteur hier is geweest).

 

81 Reacties 81
Lycke
Community Moderator
Community Moderator
  • 11329Reacties
  • 870Oplossingen
  • 3962Likes

Het lijkt me inderdaad goed dat we hier toch opnieuw een monteur langssturen om alles nog eens goed na te kijken. Ik zal dit topic ook in de monteursafspraak noteren. Al moet hier wel bij gezegd worden dat monteurs natuurlijk niet altijd de tijd hebben om alles door te nemen voor ze aan de afspraak beginnen. Maar je kunt natuurlijk wel ook je metingen en bevindingen laten zien wanneer de monteur daar is! 

Wat zeg je ervan? Zal ik een afspraak inplannen? 🙂 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Van mij mag je wat inplannen. Het liefst in de middag.

 

Hopelijk heeft de monteur aan tijd om dit topic door te lezen, anders laat ik zeker mijn bevindingen weer zien.

Lycke
Community Moderator
Community Moderator
  • 11329Reacties
  • 870Oplossingen
  • 3962Likes

Top! Ik heb de monteur ingepland op komende maandag, de 8e. Tussen 12:00 en 18:00. Komt het niet uit, dan weet je waar je moet zijn voor het verzetten van de afspraak :-).  

Hou je ons op de hoogte? 

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Dat is prima, hartstikke bedankt.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Ik post nog maar eens mijn bevindingen, indien de monteur dit topic leest.

Vandaag wederom hoge ping, en super veel packet loss. Ik heb tijdens de hoge ping een tracert gedaan naar 8.8.8.8. Deze laat ook zien dat ons eigen ziggo modem (192.168.2.1) een lage ping heeft. De eerst volgende hop (10.255.98.1, oftewel het cmts) heeft een hoge ping, alsmede alles wat daarna komt.

 

Zie bijlage.

anoniemforum
Super Expert
Super Expert
  • 5528Reacties
  • 377Oplossingen
  • 923Likes

heb je zelf de lan ip verandert

naar 192.168.2.1 of gebruik je een  eigen router

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Dat ip is sinds het begin al veranderd. Bij al m'n test was deze al 192.168.2.1

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Even een update.

 

De monteur is gisteren langs geweest en constateerde een aantal problemen.

 

Het eerste probleem is dat de AOP de eerste keer nog niet was vervangen, deze heeft hij dus gisteren wel vervangen. Hij zei wel dat dit het probleem niet zou oplossen.

 

Het tweede probleem is dat er hoogstwaarschijnlijk een stoorzender in de buurt is. Het is alleen moeilijk te zeggen waar deze is. Er is dus wel bekend dat er in onze buurt een probleem is, alleen zal het enige tijd duren om de stoorzender te vinden. Deze stoorzender zou volgens hem een klant zijn die een apparaat heeft aangesloten dat stoort met het ziggo netwerk.

 

Het derde probleem is dat onze kabel in de straatkast niet was afgeknipt(onze fout, omdat wij die dag internet nodig hadden). Dit heeft hij gisteren ook gefixt.

 

Conclusie:

Het probleem is nog niet opgelost, de ping tests geven dit ook nog aan. Het is dus bekend bij Ziggo dat er een stoorzender is in mijn buurt. Wel wil ik er bij vermelden dat ik het erg vreemd vind dat het zo lang moet duren.

Vincent
Community Moderator
Community Moderator
  • 2130Reacties
  • 207Oplossingen
  • 458Likes

Fijn dat de monteur heeft vastgesteld dat er stoorzenders zijn in jouw buurt @Ringfeart. Nu nog vaststellen wat de exacte boosdoener is. Dat is - voor zover ik het ticket doorlees - een behoorlijke opgave. Ik ga er intern verder achteraan wat de vervolgstappen zijn om dit langslepende probleem op te lossen. Wordt vervolgd!

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Fijn om te horen dat je hier achteraan gaat! Heb je enig idee op wat voor termijn hier actie op wordt ondernomen?

Jamyla
Community Moderator
Community Moderator
  • 1398Reacties
  • 142Oplossingen
  • 259Likes

Goedemorgen @Ringfeart 
Het heeft even mogen duren, maar je bent al die tijd op onze radar gebleven. 

Wij hebben vanuit onze positie geschakeld met de betreffende monteur die inmiddels heeft aangegeven alle werkzaamheden te hebben uitgevoerd die nodig waren de pieken in het netwerk te verbeteren.
Hierop is een meting uitgevoerd en hebben wij geen netwerkproblemen meer kunnen waarnemen.
De monteur heeft te kennis gegeven dat hij ook telefonisch contact met jou heeft gehad en het signaal inmiddels weer stabiel functioneert.
Wij gaan er nu vanuit dat je na tevredenheid bent geholpen en je weer ongestoord kan genieten.

Mocht je nog ergens tegenaan lopen, laat het gerust weten. Voor nu wens ik je een fijne dag toe.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste,

 

Het klopt dat de monteur ons gebeld heeft dat het probleem nu opgelost moest zijn. 

 

Ik zou graag willen zeggen dat het probleem nu opgelost is, maar dat is niet zo. De afgelopen dagen heb ik nog steeds last gehad van ping spikes (zie bijlage). Hierdoor ben ik wederom gaan zoeken naar antwoorden. Wat mij is blijven hangen is dat de eerste monteur zij dat de technicolor en connect box slechte chipsets hebben en daardoor niet alle pakketjes aan kan die er doorheen gestuurd worden. Als het goed is heet dit ook wel packet burst (een icoontje wat ik vaak tijdens het gamen zie op het moment van hoge latency).

 

Nu kwam ik een topic op reddit tegen waar gesproken wordt over een slechte chip die hoge latency veroorzaakt. Op dit topic wordt gerefereerd aan de Puma 6 chip, maar de website (tweede link) wordt ook de puma 7 als boosdoener genoemd. tegen: https://www.reddit.com/r/HomeNetworking/comments/8bbv6k/constant_ping_spikes_but_isp_says_everything...

De link die verwijst naar een lijst met modems die hoge latency veroorzaken door puma 6 & 7 chips die hier in zitten: http://badmodems.com/Forum/app.php/badmodems

 

Op deze lijst staat ons oude modem (technicolor) en ons nieuwe modem (connect box) op.

 

Niet om negatief over jullie spul te zijn, maar als ik de reviews over de connect box lees (https://tweakers.net/pricewatch/789051/ziggo-connect-box/reviews/) zijn wij dus niet de enige.

 

Wetend dat we op dit moment vrij veel al hebben getackeld, wil ik toch nog één laatste verzoek doen. Hebben jullie een modem dat niet op de lijst van badmodems.com staat die wij kunnen uitproberen?

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

ik zie een dom typefoutje 😄

 

*de eerste monteur zei

HVT_0610
Gedreven Meedenker
  • 20Reacties
  • 1Oplossingen
  • 1Likes

Hallo @Ringfeart ,

 

Ik lees jouw problemen zo en dit heb ik vaker op dit forum voorbij zien komen.

Veel gebruikers die ook gamen ervaren problemen met dit type modems..

 

Een mogelijkheid die veel gezien is, is dat Ziggo je een ander modem aanbiedt, namelijk: Ubee UBC1318ZG vanwege PUMA 6 problemen

 

Dit schijnt een zakelijk modem te zijn wat na veel aandringen wordt verstrekt aan de klanten die volhouden. En laten zien dat het niet binnenshuis zit qua problemen...


Wellicht dat je hier mee geholpen kan zijn!

 

ref: https://community.ziggo.nl/t5/Archief/connectbox-omruilen-voor-Ubee/m-p/724419#M278009

 

anoniemforum
Super Expert
Super Expert
  • 5528Reacties
  • 377Oplossingen
  • 923Likes

de Ubee UBC1318ZG is zo als je al aan geeft een zakelijk modem en woord alleen in uitzonderlijke gevallen aan particulieren geleverd dat kan zijn bij een aantoonbaar hoge latency hoger dan 40 ms of een gigabit modem wat om een onbekende reden de gigabit niet haalt voor een uitzondering gemaakt woord moeten alle mogelijk oplossingen geprobeerd zijn en moet het aop door een monteur vervangen zijn ook mag er geen ruis op de lijn zitten

Erik S
Community Moderator
Community Moderator
  • 1488Reacties
  • 190Oplossingen
  • 248Likes

Hi @Ringfeart! Helaas, erg jammer om te lezen dat het probleem nog niet is opgelost ondanks verwoede pogingen vanuit jou en ons. Dat is toch wel teleurstellend en ik denk dat jij er hetzelfde over denkt 😞

 

Zoals @HVT_0610 & @anoniemforum al aangaven hebben we eventueel nog een ander modem beschikbaar. Dit betreft een Ubee non-wifi modem. Deze leveren we inderdaad niet zomaar uit en is vooral van toepassing voor de zakelijke markt. Gezien het feit dat dit topic al enige tijd loopt en we helaas nog steeds met dezelfde problematiek te maken hebben zijn we bereid je dit modem toe te sturen. Laat maar weten of je hier interesse bij hebt. Goed om te weten: dit modem heeft dus geen ingebouwde wifi-functionaliteiten. Hier lees je alles over dit modem.

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

Beste @Erik S!

 

Hartelijk dank voor je reactie. Het is inderdaad erg jammer dat het probleem nog steeds niet verholpen is na alles wat we geprobeerd hebben.

 

Hierbij laat ik je weten dat ik het andere modem (Ubee UBC1318ZG) graag ontvang.

Erik S
Community Moderator
Community Moderator
  • 1488Reacties
  • 190Oplossingen
  • 248Likes

Geen probleem, ik maak het direct in orde voor je en vraag hem aan. Houd ons op de hoogte zou ik zeggen! 🙂

Ringfeart
topicstarter
Gedreven Liefhebber
  • 41Reacties
  • 1Oplossingen
  • 16Likes

@Erik S we hebben met een mail ontvangen dat er een nieuw modem verzonden wordt. Alleen staat er in de mail "uw splinternieuwe connect box". Ik vraag het toch maar even voor de zekerheid. Het is wel de ubee UBC1318ZG die verstuurd wordt?

Erik S
Community Moderator
Community Moderator
  • 1488Reacties
  • 190Oplossingen
  • 248Likes

Oh, bijzonder! Ik heb specifiek een aanvraag gedaan voor het Ubee modem zonder wifi (UBC 1318ZG) en naar alle waarschijnlijkheid is deze mailing dan foutief. Houd het even in de gaten want als je straks inderdaad een Ubee ontvangt zoals afgesproken is dit nog een puntje van aandacht bij ons 😉

Uitgelicht topic