1
Vraag
2
Reacties
RoCoMiKo

Raadgever
  • 3Posts
  • 1Oplossingen
  • 2Likes

giganet op desktop snelheid 920 bekabeld. nieuwe laptop ca 400 bekabeld :-(

Heb sinds vorige week giganet laten installeren door een monteur. Snelheid welke hij gemeten had was ca 920.

OP mijn desktop kom ik tussen de 850 en 920 uit.

Wanneer ik met de laptop meet kom ik niet verder dan 400. Een andere laptop precies hetzelfde ca 400.

Heb de Lan desktopkabel losgehaald en op de laptop geinstalleerd. Weer niet meer dan 400.

De laptop heeft een dongle welke gigabit aangeeft. de ene laptop usb3 en de andere usb c.

 

Vind het vreemd hoe dit kan.

Wie

 

1 Oplossing

Geaccepteerde oplossingen
RoCoMiKo
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 2Likes

Heb eerst het modem gereset en daarna de ziggo speedtest uitgevoerd, deze was 760/50 daarna ookla speedtest 840/50. Lijkt dus opgelost maar waardoor kan ik niet zeggen. Misschien de reset van het modem?

Dank je wel voor het meedenken.👍

Bekijk in context

5 Reacties 5
Dave!
Super Expert
Super Expert
  • 18339Posts
  • 824Oplossingen
  • 4935Likes

Staat je ethernetkaart van je Laptop wel goed ingesteld op gigabit verbinding.

Kan je foto maken van de dongel, ik heb op mijn Macbook ook een USB Ethernet aansluiting, als je die in je laptop zet dan moet je die gegevens wel bewerken dat hij de Gigabit kan halen.

RoCoMiKo
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 2Likes

Hoi dave,

 

De gigbit instelling in de laptop gecontroleerd deze staat op gigabit( is een windows laptop)

.20211219_150431.jpg

Dave!
Super Expert
Super Expert
  • 18339Posts
  • 824Oplossingen
  • 4935Likes

Die heb ik ook voor me Macbook, ik ga ook even test doen.

 

Als je de testen doet welke gebruik je.

Deze site's worden aanbevolen DSL speedtest  of Speedtest.nl  of de Ookla Speedtest 

 

Ik haal zelf op de Netwerk USB 200mbps omdat ik via de switch zit en niet rechtstreeks op het modem, en omdat er nog 7 poorten worden gebruikt wordt de snelheid verdeeld, mijn AppleTV behaalt in de slaapkamer met gemakt de 1020/65 mbps

RoCoMiKo
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 2Likes

Heb eerst het modem gereset en daarna de ziggo speedtest uitgevoerd, deze was 760/50 daarna ookla speedtest 840/50. Lijkt dus opgelost maar waardoor kan ik niet zeggen. Misschien de reset van het modem?

Dank je wel voor het meedenken.👍

Dave!
Super Expert
Super Expert
  • 18339Posts
  • 824Oplossingen
  • 4935Likes

Soms hangen modems dagen aan een en werken als machine, en men denkt vaak niet, laten we deze even herstarten, dat wil ook nog wel eens helpen. Had ik ook 2 weken terug, geen internet na ik me overstap had naar GigaNet en modem even herstart en alles was weer online.

 

Dank je voor je terugkoppeling en we hopen dat alles blijft werken, anders zien we je bericht graag tegemoet.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.