1
Vraag
2
Reageer en help mee
FamLagraauw19

Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

geen 1000mbs met de SmartWifi modem

ik heb sinds vandaag een smartWifi modem (giganet) een kabel rechtstreeks op een laptop geeft wel de 1000Mbs download per seconde maar zodra ik hem aansluit op een tussenrouter niet meer...de router is geschrikt voor de 1000mbs HOE KAN DAT??? en ja de tussenrouter is aangesloten op een cat 5e netwerkkabel

 

 

16 Reacties 16
Wim C.
Super Expert
Super Expert
  • 2983Posts
  • 134Oplossingen
  • 1850Likes

Dag @FamLagraauw19 

Bedoelt u met een tussenrouter; een switch? En zo ja, welke (type en merk) switch gebruikt u?

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Beste @Wim C. 
nee geen switch echt een router dus een 2e draadloze wifi verbinding het type router is een tp-link c2600

 

Jan F.
Expert
Expert
  • 16880Posts
  • 1322Oplossingen
  • 2537Likes

Schermafbeelding 2022-09-24 om 20.05.45.png

Met een 2.4 GHz verbinding haalt u de 1000 Mbps dus niet. 

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

@jan ik kom zelfs niet verder dan 100mbs

Jan F.
Expert
Expert
  • 16880Posts
  • 1322Oplossingen
  • 2537Likes

Al een andere netwerkkabel geprobeerd?

Wim C.
Super Expert
Super Expert
  • 2983Posts
  • 134Oplossingen
  • 1850Likes

@FamLagraauw19 als aanvulling: mijn ervaring is dat een Mediabox Next (of Mini) werkt het best met een rechtstreekse verbinding met het modem. Elke ander apparaat dat tussen deze verbinding is aangesloten kán de kwaliteit (en dus ook de snelheid) verminderen. Maar een mediabox werkt ook prima op minder dan 1000 Mb/s.

Als dat mogelijk is is het misschien een idee om (tijdelijk) een UTP-kabel tussen de mediabox en het modem aan te sluiten en te zien hoeveel verschil het uitmaakt.

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

kijk ik ben denk niet duidelijk genoeg t gaat mij erom dat ik van 75mbs (internet start) ben overgestapt naar 1000mbs (GigaNet) en ik nogsteeds de 100mbs niet haal met downloaden!...

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

al meerdere...

Wim C.
Super Expert
Super Expert
  • 2983Posts
  • 134Oplossingen
  • 1850Likes

Sorry, @FamLagraauw19 u heeft het prima uitgelegd. Beetje dom van mij: ik ben met twee topics tegelijk bezig en dan gebeuren er rare dingen. 😳

Bert
Super Expert
Super Expert
  • 61537Posts
  • 4193Oplossingen
  • 15663Likes

Staat de instelling QoS aan op de router?

Zo ja, zet deze dan eens op uit.

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

kan gebeuren!!

 

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

@Bert 
waar kan ik dit zien??

Bert
Super Expert
Super Expert
  • 61537Posts
  • 4193Oplossingen
  • 15663Likes

@FamLagraauw19 Zie de gebruiksaanwijzing van je router, ik kan hem online niet zo snel vinden.

FamLagraauw19
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

@Bert 
weet helaas niet waar ik die neergelegd heb...

Bert
Super Expert
Super Expert
  • 61537Posts
  • 4193Oplossingen
  • 15663Likes

Dan zit er niets anders op dan wachten tot er iemand voorbijkomt die de  TP-Link c2600 kent of proberen iets te vinden op het internet.

tp-link c2600 qos settings - Google Zoeken

Gio2903
Expert
Expert
  • 1014Posts
  • 45Oplossingen
  • 451Likes

ik gebruik zelf een ax1500 van tplink, maar dit is hoe het er bij mij uitziet:

QoS uitzetten (dus vinkje UIT):

2.png

en zet hier de instelling op 1000mbit:

1.png

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic