Schoone
Gedreven Liefhebber
  • 86Reacties
  • 2Oplossingen
  • 8Likes

email adres 2x verzonden 1xnaar oud en 1x naar nieuw emailadres

Sinds enkele weken dit probleem: Wanneer iemand mij een mail stuurt dan worden er automatisch  2  stuks verstuurd. Een naar mijn huidige email adres en een naar mijn email adres van jaaaaaren oud nl flash.a2000.nl ( uit het pre UPC en Ziggo tijdperk).

De verstuurder krijgt een mail terug met de mededeling: adres bestaat niet. ( Dit gaat dus om het flash.a2000 account.)

Dit wekt natuurlijk verwarring bij de verstuurder want er is wel een mail aangekomen op mijn upc account maar hij/zij denkt dat zijn/haar mail niet is aangekomen . terwijl dit wel degelijk is gebeurt , maar de 2e mail ( flash.a2000) wordt teruggestuurd omdat deze al 20 jaar niet meer bestaat.

 

Wie heeft de oplossing?

 

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 45238Reacties
  • 2685Oplossingen
  • 9782Likes

Kijk eens in de webmail van je UPC account of er een doorstuuropdracht in staat?

 

1111.png

Bekijk in context

Schoone
topicstarter
Gedreven Liefhebber
  • 86Reacties
  • 2Oplossingen
  • 8Likes

Hey Bert. Hartelijk dank voor je oplossing. Idd stond mijn mega oude en 20 jaar nooit gebruikte emailadres opeens als doorstuuradres.

Ik blijf het toch schandalig vinden dat de Ziggo klantenservice mijn hier niet mee kon ( of wilden) helpen. Het is een simpele oplossing maar dat was blijkbaar teveel moeite.

Gelukkig is het proleem nu opgelost,waarvoor hartelijk dank

Bekijk in context

7 Reacties 7
Sparco1955
Expert
Expert
  • 1685Reacties
  • 161Oplossingen
  • 408Likes

@Schoone ,

Misschien dat het probleem bij de verzender zit indien hij gebruik maakt van een automatische CC. Als dan een oud emailadres nog aanwezig is kan dat probleem optreden. Zie bijvoorbeeld: Automatisch iemand cc (carbon copy) op elke e-mail die u verzendt - Outlook (microsoft.com)

Succes.

 

Schoone
topicstarter
Gedreven Liefhebber
  • 86Reacties
  • 2Oplossingen
  • 8Likes

Aan de verzender ligt het niet,het flash.a2000 account heb ik al bijna 20 jaar niet meer. Ziggo weigert mij telefonisch te helpen en via de chat krijg ik na 15 minuten een flauwekul antwoord( Een link toegestuurd)

 

Mariska
Community Moderator
Community Moderator
  • 4119Reacties
  • 400Oplossingen
  • 853Likes

Hey @Schoone

Een mysterie zo te lezen! Vreemd ook dat dit probleem sinds enkele weken ineens opduikt en je daarvoor geen problemen hebt gehad. Wat je heb je zelf intussen allemaal al gecheckt?
 

Allereerst zou ik denken dat het gaat om een doorstuur regel die actief is, op deze pagina vind je daar meer over. @Dave! weet ook een hoop van email en is vast en zeker bereid om mee te denken. 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3083Likes

Dank je @Mariska  maar ik verwijs deze toch even naar collega Bert heb hem op de hoogte gebracht.😉

 

@Schoone 

Oude mail accounts willen soms wel eens niet mee gaan met de migratie van een bedrijf, waarschijnlijk zijn beide mailadressen gelinkt of staan op doorsturen alias naar alias of mail, hier kan weinig aan doen, weet veel van e-mail en hoe je aan kan maken, maar hoe met aliassen en doorsturen, zal ik toch even naar @Bert  moeten vragen, die weet een hoop van mail en doorsturen.

 

Ik heb hem bericht en hij komt vanzelf het topic binnen wandelen, fietsen, rijden 😉

 

Bert
Super Expert
Super Expert
  • 45238Reacties
  • 2685Oplossingen
  • 9782Likes

Kijk eens in de webmail van je UPC account of er een doorstuuropdracht in staat?

 

1111.png

Bekijk in context

Schoone
topicstarter
Gedreven Liefhebber
  • 86Reacties
  • 2Oplossingen
  • 8Likes

Hey Bert. Hartelijk dank voor je oplossing. Idd stond mijn mega oude en 20 jaar nooit gebruikte emailadres opeens als doorstuuradres.

Ik blijf het toch schandalig vinden dat de Ziggo klantenservice mijn hier niet mee kon ( of wilden) helpen. Het is een simpele oplossing maar dat was blijkbaar teveel moeite.

Gelukkig is het proleem nu opgelost,waarvoor hartelijk dank

Bekijk in context

Mariska
Community Moderator
Community Moderator
  • 4119Reacties
  • 400Oplossingen
  • 853Likes

Wat fijn om te lezen dat het is opgelost en het inderdaad om een doorstuur regel ging. Ik snap heel goed dat je baalt dat dit niet direct is uitgesloten met jou. De klantenservice ondersteund niet op email (client) instellingen. Aan de andere kant ben ik het met je eens dat het nalopen van de webmail instellingen, een kleine moeite was geweest. 

Sorry voor het ongemak wat je hiervan hebt! En als je in de toekomst ergens tegenaan loopt dan mag je ook altijd via deze weg je vragen stellen.  

Uitgelicht topic