e-mail fout bij verzenden/ontvangen

Sinds gisteren 15-1-2021 krijg ik geen e-mail meer binnen. Onderaan in het beeld staat fout bij verzenden/ontvangen. Heb op mijn ziggo de wachtwoorden aangepast en daarna ook in Outlook de wachtwoordenaangepast. We hebben 2-email accounts bij de ene komen de mailtjes binnen bij de andere lukt het niet. Stappenplan bekeken op ziggo en had het helemaal goed gedaan maar nog geen mailtjes bij het ene e-mail adres.  Onderstaande foutmelding krijg ik te zien.

*Afbeelding verwijderd door moderator. Hierin stond het e-mailadres te zien voor iedereen*

edjuh42
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes
1 Geaccepteerde oplossing

Het is gelukt, dank je wel voor de hulp

Bekijk in context

edjuh42
topicstarter
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes
4 Reacties 4

kun je de e-mail eens helemaal opnieuw toevoegen in outlook

anoniemforum
Expert
Expert
  • 3735Reacties
  • 252Oplossingen
  • 527Likes

Ben ik dan niet alle mailtjes die ik bewaard heb kwijt als ik dat doe?

edjuh42
topicstarter
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes

edjuh42 wrote:

Ben ik dan niet alle mailtjes die ik bewaard heb kwijt als ik dat doe?

was de email via pop3 of imap gekoppeld aan outlook?

bij imap blijven de mails op de server staan

anoniemforum
Expert
Expert
  • 3735Reacties
  • 252Oplossingen
  • 527Likes

Het is gelukt, dank je wel voor de hulp

Bekijk in context

edjuh42
topicstarter
Ontdekker
  • 3Reacties
  • 1Oplossingen
  • 1Likes

Uitgelicht topic