1
Vraag
2
Reacties
RijkE

Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

downloadsnelheid

Zijn er meer mensen die, net als ik, ondervinden dat hun downloadsnelheid van 350 Mbits plotseling nog maar 35 Mbits is?     (Connectbox in bridgemodus direct met kabel aan pc verbonden en VPN uitgeschakeld).

Ik heb getracht support van Ziggo te krijgen, maar het lijkt er op dat dit woord niet meer in hun woordenboek voor komt.

29 Reacties 29
tobiastheebe

Level 20
T.E.A.M.
  • 32171Posts
  • 2271Oplossingen
  • 16240Likes

Ik had graag nog samen verder onderzoek willen doen, maar begrijpelijk dat je het verder aan de monteur over wil laten. Er speelt in ieder geval een duidelijk signaalprobleem dat de monteur verder kan oppakken.

RijkE
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Een jaar of 3 geleden had ik te maken met hoog frequente instraling op de tv kabels, welke toe vervangen zijn.

Daar is nu geen sprake van. Ik vertrouw het modem niet. Morgen zal blijken of ik gelijk heb of niet.

tobiastheebe

Level 20
T.E.A.M.
  • 32171Posts
  • 2271Oplossingen
  • 16240Likes

Hoe bedoel je dat precies? Het modem gaf namelijk duidelijk aan dat er (nog steeds) instraling aanwezig is.

Gio2903

Level 17
  • 3205Posts
  • 167Oplossingen
  • 2314Likes

het zou aan het modem kunnen liggen hoor, zo'n beetje alles is nu wel uitgesloten. heb dit zelf gezien bij een gigamodem die ook op 30/35mbit bleef hangen terwijl service flows,signaal etc gewoon klopten. laat ons even weten wat de oorzaak/oplossing was nadat de monteur is geweest 🙂

RijkE
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Ik zal morgenavond even laten weten wat er precies aan de hand was.

RijkE
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Gisteravond om 23:56 een meting gedaan.

Vanochtend om 10:20 nog eens gemeten. Tussen die 2 metingen is er niets veranderd aan bekabeling etc.

Het wonder is geschied, de downloadsnelheid is weer normaal. Bij het uitlezen van het modem worden nog wel fouten waargenomen, maar niet vergelijkbaar met gisteren.

Zie de verschillen in de 2 metingen.

Ziggo gebeld en afgesproken dat de monteur toch maar langs moet komen vanmiddag.

tobiastheebe

Level 20
T.E.A.M.
  • 32171Posts
  • 2271Oplossingen
  • 16240Likes

Het verschil in snelheden is verklaarbaar omdat het modem bij de tweede meting een andere RCS (kanalenset downstream) heeft gekoppeld (CID 1 t/m 20 + 29 t/m 32 i.p.v. CID 1 t/m 24) zonder overlap met 4G en 5G downlink, waardoor de instraling beduidend minder problemen oplevert. Bij de eerste meting was ook sprake van partial bonding, er zijn 23 van 24 beschikbare kanalen gekoppeld, CID 22 ontbreekt.

 

In de upstream is het ranged (primaire) kanaal 58,8 MHz op een afwijkende frequentie gekoppeld, wat kan duiden op ruis en vermoedelijk door de versterker of elders in de binnenhuisinstallatie veroorzaakt wordt.

RijkE
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

De boosdoener bleek de coaxkabel tussen AOP en de signaalversterker te zijn.

Het modem nu via een splitter aan de AOP aangesloten.

De andere uitgang van de splitter via de signaalversterker naar de TV's.

Alles werkt weer zoals het moet.

tobiastheebe

Level 20
T.E.A.M.
  • 32171Posts
  • 2271Oplossingen
  • 16240Likes

Fijn om te lezen, hopelijk is hiermee de instraling (ook) opgelost.

RijkE
Topicstarter
Level 5
  • 58Posts
  • 2Oplossingen
  • 11Likes

Inderdaad, geen instraling meer dus ook geen errors meer.

Iedereen bedankt voor het meedenken!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic