1
Vraag
2
Reacties
RijkE

Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

downloadsnelheid

Zijn er meer mensen die, net als ik, ondervinden dat hun downloadsnelheid van 350 Mbits plotseling nog maar 35 Mbits is?     (Connectbox in bridgemodus direct met kabel aan pc verbonden en VPN uitgeschakeld).

Ik heb getracht support van Ziggo te krijgen, maar het lijkt er op dat dit woord niet meer in hun woordenboek voor komt.

Oplossing

Geaccepteerde oplossingen
RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

De boosdoener bleek de coaxkabel tussen AOP en de signaalversterker te zijn.

Het modem nu via een splitter aan de AOP aangesloten.

De andere uitgang van de splitter via de signaalversterker naar de TV's.

Alles werkt weer zoals het moet.

Bekijk in context

29 Reacties 29
tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

Kun je een of meerdere foto’s plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Kun je tevens op het modem inloggen via 192.168.100.1 en de gegevens plaatsen die worden getoond op de tabbladen Downstream en Upstream op de pagina Geavanceerde instellingen, Hulpmiddelen, Netwerk status?

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

De installatie werkt al 5 jaar na tevredenheid. En daar is niets meer aan veranderd, behalve dan dat ik in 2021 het modem in bridgemodus heb laten zetten. Na 3 maanden afwezigheid blijkt de downloadsnelheid nog maar 10% te zijn van wat het moet zijn.  Inloggen op het modem is niet meer mogelijk sinds deze in bridgemodus staat, het wachtwoord wordt niet meer geaccepteerd.

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

Zonder de gegevens kan een signaalprobleem niet worden uitgesloten.

 

Bridge mode heeft geen effect op het wachtwoord van het modem. Na terugzetten van de instellingen kun je weer inloggen met het oorspronkelijke wachtwoord (8 cijfers).

 

Klopt het dat de downloadsnelheid (ook) beperkt is als jouw PC direct met het modem verbonden is, dus zonder tussenkomt van de eigen router? Is de snelheid consistent beperkt tot 35 Mbps? Speelt dit op meerdere apparaten wanneer je wel de router gebruikt?

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Het wachtwoord van het modem weergevonden. Hier zijn de gegevens:

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Mijn eigen wachtwoord voor het modem weer terug gevonden. Zie de gegevens voor down- en up-stream.

Om problemen van lokale apparatuur zoals mijn VPN-router uit te sluiten is de PC rechtstreeks bekabeld verbonden met het modem.

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

De downstream vertoont duidelijk instraling van 5G, gezien de lage MER-waarden op CID 22 t/m 24. Het is zeer aannemelijk dat dit de oorzaak is voor de beperkte downloadsnelheid. Het vermogen is iets aan de hoge kant, maar nog acceptabel (< 11 dBmV). Om de oorzaak van de instraling te achterhalen, heb ik een of meerdere foto's nodig.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Ik moet nu de deur uit voor een afspraak en zal morgen reageren.

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

Prima, dan werp ik er morgen graag een blik op.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

hoofdaansluiting aan buitenmuurhoofdaansluiting aan buitenmuursignaalversterkersignaalversterkerkabel tussen hoofdaansluiting en signaalversterkerkabel tussen hoofdaansluiting en signaalversterkerkabel tussen modem en iMackabel tussen modem en iMac

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Overigens ben ik via een chat in contact met support van Ziggo. Maar dit gaat zo tergend langzaam dat mijn geduld op raakt.

MR_CHIP

Level 19
  • 11327Posts
  • 130Oplossingen
  • 3920Likes

het modem aansluiten op een versterker is niet meer de juiste aansluitwijze

 

 

AOP> daarop een POA splitter 

waarvan 1 uitgang naar versteker voor alleen tv

op uitgang 2 direct het modem aansluiten

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

De TV-kabels op de versterker zijn verouderd en veroorzaken vermoedelijk de instraling.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

De kabels van versterker naar TV’s zijn nieuw en moeten bestand zijn tegen 5G instraling.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Heb toch maar de proef op de som genomen en de TV kabel van de versterker los gekoppeld.

Zoals verwacht bleek dit niets uit te maken!

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

Beide TV-kabels voldoen niet aan de huidige standaarden voor afscherming tegen 4G en 5G. Via Ziggo Randapparatuur kun je kabels aanschaffen met klantkorting die wel aan de eisen voldoen. Een moderator kan kabels van 1,5/3/5 meter kosteloos toesturen.

 

Om de binnenhuisinstallatie volledig uit te sluiten, dient het modem direct op het AOP te worden aangesloten. Met de huidige F/F-kabel is dat niet mogelijk, wel kun je de IEC/F-kabel van AOP naar versterker gebruiken.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Ook de versterker er tussenuit halen en dus het modem rechtstreeks aan de hoofdaansluiting koppelen haalde niets uit.

De mogelijkheden om als redelijk ICT geschoolde klant dit zelf op te lossen zijn nu uitgeput.

Morgenmiddag komt er een Ziggo monteur en wordt de oorzaak hopelijk gevonden.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

versterker er tussenuit halen bleek niets op te lossen.

tobiastheebe

Level 20
T.E.A.M.
  • 30158Posts
  • 2088Oplossingen
  • 15104Likes

Kun je het modem opnieuw opstarten en na enkele uren nogmaals de downstream/upstream-gegevens plaatsen? Ik ben benieuwd of de instraling dan zichtbaar blijft. Laat het modem in de tussentijd direct op het AOP aangesloten.

RijkE
Topicstarter
Level 5
  • 48Posts
  • 2Oplossingen
  • 8Likes

Nee, ga ik niet meer doen.

Het is wel duidelijk dat ik het euvel, met de huidige configuratie, niet kan oplossen.

Alle mogelijkheden zijn geprobeerd, dus dan stopt het.

Morgenmiddag komt er een techneut van Ziggo die hopelijk de zaak oplost.

Bedankt voor het meedenken! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic