Geestmer
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

camera installeren lukt niet

Ik probeer een remote camera te installeren, maar dat lukt niet

Het is de  CIP-37210 

https://camera.homewizard.net/nl/support/solutions/articles/19000096870-als-je-de-camera-niet-kan-to...

Er staat dat er alleen met een 2.4 GHz netwerk verbonden kan worden, maar de modem zendt uit met een 5 ghz en 2.4 ghz.

Iemand ervaring met het installeren van een remote camera met ziggo?

 

 

20 Reacties 20
Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Beste @Geestmer 

 

Ik heb zelf 5 Smartwares camera’s in huis en buiten en het klopt, dit kan alleen op de wifi 2,4 GHz.

 

Als je de camera even op fabrieksherstel zet, dan zie in de lijst van je wifi een ipcwifi naam staan met cijfers, klik op de wifinaam, en open de smartware app en vanuit dan koppel je hem op de 2,4 GHz

 

Ook heel belangrijk even in je modem inloggen op http://192.168.178.1 dan wachtwoord of in oud upc gebied pincode.

Eenmaal ingelogd kijk of je de UpNp optie ziet en zet deze aan als hij op uit staat.

 

 

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

Dag @Dave-  , dank je wel voor je reactie

 

Ik heb hem op  fabrieksherstel gezet, en dan zie ik in de wifi lijst van mijn iphone staan CPonline. Als ik daar op klik moet ik een wachtwoord invullen. Dat weet ik niet…

Als ik de smartphone app open moet ik het nummer van de camera intypen (staat onderop de standaard). En als ik verbinding probeer te maken doet hij het niet..

 

De UpNp optie heb ik op aan gezet

Ik gebruik ziggo . 5 Ghz heb ik uitgezet, 2,4 Ghz staat nu alleen aan. 

 

Groet

Jan 

(ook langedijker net als jij)

 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

@Geestmer 
Het wachtwoord is gewoon standaard wachtwoord van de app, staat in het boekje, hier is het 8 keer 11111111 ( acht keer de één) die moet je even kijken of je die kan vinden, als je die dan invoert, gaat de app door naar je bestaande wifilijst en kan je je eigen netwerkt invoeren en koppelen.

 

Je bent op zich op de goede weg.

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

dag @Dave- dank je voor het helpen zover

In de bijgevoege smartwares startguide  in de bijlage staat geen wachtwoord jammer genoeg. De camera knippert wel rood, maar komt niet in de koppelmodus

Weet je een andere list?

 

thx alvast

jan 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Ik ben even aan zoeken, misschien heeft u hier iets aan.

 

HomeWizard Cameras / CIP-37210 / CIP-37210AT - Hoe installeer ik de camera?

 

 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Ik ga morgenochtend even verder zoeken op mijn macbook, ik lig al even in bed met me iphone. Ik laat het weten aan u als ik een idee heb.

 

Heb er zelf 5 stuks en moet werken, en we gaan hem werkend krijgen voor u.

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

Dag @Dave- Dave, geweldig dat je me helpen wilt! 

 

https://camera.homewizard.net/nl/support/solutions/articles/19000104465-installatie-video-van-de-sma... 

 

Ik kom niet verder dan het zoeken van de camera op 1:08  en dat lukt niet..

 

groet, Jan 

 

 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Ok ik ga er even voor zitten in de ochtend en kom ik er op terug. ???

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

Super @Dave-  alvast dank je wel voor het meedenken

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 652Oplossingen
  • 1647Likes

Goedemorgen @Geestmer en welkom op de Community,

Goed dat je met je vraag een topic bent gestart! Ik begrijp dat het niet lukt om de Wifi camera aan te melden op het wifi signaal van het modem. Zo te zien heeft onze expert @Dave- ook al goed met je meegedacht.
Heb je al gekeken of het lukt de camera te verbinden nadat je de netwerknamen voor de 2.4 Ghz en 5.0 Ghz frequenties hebt opgesplitst? Hier lees je hoe je dit doet. 
Reset na het opsplitsen van de 2.4 en 5.0 Ghz frequentie netwerken even het modem. Doorloop daarna opnieuw de installatie van je IP Wifi Camera. 

Laat onder dit topic maar weten of het gelukt is. Anders helpen wij je hier graag verder. 

Alvast een prettig weekend!

Groeten,

Paul 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Ik ben hard aan denken en zoeken voor @Geestmer  maar kom er niet uit.

 

Hopelijk kom ik nog met oplossing

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

Dag @Paul Ziggo 

 

Dank voor jouw reactie!

Ik heb gesplitst en het modem opnieuw opgestart. 5.0 Ghz is nu uitgeschakeld, en alles staat op 2.4 Ghz. Ik weet overigens niet of dit nadelige effecten kan hebben op andere apparatuur. 

 

De camera doet het helaas nog niet als ik de installatie procedure opnieuw doorloop

 

Groeten
Jan

 

 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Nee dit heeft geen effect op apparaten die de 2,4 GHz gebruiken.

 

Apparaten die wel de 5 GHz gebruiken zou je op de 2,4 GHz kunnen zetten, enige wat je krijgt is wat meer verkeer op de 2,4GHz band.

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

@Geestmer 

 

Ik heb het hopelijk gevonden, als je de stappen uitvoert van de foto’s of je bekijkt het filmpje, dan moet het goed gaan.

 

Ik heb 2 foto’s bewerkt die zeggen dat je je eigen wifi moet invoeren.

 

 

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

Wauw @Dave- , je hebt je er echt in verdiept. Ik heb het geprobeerd,en loop vast. Zie hier waar ik vastloop. Ik heb foto's gemaakt van mijn systeem en de installatie procedure. En de instellingen van mijn iphone en het systeem 

 

 

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

 

Dave!
Super Expert
Super Expert
  • 14759Reacties
  • 605Oplossingen
  • 3087Likes

Heb je eventueel nog ander apparaat als iphone. Android of tablet.

 

Ik zal straks nog even verder kijken.

 

Wat je wel kan doen is even bij instellingen > Wifi > kies dan blauwe ( i ) en zet dan Privé adres uit en probeer dan nog eens te koppelen.

 

Anders even de Camera opnieuw reset met een pin/coctailprikker 30 seconde indrukken tot hij opnieuw opstart en dan nog keer koppeling via stappenplan doen.

 

 

Geestmer
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 1Likes

dag @Dave- ,Hij blijft hardnekkig weigeren. Priveadres uitschakelen helpt niet.Ook geprobeerd met mijn Ipad app de zaak op te starten . Gaat niet…

 

ondertussen blijft het lampje op de camera vrolijk aan en uitgaan om verbinding te zoeken.

Blij dat je me tot zover wilt helpen!

groet
Jan

janjanendekids
Liefhebber
  • 166Reacties
  • 6Oplossingen
  • 22Likes

Uitgelicht topic