1
Vraag
2
Reacties
patrickboere

Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

bedrade aansluiting internet voor tv

Hallo, ik wil graag mijn samsung q led tv en de mediabox next mini bedraad aansluiten op internet. Nu heb ik hier een tp link sg105 pe switch voor gekocht. Zowel de tv als de next mini herkennen geen bedrade aansluiting. Als ik de internetkabel rechtstreeks op de tv aansluit werkt het wel. Heb meerdere switches in huis (zelfde type) die wel feilloos werken (voor o.a. acces point, computer), dit was plug and play. Doe ik iets verkeerd of zie ik wat over het hoofd? 

Oplossingen

Geaccepteerde oplossingen
RoBink

Level 6
  • 97Posts
  • 5Oplossingen
  • 38Likes

Ik meen te herinneren dat ik ooit wel eens ergens gelezen had dat die TP link switches niet geschikt zijn voor IPTV.  Ik zal eens zoeken of ik dat nog ergens kan vinden.

Alleen al daarom gebruik ik al jaren alleen maar Netgear switches. Werkt subliem, feilloos, plug en play.  Wel de luxere, duurdere versies met de zwarte metalen behuizing. Maar de gewone blauwe metalen behuizing heb ik ook uitstekende ervaring mee.  Ik zou je pijlen op Netgear richten.

Bekijk in context

RoBink

Level 6
  • 97Posts
  • 5Oplossingen
  • 38Likes

@patrickboere 

@Pasi 

 

ik heb even wat teruggezocht en je kunt eens googelen op “igmp snooping” en/of op “tp link switch tv werkt niet” en je krijgt een veelvoud aan (ook recente) antwoorden waar anderen ook last hebben van hetzelfde probleem met tp-link switches. Hopelijk biedt dat genoeg houvast en inzicht voor je en kom je er verder mee.

Het was voor mij ooit een van de redenen om mijn switches te vervangen door netgears die je overal kunt vinden tegen een zacht prijsje.

 

je kunt eventueel ook eerst nog op de tp link website kijken naar easy smart Configuration utility, via die tool kun je in het menu van de switch komen en bekijken of IGMP aan of uit staat. Maar dan ga je wel weer een stap verder dan eigenlijk nodig zou zijn, want je wilt immers zo makkelijk mogelijk plug en play direct uit de doos.

 

Op de support pagina van TP link staat een vraag/antwoord en uitleg over IGMP. Even jouw typenummer invullen, naar support en vervolgens naar FAQ.

Bekijk in context

patrickboere
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

HET WERKT !!! Zojuist de Netgear switch GS105E opgehaald en aangesloten en het was plug and play. Adressen haalt hij automatisch op. Mag ik jullie allemaal hartelijk danken voor de vele tips.

Bekijk in context

43 Reacties 43
tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Wat geven de link/activiteit-LED's op de switch aan?

Steefb

Level 20
  • 15968Posts
  • 3000Oplossingen
  • 7348Likes

Je had waarschijnlijk beter een goedkope unmaneged switch kunnen kopen, speel wat met mogelijkheden, zet zoveel mogelijk uit,

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Een managed PoE-switch is inderdaad behoorlijk overkill voor deze use-case, maar zou desondanks prima moeten werken in de standaardconfiguratie.

Karel.

Level 16
  • 1851Posts
  • 229Oplossingen
  • 1214Likes

Maak je gebruik van een eigen router en is het subnet 192.168.0.0/24 en het router/gateway adres 192.168.0.1?

 

De TL-SG105PE switch heeft namelijk van de fabriek uit (heel dom) het IP adres 192.168.0.1 en dan kan dus conflicteren met die van de router en loopt het internet verkeer dood in de switch.

 

Dit is op te lossen door de computer tijdelijk een IP adres van 192.168.0.2 te geven en deze alleen op de switch aan te sluiten en verder niets op de switch aan te sluiten. Dan kan je via een webbrowser op de switch inloggen en de switch IP instellingen op DHCP te zetten of een vast adres te geven die niet op je LAN netwerk wordt gebruikt.

 

Zie hoofdstuk 3 van de handleiding:

https://static.tp-link.com/res/down/doc/TL-SG108E_V2_UG.pdf

 

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Zeker geen handige keuze om 192.168.0.1 te gebruiken als IP-adres voor de management interface. ARP-berichten naar de gateway zouden dan door de switch i.p.v. de router worden beantwoord, als 192.168.0.0/24 het gebruikte LAN-subnet is, met 192.168.0.1 als gateway. Gevolg zou inderdaad geen internettoegang via IPv4 zijn. Ubiquiti-apparatuur (waar ik veel mee werk(te)) gebruikt meestal 192.168.1.20 in standaardconfiguratie.

 

Overigens lijkt het meer op een layer 1-probleem, gezien TS aangeeft: "herkennen geen bedrade aansluiting". Of er is een vertraging van maximaal 30 seconden door de forwarding delay van STP.

Meindert
Community Moderator
Community Moderator
  • 1447Posts
  • 218Oplossingen
  • 602Likes

Hallo @patrickboere , wat fijn om te zien dat je zoveel hulp krijgt in dit topic. Zo te zien zijn er een aantal goede vragen en tips gegeven in dit topic. Laat je ons weten wat je ervaringen zijn?

patrickboere
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

Allereerst bedankt voor alle reacties. Ik heb de switch omgeruild voor een unmaneged switch van TP Link. Helaas heb ik nog steeds hetzelfde probleem, TV herkent geen bedrade aansluiting. Heb ook het stuurprogramma van TP Link gedownload en de instellingen bekeken en exact gedaan wat er in de beschrijving staat maar ook dat helpt niet. Ik kom er echt niet meer uit. Heb de switch retour gebracht naar de winkel en heb de internetkabel direct (zonder tussenkomst van een switch) op de tv gezet. De next mini en de soundbar gaan nu dus gewoon over de wifi.  

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Jammer dat je de switch al geretourneerd hebt. Ik had zondag een vraag gesteld waarop geen antwoord volgde: "Wat geven de link/activiteit-LED's op de switch aan?"

Karel.

Level 16
  • 1851Posts
  • 229Oplossingen
  • 1214Likes

@tobiastheebe  schreef:

… Overigens lijkt het meer op een layer 1-probleem, gezien TS aangeeft: "herkennen geen bedrade aansluiting". Of er is een vertraging van maximaal 30 seconden door de forwarding delay van STP.


Dit probleem zou wel eens de oorzaak kunnen zijn als TS een Sagemcom modem heeft. Ik heb gelezen dat dit in de komende firmware update op 12/13 januari verholpen zou moet zijn.

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Klopt, ik weet niet of het daadwerkelijk een firmware-upgrade is, maar i.i.g. een configuratiewijziging die STP uitschakelt, die morgen (12-1) tussen 1:00 en 6:00 wordt uitgerold.

janjanendekids

Level 7
  • 191Posts
  • 6Oplossingen
  • 36Likes

wat je eerst kunt controleren sluit eerst iets anders aan op de kabel na de switch dan weet je dat die goed is.

Dan sluit eerst wat anders op de switch aan bv een laptop dan weet je of de switch goed is .

dan sluit je uit dat de kabels goed zijn en de switch.

Controleer dat de next en de tv niet op wifi staan .

ik heb hier gewoon switch van action van een paar euro werkt perfect

patrickboere
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

Sorry had er idd nog niet op gereageerd, maar de ledjes branden wel gewoon zoals het hoort

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Nu de configuratiewijziging die ik mijn vorige reactie noemde is uitgevoerd, heb je mogelijk wel succes met een switch.

patrickboere
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

Heb even een foto toegevoegd van het programmaatje van tp link om de switches te beheren. Misschien dat iemand hierin kan zien wat er mis is. Ben wel wat dat betreft een leek wat betreft de software, hardware zoals kabels trekken enzo gaat me prima af. Mocht er een instelling verkeerd staan in 1 van de 2 managed switchen kan ik dan voor de 3e switch gewoon een unmanaged switch kopen voor mijn tv en media box next mini?20230111_091953.jpg

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Beide switches zijn voorzien van een IP-adres buiten het LAN-subnet, dat is op zich geen probleem, alleen beheer is in dit geval lastiger. Ik zou de IP-adressen wijzigen naar 192.168.178.2 en .3.

 

Voor het aansluiten van de TV en Next Mini kun je inderdaad een eenvoudige, unmanaged switch gebruiken.

patrickboere
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 6Likes

De IP adressen heb ik gewijzigd van de 2 managed switches naar de .2 en .3. Toch weer de TP Link SG105 gekocht maar nog steeds herkent mijn TV en ook mijn ziggo next mini geen bedrade verbinding. Heb nu echt geen idee meer waar het aan ligt. 

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

Kun je ook testen met een PC op de switch aangesloten?

Pasi

Level 18
  • 10112Posts
  • 498Oplossingen
  • 5607Likes

@patrickboere  schreef:

De IP adressen heb ik gewijzigd van de 2 managed switches naar de .2 en .3. Toch weer de TP Link SG105 gekocht maar nog steeds herkent mijn TV en ook mijn ziggo next mini geen bedrade verbinding. Heb nu echt geen idee meer waar het aan ligt. 


Zo maar een vraag, de netwerkkabel van de switch naar de tv is wel goed ?

tobiastheebe

Level 20
T.E.A.M.
  • 31707Posts
  • 2226Oplossingen
  • 15934Likes

TS gaf eerder wel aan: "Als ik de internetkabel rechtstreeks op de tv aansluit werkt het wel.", maar ik heb ook mijn twijfels.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic