Welkom op de Ziggo Community

Internet
Wifi, via je kabel, IP en portforwarding: alles over internet, thuisnetwerken en wifiboosters.

Communitystatistieken

  • 10.5KOplossingen
  • 14.9KDiscussies
  • 164KLeden
annuleren
Resultaten voor 
Weergeven  enkel  | Zoek in plaats daarvan naar 
Bedoelde u: 
of
Welk onderwerp zoek je? Selecteer een label om te filteren

Alle topics

Chromecast werkt niet via Ziggo Alleen-lezen Opgelost

Sinds 2 maanden zitten wij bij ziggo, maar sindsdien doet onze cromecast het niet meer. Hoe kan ik de cromecast koppelen aan het ziggo netwerk?

ilona40 door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

IPv6 instellen op Netgear Orbi router RBK53 Alleen-lezen Opgelost

Ik heb enige tijd geleden mail gekregen van Ziggo mbt start IPv6.Ik ben in bezit van Connectbox en heb daar zelf Orbi mesh router RBK53 achter gezet, eea staat in bridge mode.Mail van Ziggo is vrij su...

Link aggregatie Ubee 1318 Alleen-lezen Opgelost

Ik zou graag een Ubee 1318 modem in bridge modus willen aansluiten met link aggregatie op een Linux router. Volgens de specificaties van het apparaat op de betreffende Ziggo ondersteuningspagina wordt...

PKoster door Raadgever
  • 20 Topics
  • 1 Oplossingen
  • 4 Likes

IPv6 uitschakelen Opgelost

Beste, Ik mis wat instellingen in mijn connectbox om mijn camera te kunnen gebruiken.Opties zoals UPnP en Port forwarding heb ik niet, waardoor ik deze functies niet kan gebruiken.Inmiddels heb ik gel...

Radj90 door Stamgast
  • 6 Topics
  • 0 Oplossingen
  • 2 Likes

netwerk goeroe gezocht Opgelost

Middag allemaal.. Is er een netwerk goeroe  hier in de community uit de omgeving van juliandorp/den helder. iemand die me kan helpen met mijn netwerk thuis? hoor het graag !!

carlo e door Stamgast
  • 13 Topics
  • 0 Oplossingen
  • 2 Likes

IPV6 - Netgear Orbi Opgelost

Goedemiddag allen, Graag wil ik IPV6 aanzetten.Ik heb het modem in Bridge mode staan en de router ook goed gezet denk ik. Mijn Orbi Router RBR750 staat op de volgende IPV6 instelling:Type internetverb...

bobvroom door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Af en toe haperende internetverbinding en T3 timeouts Opgelost

Beste allemaal, Ik heb sinds kort sporadisch problemen met mijn internet verbinding. Voor mijn werk zit ik de meeste tijd van de dag op Teams calls. Wat er gebeurt is dat zij mij niet meer kunnen hore...

Eric BEU door Stamgast
  • 11 Topics
  • 0 Oplossingen
  • 2 Likes

Bridge modus, IPv6 en Unifi UDM (tip) Onopgelost

Dit is een tip over hoe je IPv6 aan de praat krijgt met een Unifi router, in mijn geval de UDM (Ultimate Dream Machine) Pro. Nieuw Ubee UBC1318 modem ontvangen, want mijn oude Technicolor kon geen IPv...

Verbonden (partial bonding DS) Opgelost

Sinds vanmorgen een slechte internetverbinding. Ene site of app laadt wel, andere weer niet. Bv Rabo app laadt niet (foutmelding n07), Prime video werkt wel. Twitter laadt tekst wel, pics niet. Connec...

Milosh door Raadgever
  • 17 Topics
  • 1 Oplossingen
  • 2 Likes

Verzoek IPV6 uitschakelen Opgelost

Ik zou graag ipv6 laten uitschakelen op mijn connectbox giga. Help me please 

kenmac door Stamgast
  • 6 Topics
  • 0 Oplossingen
  • 2 Likes

www.portret4u.nl niet bereikbaar via ziggo Onopgelost

Hallo, Ziggo Safe Online blokkeert de site www.portret4u.nl terwijl deze prima bereikbaar is via mijn telefoon, ipad en het SSL certificaat ook gecheckt is. Ik wil graag een her analyse van de site. H...

Mill8604 door Stamgast
  • 3 Topics
  • 0 Oplossingen
  • 0 Likes

Port forwarding - camera van buitenaf benaderen Opgelost

Ik heb al het 1 en ander proberen te vinden en dat is ook gelukt alleen gaat het mij op een gegeven moment de pet te boven ik probeer port forwarding in te stellen en dat lukt ook alleen kan ik mijn c...

E.T door Raadgever
  • 7 Topics
  • 1 Oplossingen
  • 2 Likes

DigiD werkt niet via Ziggo Opgelost

is it just me? I am unable to login to DigiD and stuck at the barcode scan screen. Though it works fine with 4G. So it's definitely not an issue with them. @Ziggo Can you please check this issue?

Wifi Booster werkt niet (pods) Opgelost

Krijg een melding dat bij het installeren van de pod dat deze door een ander in gebruik is. Het lampje blijft knipperen.De pod is ook niet zichtbaar in de app.

Busamuis door Raadgever
  • 10 Topics
  • 1 Oplossingen
  • 1 Likes

Foutmelding bij pauzeren apparaten op SmartWiFi Alleen-lezen Opgelost

Op de SmartWifi app heb je de mogelijkheid om verbonden apparaten te pauzeren van de WiFi. Dit wil ik graag gebruiken om mijn kinderen even geen internet toegang te geven. Maar ik krijg elke keer een ...

Lg door Raadgever
  • 4 Topics
  • 1 Oplossingen
  • 7 Likes

Wifi TP link booster erg slecht Alleen-lezen Opgelost

Ik heb in huis de extra WiFi boosters van TP Link deco M4. In de woonkamer staat één kastje, op de slaapkamer één en op zolder komt binnenkort de derde als we daar klaar zijn met verbouwen. De verbind...

TvKreij door Raadgever
  • 5 Topics
  • 1 Oplossingen
  • 2 Likes

Radio signaal via WiFi hapert Opgelost

Hallo community, voordat ik het vergeet, allereerst fijne feestdagen en een gezond 2022 gewenst! Achtergrond info: ik ben in bezit van een : Ziggo Connectbox, Type: CH 7465LG en sinds kort twee WiFi p...

Eaglenest door Raadgever
  • 20 Topics
  • 1 Oplossingen
  • 0 Likes

Variabele ping / jitter / blauw downstream lampje op modem Opgelost

Het viel me al een tijdje op dat er redelijk wat jitter op mijn verbinding lijkt te zitten. Vanwege de introductie van IPv6 op bridged modems is recent mijn Technicolor 7210 vervangen door een Ubee 13...

joskam door Stamgast
  • 6 Topics
  • 0 Oplossingen
  • 5 Likes
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe topics in Internet.

Uitgelicht topic

Leden met de meeste oplossingen