Welkom op de Ziggo Community

Internet
Wifi, via je kabel, IP en portforwarding: alles over internet, thuisnetwerken en wifiboosters.

Communitystatistieken

  • 23.9KOplossingen
  • 46.8KDiscussies
  • 154KLeden
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 
Welk onderwerp zoek je? Selecteer een label om te filteren

Alle topics

Wifi valt steeds weg op Connectbox Opgelost

Hallo, ik heb nu al een tijdje opeens het probleem dat onze wifi steeds weg valt en aangezien ik op mijn Macbook wifi moet gebruiken is dit heel vervelend. Ik heb een paar screenshots bijgevoegd.

Kiyomi door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Instabiel en zeer traag internet Opgelost

Sinds vanavond zeer trage en instabiele internetverbinding. (Apeldoorn)Modem al gereset naar fabrieksinstellingen maar niets helpt.Ik heb normaalgesproken de 250/50 Mbit verbinding maar haal op dit mo...

Chromecast ultra krijg ik niet ingesteld na modem wissel Onopgelost

Hallo, Sinds ik de nieuwe router van Ziggo heb krijg ik mijn Chromecast ultra niet meer ingesteld op mijn TV. In mijn Home app op telefoon vind hij de Chromecast wel, maar als ik dan instellen selecte...

Connectbox geeft 20 bekabelde apparaten weer terwijl ik die niet heb Opgelost

Beste experts,ik ben sinds een aantal dagen in het bezit van een connectbox (Arris) Als ik bij verbonden apparaten kijk dan zie ik 20 bekabelde apparaten staan terwijl ik die niet heb, heb ook geen id...

Silles door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Mailen naar outlook.com: niet verstuurd Opgelost

Mijn mails van mijn eigen PC met Ziggo account worden niet verstuurd naar mijn laptop met mijn eigen outlook.com account. Hoe kan ik dat verhelpen? Krijg de mededeling 550 msg-id=1hPl4d-0002Kj-WD)

tuutvogel door Ontdekker
  • 4 Topics
  • 1 Oplossingen
  • 0 Likes

Geen p-to-p via VPN met ConnectBox Opgelost

Hallo allemaal,Sinds ik mijn oude modem heb omgeruild voor een Connectbox kan mijn torrentclient (uTorrent) geen up- of downloads meer doen wanneer ik via OpenVPN een private tunnel open. Zonder priva...

1201alarm door Gedreven Ontdekker
  • 7 Topics
  • 1 Oplossingen
  • 0 Likes

FTP server (NAS) niet te benaderen van buitenaf Opgelost

Hallo allemaal,Ik heb een Buffalo NAS thuis draaien met een FTP server op poort 21.NAS staat op een vast intern IP adres.Ik heb de portforward op de connectbox ingesteld volgens het topic op dit forum...

Ronald_H door Ontdekker
  • 2 Topics
  • 1 Oplossingen
  • 0 Likes

Probleem met Edge in Windows 10 Opgelost

Het is weliswaar geen Ziggo-probleem, maar een probleem met de browser Edge in Windows 10. Sinds de laatste update van Windows 10 begint bij het gebruik van de browser Edge het beeld op mijn scherm bi...

Laptop wel verbinding wifi met Connectbox, geen internet Opgelost

"Leuk" probleem: laptop maakt wel verbinding met de connectbox maar niet krijgt geen toegang internet tot internet. Smartphones werken uitstekend, bedrade pc's en ook laptop werken uitstekend. Op conn...

wandersl door Ontdekker
  • 3 Topics
  • 1 Oplossingen
  • 2 Likes

Inbox leeg na toevoegen mailaccount in Gmail Opgelost

Vandaag voegde ik mijn mailadres toe aan een Gmail account. Tot mijn grote schrik was ik ineens alle mail kwijt in mijn inbox zowel op ziggo mail client, als in outlook. Iemand ervaring en/of een oplo...

W1ll3m door Gedreven Ontdekker
  • 7 Topics
  • 1 Oplossingen
  • 4 Likes

Langdurig geen internet, storing steeds uitgesteld. Opgelost

Hallo,Voordat de internet verbinding weg viel(Hellevoetsluis 3223), al last van traag en onstabiel internet vanaf 30 april.6 mei gebeld naar de klantenservice zou aan mijn kabels liggen, advies; monte...

Hopi door Ontdekker
  • 5 Topics
  • 1 Oplossingen
  • 2 Likes

Traag laden van pagina's na eerste installatie Connectbox Opgelost

Afgelopen week de Mediabox Next ontvangen met de Arris connectbox. Na installatie werkt alles. Behalve internet. Hier laden de pagina's ontzettend traag. Zowel wifi als bedraad. Bij het oude Technicol...

James01 door Ontdekker
  • 2 Topics
  • 1 Oplossingen
  • 1 Likes

Aansluiting AOP Opgelost

Hallo allemaal,sindskort is mijn abo internet max en ci module tv (het simpele abo voor tv). Het tv gedeelte gebruik ik niet en is niet aangesloten. Alleen internet gebruik ik. Wat kan ik het beste do...

TP-Link Deco M9 mesh i.c.m. Connectbox Opgelost

Heeft iemand wellicht ervaring met het mesh systeem van TP-Link Deco M9 i.c.m. de ziggo connectbox en eventueel de nieuwe mediabox next? Wat is beter om ook de mediabox next er goed op te connecten..?...

maartenn door Meedenker
  • 14 Topics
  • 0 Oplossingen
  • 3 Likes

Wie kan mij helpen de Ziggo Connectbox in bridge modus te plaatsen? Opgelost

Gister heb ik contact gehad met de klantenservice om mijn Ziggo Connect box in Bridge modus te zetten. Dit was mogelijk en werd gelijk in werking gezet volgens de medewerker van de klantenservice. M'n...

KdeW door Ontdekker
  • 5 Topics
  • 1 Oplossingen
  • 1 Likes

Is mijn Connectbox alleen een beetje in de war? Opgelost

Sorry voor het lange verhaal, maar … Ik twijfel heel erg aan het Wifi-gedeelte van mijn Connectbox (te langzaam), dit ben ik nog aan het onderzoeken. Als mijn vermoeden waar blijkt te zijn, kom ik hie...

Teamviewer installatie Opgelost

Hello,Ik probeer te gebruik teamviewer op mijn huis computer en mijn laptop.Weet iemand de klopt 'public address' voor mijn ziggo router of weet hoe kan ik de klopt address te vinden?Bedankt

gryandc door Ontdekker
  • 5 Topics
  • 0 Oplossingen
  • 0 Likes

Netgear R7000 Opgelost

Ik heb al geruime tijd dat ik om de paar dagen cq weken mijn Netgear R7000 router van de stroom af moet halen omdat wij geen Wifi thuis hebben.Het wordt nu echt irritant dus vandaar de vraag aan julli...

verwp01 door Gedreven Liefhebber
  • 233 Topics
  • 4 Oplossingen
  • 24 Likes

Cyberduck download SSL problemen bij bestand van 450GB Onopgelost

Hallo allemaal,Ik probeer met Cyberduck op een Mac een bestand van ongeveer 450Gb te downloaden bij m’n cloud opslag provider Backblaze. Gaat allemaal prima tot het moment dan ik rond de 50% ben met d...

Jaye door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Ik kan geen Ziggo e-mail verzenden in Outlook 2010 Onopgelost

Outlook 2010, windows 10; kan opeens geen email meer verzenden; krijg de foutmelding 421 Cannot connect to SMTP server.Outlook account verwijderd en opnieuw ingesteld. Gechat met helpdesk en die hebbe...

Uitgelicht topic

Leden met de meeste oplossingen