Welkom op de Ziggo Community

Internet
Wifi, via je kabel, IP en portforwarding: alles over internet, thuisnetwerken en wifiboosters.

Communitystatistieken

  • 12.3KOplossingen
  • 17.2KDiscussies
  • 171KLeden
annuleren
Resultaten voor 
Weergeven  enkel  | Zoek in plaats daarvan naar 
Bedoelde u: 
of
Welk onderwerp zoek je? Selecteer een label om te filteren

Alle topics

haperend en traag internet Opgelost

Hallo iedereenSinds een paar dagen (misschien een week) is mijn internetverbinding traag (stroperig laden van websites) en hapert soms. Ik heb een ConnectBox (volgens mij een Compal) en er is niets aa...

TuLiPs door Gedreven Raadgever
  • 30 Topics
  • 2 Oplossingen
  • 10 Likes

Full Dual-Stack in router modus Onopgelost

Tot een paar weken geleden stond mijn modem(witte connectbox) in bridge en had ik naast IPV4 ook IPV6. Ik heb de modem in router modem laten zetten door de klantenservice. Sindsdien alleen IPV4. Wordt...

Asro door Gedreven Raadgever
  • 123 Topics
  • 3 Oplossingen
  • 50 Likes

nieuwe modem geen internet Onopgelost

heb een nieuw modem gekregen en geplaatst.hij werkt op alle apparaten goed behalve op 1 laptop.heeft iemand een idee waar dit in kan zitten.de laptop heeft altijd goed gewerkt op het oude modem.

ties2 door Gedreven Meedenker
  • 20 Topics
  • 0 Oplossingen
  • 0 Likes

Wifi problemen Opgelost

Beste forumleden, Een vraag: ik heb een Tecnicolor 7200 router en problemen met de wifi. Vaak als er iemand in huis inlogt op de wifi dan word bijvoorbeeld de wifi verbinding van een ander apparaat ve...

Michel751 door Stamgast
  • 5 Topics
  • 0 Oplossingen
  • 2 Likes
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe topics in Internet.

Leden met de meeste oplossingen