1
Vraag
2
Reageer en help mee
njvanbemmel

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes

android telefoon verliest internetverbinding

Sinds 1 of 2 maanden (ik weet niet precies hoe lang) verliest mijn Android telefoon steeds de verbinding met Internet via WiFi. Ik heb een Technicolor modem/router. De telefoon is een Samsung Galaxy S Advance GT-I9070 met Android 4.1.2.
Als ik op Instellingen -> Wi-Fi bij mijn netwerk kijk meldt het toestel: Verbonden. Toch krijg ik dan geen verbinding met Internet. Als ik de verbinding met mijn netwerk verbreek en opnieuw verbind (met opnieuw opgeven van wachtwoord), werkt het weer, om na enige tijd weer weg te vallen. Voorheen werkte alles prima.
Wat kan de oorzaak zijn?
10 Reacties 10
Steefb

Level 20
  • 15644Posts
  • 2965Oplossingen
  • 7102Likes
Kijk eens of hier wat tussen zit waar je wat aan hebt
https://computertotaal.nl/artikelen/internet-thuis/overal-wifi-25-tips-voor-je-draadloze-netwerk/
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Welke Technicolor heb je precies? Ziggo heeft er namelijk meerdere in gebruik.
Als het goed is staat er een typenummer op met letters en cijfers 🙂
njvanbemmel
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Technicolor TC7200.U, ca. 5 jaar geleden geleverd door UPC
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
In dat geval zou ik contact opnemen met Ziggo en vragen om een nieuw modem.
Deze is al op leeftijd en oud genoeg om vervangen te worden 🙂

De nieuwe modems zenden 2,4Ghz en 5Ghz uit, jouw huidige zendt alleen de 2,4Ghz uit. De 5Ghz is een stuk stabieler, het bereik is er alleen een beetje minder van.

De snelste manier om in contact te komen met Ziggo is via de chat. Deze is 24/7 open 🙂

Wil je de afloop ook laten weten? 🙂
njvanbemmel
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Steefb wrote:
Kijk eens of hier wat tussen zit waar je wat aan hebt
https://computertotaal.nl/artikelen/internet-thuis/overal-wifi-25-tips-voor-je-draadloze-netwerk/

Bedankt, goed artikel. Nuttig, maar helpt me nu niet verder. Het probleem zit niet in het bereik. Ik heb al een kanaal gekozen waar (vrijwel) geen anderen actief zijn, maar dat hielp niet. Het probleem doet zich trouwens ook voor vlak bij de router.
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Meestal helpen die tips wel, alleen jouw modem is technisch verouderd, waardoor het goed is die eerst te vervangen 🙂 Dit is geheel gratis.
njvanbemmel
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Bedankt voor de tips.
Ik heb een nieuwe modem-router gekregen.
Het werkt. Maar het probleem lijkt nog niet verholpen.
Ligt misschien aan telefoon.
Als ik iets zoek met Google krijg ik eerst de melding "Netwerkfout", maar doet hij het toch.
Evert

Level 18
T.E.A.M.
  • 6902Posts
  • 788Oplossingen
  • 1995Likes
Als je een andere app gebruikt, bijvoorbeeld NOS, krijg je dan eerst ook een foutmelding te zien?

Zo ja, dan heb je misschien nog wat aan de tips die hier staan. 🙂
Petert87

Level 6
  • 121Posts
  • 4Oplossingen
  • 24Likes
Evert wrote:
In dat geval zou ik contact opnemen met Ziggo en vragen om een nieuw modem.
Deze is al op leeftijd en oud genoeg om vervangen te worden 🙂

De nieuwe modems zenden 2,4Ghz en 5Ghz uit, jouw huidige zendt alleen de 2,4Ghz uit. De 5Ghz is een stuk stabieler, het bereik is er alleen een beetje minder van.

De snelste manier om in contact te komen met Ziggo is via de chat. Deze is 24/7 open 🙂

Wil je de afloop ook laten weten? 🙂

De Samsung Galaxy S advance is al een wat ouder toestel, uitgebracht in 2012. Ik weet dan ook niet zeker of de S advance dit ondersteunt.
njvanbemmel
Topicstarter
Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Evert wrote:
Als je een andere app gebruikt, bijvoorbeeld NOS, krijg je dan eerst ook een foutmelding te zien?

Zo ja, dan heb je misschien nog wat aan de tips die hier staan. 🙂


Dank je wel voor het meedenken, Evert.
Met de oude modem moest ik sinds ca 2 maanden steeds weer opnieuw aanmelden bij het Wi-Fi netwerk, met wachtwoord, als ik app startte die van Internet gebruik maakt.
Met het nieuwe modem hoeft dat niet meer.
Google werkt ook, maar met een foutmelding.
Ook wanneer ik me de telefoon in de buurt van het modem ben.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic