almodovaris

Gedreven Liefhebber
  • 779Posts
  • 28Oplossingen
  • 30Likes

Ziggo website geeft onterecht verouderde browser aan, mail werkt niet

Ziggo website zegt dat ik gebruik Internet Explorer 7 of ouder. Klopt niet, ik gebruik allerlaatste versies van Chrome en Firefox. Zowel op Windows als op Linux.

 

Probleem is dat Ziggo Mail werkt niet meer. Via Opera met VPN doet het wel.

 

Ik blokkeer inderdaad advertenties en slechte websites. Ik gebruik pfSense met Zenarmor. pfBlockerNG gebruik ik niet.

 

Mijn DNS is Cleanbrowsing (verplicht DNS op mijn netwerk, alleen dnscrypt, DoT en DoH worden met rust gelaten).

 

Ik heb zowel IPv4 als IPv6. DNS servers zijn alleen via IPv4 benaderbaar, maar ze bieden ondersteuning zowel voor IPv4 als IPv6.

 

In Firefox heb ik DoH naar Quad9 ( https://9.9.9.9:5053/dns-query ).

1 Oplossing

Geaccepteerde oplossingen
almodovaris
topicstarter
Gedreven Liefhebber
  • 779Posts
  • 28Oplossingen
  • 30Likes

Oeps. Opgelost.  zgo-assets.vfz-services.nl  aan de whitelist toegevoegd.

Bekijk in context

1 Reactie 1
almodovaris
topicstarter
Gedreven Liefhebber
  • 779Posts
  • 28Oplossingen
  • 30Likes

Oeps. Opgelost.  zgo-assets.vfz-services.nl  aan de whitelist toegevoegd.

Bekijk in context

Uitgelicht topic