Murris
Liefhebber
  • 28Reacties
  • 1Oplossingen
  • 2Likes

Ziggo uitgaande mail SMTP werkt niet met ExpressVPN aan

Al eerder gezien in een topic, maar toen geen antwoord gezien.
Sinds ik VPN Express heb geïnstalleerd werkt mijn uitgaande Email niet meer.
Hij vraagt dan om het wachtwoord. Na invullen zelfde resultaat.
Zet de VPN uit dan gaat het wel goed.
Ik werk met Thunderbird Email en met meerdere Gmail accounts ... geen probleem.
Moet ik het anders instellen???
Gr Roel
61 Reacties 61
Mark
Community Moderator
Community Moderator
  • 5327Reacties
  • 607Oplossingen
  • 1955Likes
Knakworst wrote:
Wat mij toch iets doet twijfelen aan de uitspraak dat Ziggo geen verkeer blockt op poort 587 naar de SMTP. Want het heeft er de schijn van dat er toch iets wordt tegengehouden.
Dus nogmaals de vraag: exact welke settings zouden wel moeten werken?
En kun je misschien iets intern terugkoppelen naar de afdeling die de mail beheert oid, of de blacklists/whitelists, en vragen of daar toch niet iets in is veranderd vorige week?


We blokkeren geen verkeer op poort 587, hier een lijstje van alle poorten die wel geblokkeerd worden.
De juiste settings heb je al, die werken ook zodra je VPN uitschakelt.

Aangezien we geen problemen zien vanaf andere verbindingen (één van de andere melders heeft ook geen problemen meer nu hij een andere VPN provider gebruikt) zal de oorzaak ergens in de connectie van PIA of tussen PIA en Ziggo gezocht moeten worden. Je zou dit nog verder kunnen bevestigen door een e-mail te versturen via 4G (maak even een mobiele hotspot van je telefoon). Als dat zonder problemen verloopt wijst dat wederom op een probleem bij PIA of tussen PIA en Ziggo.

Of er in ons netwerk aanpassingen op dit niveau geweest zijn weet ik niet, ik ga mijn best doen om daar achter te komen maar kan niets beloven.
Knakworst
Gedreven Meedenker
  • 44Reacties
  • 0Oplossingen
  • 2Likes
Nu de SMTP momenteel weer bereikbaar is vanachter de VPN, is daarmee niets meer uit te sluiten. Plus dat ik een lekker ouderwetste telefoon heb, maar dat terzijde.

Ergens in de routing oid moet wat tegengehouden zijn, die week. Dat kan bij Ziggo geweest zijn, dat kan bij PIA geweest zijn, of ergens onderweg. De verwarring was des te groter omdat het mguzz schijnbaar wél lukte om mailcontact te maken met de SMTP terwijl andere gebruikers van PIA dat niet konden. Het is me nog steeds een raadsel hoe dan, want dat zou dan eigenlijk niet moeten kunnen. Ik hoop voor hem dat zijn verkeer daadwerkelijk via de VPN liep en niet per ongeluk lekte. Dat zou namelijk een mogelijke verklaring kunnen zijn.

Plus dat smtp.ziggo.nl wel te pingen en tracen was vanaf PIA. Maar niet bereikbaar voor daadwerkelijke mail.

Uitgelicht topic